Jump to content

jemaliahz

Members
  • Content count

    4
  • Joined

  • Last visited

About jemaliahz

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://www.malila.fi/blog

Profile Information

  • Gender
    Male
  • Location
    Finland
  1. Hello, I installed Lion from 10.6.7 and after installation screen resolution was wrong as 560Ti ain't exacly supported card. I tried audiointerface after installation that and it worked (lights of usb came up etc). I edited my config so I'd got 560Ti to work and rebooted All right 560ti working. I connected my Audiointerface -> BOOM, It won't work at all... no error, no nothing. How to start solving this issue? -J-
  2. Fermi 5XX works with Lion DP4/GM!

    @westsdat : I changed mission control settings and now I got ripples! TY (btw. I had to AGAIN install my osx again because if I'll install my audiointerface directly to 'clean' 10.7 it won't work. But if I'll upgrade from 10.6.7 it works fine... ) -J- EDIT: It's not clean install which is killing audiointerface: It's correct resolution! After correct resolution Audiointerface won't connect anymore... Any ideas?
  3. Fermi 5XX works with Lion DP4/GM!

    It's weird. I managed to mess up my installation so I had to install again. Previous install was 'upgrade' from 10.6.7 and this new one is fresh install (to disc which didn't include any previous osx). Graphics Driver was detected right @ installation but no correct resolution was given. I had to add 0x120010de&0xffc0ffff to plist.info and install ATY_Init after that to get it work. All data is now correct to system info as you can see from picture but it's not working totally as there's no ripples at adding widget to dashboard. Anyway: It's currently good enough for me for current purpose. -J-
  4. Fermi 5XX works with Lion DP4/GM!

    I can confirm what AdobeEditor said. This method to modify NVDAGF100.kext drivers to 560TI works. I've able get correct resolution of 1920x1080 with full colors. Even amount of my graphics adapter ram is corrent (2048Mb as I've got Gainward's 560TI Phantom, 2Gb). Flash and and video's work fine. I'm not sure if OpenCL and stuff works. Propably not but it's okay for me as I use this only music workstation with Reaper. I just don't know how to test it. -J- Ps. sending pictures when I'm @ osx. Now I'll take image of my harddisk with clonezilla.
×