Jump to content

driftwood

Members
  • Content count

    48
  • Joined

  • Last visited

About driftwood

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Interests
    Gigabyte Z170X Gaming G1, 64GB RAM Corsair vengeance, 2TB Samsung SSD, NVME 951 512Gb, GTX1080Ti Gfx
  1. driftwood

    macOS High Sierra 10.13.1 final is out!

    Try the latest driver from Nvidia here http://www.nvidia.com/download/driverResults.aspx/127529/en-us
  2. The new 121 driver and CUDA driver works fine with Skylake and Nvidia 1080 ti I can confirm - just a straight forward update.
  3. Thanks. Seems to work first time using all the latest kexts 1.20 Lilu, AppleALC 1.20, did the HDEF too. Just need to figure out your layout ID ideas and that tool you created. Looking Sweet :-)
  4. Spotted! https://images.nvidi...0.10.15.120.pkg All I did was open and mount EFI and open your EFi/config.plist inside clover configurator, enable SIP in Rt Variables panel (ie CsrActiveConfig= 0x00) save your config and reboot. When you're back in, install nvidia driver, DONT REBOOT, open clover again and change CsrActiveConfig back to 0x67. Now reboot. Polish up CUDA if required. Done. Enjoy Metal: Supported, feature set OSX_GPUFamily1 v2
  5. @wern apfel Great work here. I'm about to install this on a Gigabyte Gaming G1 mobo 6700K Skylake HIGH SIERRA working build. Let's see how we get on. Is page 1 the very latest kext or do I have to dissemble the last 28 pages or so to pull out the needle in the haystack? Or just download latest AppleALC kext? I'm reading I need three files:- the ApplecALC kext, LILA kext (both in Clover Other folder) and CodecCommander.kext (L/E?). I don't have AppleHDA or VoodooHDA stuff so I should be good to go. Anything else I need to know before I begin the process? UPDATE: All seems ok.... now to experiment with IDs and pins and stuff... https://www.dropbox.com/s/z8bqzcgo7v6b85e/audio_G1Gaming.png?dl=0
  6. security update today beta 03. inc;- AppleGraphicsControl Available for: OS X Yosemite v10.10.5 and OS X El Capitan v10.11.6 Impact: An application may be able to execute arbitrary code with kernel privileges Description: A memory corruption issue was addressed through improved lock state checking. CVE-2016-4662: Apple
  7. driftwood

    Apple's seeding first beta of 10.11.4

    10.11.4 beta 2 All good on Gigabyte Gaming G1 Z170 :-)
  8. driftwood

    [BETA's] OS X El Capitan 10.11.3

    Certainly a strange one. The 17,1 Skylake identifiers in AppleUSBXHCIPCI are stripped out of this beta once again. :-(
  9. The latest and second public beta version of Apple's El Capitan 10.11.3 build 15D13b is released today to members of its Beta Software Program. It can be downloaded on a computer registered for the program from the Updates in Mac App Store.
  10. For install/get in first with boot with nv-disable=1 but inject the first two nvidia checkboxes in clover boot (hit spacebar).
  11. driftwood

    El capitan z170 gigabyte gaming 7

    Also sometimes if you won't allow you to continue install its something to do with your clock time being wrong and therefore the installer can't be verified (especially if u can't get on the internet whilst installing). Go into terminal and type DATE and get all the variables for today plus time entered correctly and retry the install.
  12. driftwood

    Gigabyte Z170X - Gaming 7 - Success Hackintosh

    Andros, Ive hit upon a snag with the GIGABYTE Gaming G1. Id been using a PCIe USB 3 card of recent weeks but decided to see if any of the motherboards USB ports would work since developments and take out the PCIe card. Also one of my front side USB3 blue ports has a pin broken so I have to get round to soldering it back together at some stage but wondered if a missing pin would effect other parts of the USB chain. The fronts list as HS04 4 port from 14410000 to 1440000 and the broken pin means port 14420000 doesn't work. So I should be ok Id have thought with one missing port. What I would like to know. Did all your USBs show up from HS01 all the way upto the USR ports when you used USBInjectAll for your board ? Im only getting HS01 to HS10 and since I have a very similar board to yours I wondered why this was occurring. In System Information > USB I see the non working device listed as USB 3.0 Bus with;- USB 3.0 Bus: Host Controller Driver: AppleUSBXHCIPCI PCI Device ID: 0x15b6 PCI Revision ID: 0x0000 PCI Vendor ID: 0x8086 Nothing I do can get it working it seems. Could you take a look? Here attached is my ioregistryexplorer file zipped if you need it. Thanks PS The other device is fine as in;- USB 3.0 Bus: Capacity: 15.63 GB (15,631,122,432 bytes) Removable Media: Yes BSD Name: disk8 Host Controller Driver: AppleUSBXHCISPT Partition Map Type: GPT (GUID Partition Table) PCI Device ID: 0xa12f PCI Revision ID: 0x0031 PCI Vendor ID: 0x8086 Volumes: EFI: Capacity: 209.7 MB (209,715,200 bytes) BSD Name: disk8s1 Content: EFI Volume UUID: 0E239BC6-F960-3107-89CF-1C97F78BB46B USB: Capacity: 15.29 GB (15,287,148,544 bytes) Available: 4.56 GB (4,556,734,464 bytes) Writable: Yes File System: HFS+ BSD Name: disk8s2 Mount Point: /Volumes/USB Content: Apple_HFS Volume UUID: C313FE0C-6EF5-30EF-A576-FD4268662199 USB Optical Mouse: Product ID: 0x2510 Vendor ID: 0x093a (Pixart Imaging, Inc.) Version: 1.00 Speed: Up to 1.5 Mb/sec Manufacturer: PixArt Location ID: 0x14800000 / 3 Current Available (mA): 1000 Current Required (mA): 100 Extra Operating Current (mA): 0 Built-In: Yes Corsair K65 RGB Gaming Keyboard: etc...etc.... gamingG1-ioregistryexplorer.zip
  13. driftwood

    Clover General discussion

    Slice: Your HWSensors3 link - the packaged FakeSMC kext is using the old 03022015 version. If I choose not to install the FAKESMC inside the HWSensors3 installer will these plugins still work with the latest 618 Fakesmc? Edit: Oh I just noticed this from Chris: HWSensors EFI v6.18.1394.pkg v3 Andres ZeroCross: Have you tried the above yet?
  14. driftwood

    Clover General discussion

    Andres, Im on 10.11.3 beta and no problems here. Gigabyte Z170X Gaming G1 Im on 618
  15. driftwood

    [GUIDE] USB Fix El Capitan 10.11

    Did you try editing the AppleUSBXHCIPCI info.plist in IOKitPersonalities and adding 17,1 items? For those who don't know: These are missing from the latest 10.11.3 beta AppleUSBXHCIPCI kext;- AAPLJ951,1-XHCI (new mac pro 7,1?) Piker alpha mentioned about this in the past here: https://pikeralpha.wordpress.com/2015/11/01/first-signs-of-new-macpro71-found-in-el-capitan/ AppleUSBXHCISPT1, AppleUSBXHCISPT2 and of course, iMac17,1-XHCI are also omitted. I'm going to wait to see the ssdt that Piker Alpha puts up soon (see here: https://pikeralpha.wordpress.com/2015/12/22/my-initial-elcapitan-usb-workaround/)
×