Jump to content

eberton

Members
  • Content count

    24
  • Joined

  • Last visited

About eberton

  • Rank
    InsanelyMac Protégé
  1. microfone não funciona

    é off, ja testei os conectores estão funcionando, no Os windows funciona tudo mas no mac, to sem microfone, ja fiz os ajustes e não da nada.
  2. microfone não funciona

    A minha Placa é Offboard, não tenho onboard minha MB MSI ECLIPSE SLI bom, o microfone ainda não funcionou, pra ser sincero nem eu sei se estou testando corretamente, tenho instalado o ScreenFlow e o Camtasia e QuickTime, peço para gravar e não dar audio do microfone, segue algumas imagens
  3. microfone não funciona

    utilizei o kextUtility e agora funcionou vou testar o microfone
  4. microfone não funciona

    agora reinicia normalmente, porém o som não funciona
  5. microfone não funciona

    sim era KP, então eu editei, mas fiquei na dúvida coloquei desse jeito acima, queria saber se tenho que colocar <string>0xDeviceIDVendorID</string> no lugar de <string>0x3b568086</string>, no meu caso é creative, porem tenho 2
  6. microfone não funciona

    eu havia esquecido de reiniciar, porém agora carrega com -x. removi o kext VoodooHDA e reinicia normalmente. utilizei também o KextUtility dá o mesmo erro; como eu Removo a instalação dele de forma que também sai o icone que fica no System?
  7. microfone não funciona

    instalei o VoodooHDA-2.7.2 do link, quando vou abrir aparece mensagem de erro.
  8. microfone não funciona

    boa noite! tenho o lion rodando normalmente, fui tentar gravar video aulas e me deparei com um problema. Não consigo capturar o audio do microfone, uso VooDooHDA na minha sound Blaster X-fi Xtreme; tenho que fazer alguma alteração para poder funcionar?
  9. uhuuuu era isso mesmo que estava pendente para fazer o Unpack, extrai o Kext VoodooHDA, colei na pasta S/L/E. depois kext utility, reiniciei e pronto , funcionado, vou até gravar minhas videos aulas agora de FlashBuilder no Mac rsrs. obs: antes havia tentado outros VoodooHDA e não tive sucesso! vou até fazer um teste com o Lion que baixei da Apple. valeu, muito obrigado! MaLd0n pode encerrar o post moderadores!
  10. bom, olha só! o [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] acredito eu que usa a Kext de som VoodooHDA para minha placa de som, que com o cd de boot funciona normalmente, e o resto das Kexts funciona também. MkextTool, estou tentando pegar essa Kext ele não aparece, será porque é um arquivo Extensions.mkext é oculto, eu utilizo o app Show para mostrar todos os arquivos ocultos, o MkextTool não acha ele. como faço para pegar um arquivo oculto e mudar para que ele não fique mais oculto. quero testar pra ver se o MkextTool acha.
  11. como registro no forum, não tenho acesso aos downloads no http://olarila.com/forum/viewtopic.php?f=9&t=195 é no com.apple.Boot.plist que está na pasta extra? se for eu ja fiz isso e continua a mesma coisa. so inicia com -x se eu remover o VoodooHda reinicia com -v normal
  12. ma eu ativei, da uma olhada na imagem, estou tirando foto, porque agora não captura tela pelo teclado, pendrive so reconhece se tiver particionado com GUI, tem um monte de coisas que não estao funcionando agora
  13. fiz do jeito que descreveu, e apareceu o erro: sobre o erro de extensão, o mesmo apareceu para o ATI usando o -v, com -x entra
  14. tentei isso também, olha a foto do desktop, o arquivo esta lá mas o programa não acha rsrs. segue também os arquivos send-me, Lembrando que não fiz uma nova instalação pra te enviar esses arquivos, mas se for preciso faço. send_me.zip
  15. ANTES, ME DESCULPE POR NÃO TER TANTO CONHECIMENTO ASSIM então, antes mesmo de você falar aqui, eu lembrei que tinha o MkextTool, mas de forma alguma consegui extrair, alias entender mais ou menos o programa. 1)copie o Extensions.mkext para minha area de trabalho (mesa); 2)iniciei o MkextTool 3)arrastei o Extensions.mkext pra dentro, não acontece nada; 4)clico em procurar o caminho do arquivo, não aparece o arquivo; quando eu arrasto o Extensions.mkext pra dentro, o mouse fica com sinal de +, somente isso; baixei o VoodooHda 2.72, instalei pelo KextHelper e depois 2 cliques no Kext Utility, deu Kernel Panic rsrs; usei o multbeast, marquei [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] e o Kext VoodooHda, também deu Kernel Panic rsrs; ja removi o Kext; Então minha esperança é a que está dentro do Extensions.mkext, mas como ranca ela de lá rsrsrs. caso isso não der certo, eu fazer uma nova instalação usando o [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] e depois que ele reiniciar com o [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url], gerar a DSDT e modifica-la poderiar dar certo o som? ou não tem nada a ver isso.
×