Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About totototo

  • Rank
    InsanelyMac Protégé
  1. Disk Utility v13 for macOS Sierra.zip

    Same problem with OSA Script window popping up and no Disk Utility launching.
  2. Move your memory sticks to slot closest to CPU and 3rd from CPU. Solved same problem for me
  3. Ozmosis

    @Pavo Brilliant! Worked like a charm. No need to call Apple Support anymore. I wonder what will happen now if I use iMessage on my real mac and my hack at a same time? Should both work fine or just one of them or... none. Thank you.
  4. Ozmosis

    @tuxuser @pavo Thanks. Unfortunately it hasn't work, so I guess I will have to call Apple and give them my real mac's serial to unblock my iMessage. I've hoped to present my hack as a brand new machine tied to my Apple ID, but it did not worked out. Perhaps they tie it to my IP.
  5. Ozmosis

    How do I change SmuuId of my QUO AOS board using Defaults.plist for OZMOSIS 1479? I want to see if I can get iMessage working again without calling Apple. I use real Mac with the same Apple ID so my ID is not blocked, but my hack is. I want to try changing uuid, serial and mlb and try again
  6. @ Redtigerxx I had a similar situation. I resolved it by repartitioning my hard drive and then I was able to boot from my Yosemite USB install stick without kernel panic. You can determine if your hd is a culprit by disconnecting it and just trying to boot from USB (no other hd connected). Worked for me.
  7. UHCI/EHCI built in

    Tommy, I've got 8 USB ports and Firewire to work by deleting AppleHPET.kext and AppleIntelCPUPowerManagement.kext. In my EXTRA forlder I only have 4 kexts: AHCIPortInjector, fakesmc, IOAHCIBlockStorageInjector, VoodooHDA. Maybe somebody (like Kabyl) can make custom disabler kext to disable two deleted kexts. Everything works but restart. (shutdown and sleep both work). Hope this helps.