Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Cartere

  • Rank
    InsanelyMac Protégé
  1. ASUS P6T Deluxe V2

    The link to the guide doesnt seem to work does anyone know where a working link is
  2. Hello i am try too setup the usb boot loader but every time i try too yes the lionize and it say :::: Attaching OS X Lion... hdiutil: attach failed - No such file or directory logout [Process completed] Could you please help me ..?
  3. Can i say a big thank you to everyone on this site cause of your support and help I have final got my firewire working by going too maplins and buying a £24 firewire which didn't have a via chip set and it worked and saw all my device without me doing noting to it
  4. Hello there could i ask did you every get your firewire working ..?
  5. I have been trying too use you guide to install snow leap. on my Asus p6t deluxe v2 i7 and i cant seem too get pass the scrolling text and it seems too fail at (ACPI_SMC_PlatformPlugin::pushCPU_CSTData - _CST evaluation failed ) this repeats x2 then (ACPI_SMC_PlatformPlugin::registerLPCDriver - WARNING - LPC device initialization failed: C-state power management not initialized) then it hangs at (AppleTyMCEDriver::start coreVIDPID + 0xffffffff Number of packages = 1 Number of cpus = 8 memory monitor trough MCA) could you please tell me what you think the problem might be...?