Jump to content

SamReedy

Members
  • Content count

    105
  • Joined

  • Last visited

About SamReedy

  • Rank
    InsanelyMac Geek
  • Birthday 09/23/1989

Profile Information

  • Gender
    Male
  1. have you tried 10.12.5 yet? is that as simple as updating from the app store? Also got another question.... do you have a quick guide for patching applehda? im using voodoo at the moment and its not very loud also seems ive got a problem with the HDMI- and the same in windows... when connected it will be fine for 5-10 minutes but will then disconnect and reconnect every second
  2. got it all sorted mate so everything is working apart from the card reader and the touch screen
  3. They look very similar from what I remember I use macbook pro 11,1 But shall change it to air and try it It's showing up as a USB device so not sure if it's a USB problem? But I'll have a look
  4. installed the kexts and patched the IOUSBhostfamily matching it all to my DSDT restarted and no luck noticed HS07 which is the bluetooth is location is zero in IOreg- should it not be 255 as its an internal USB connection? edit: changed to 255 (0xff) and still not showing up am I missing a patch in clover or something silly like that? I've got the bcrm kexts in S/L/E and in clover/kexts
  5. worked a treat in windows, just booted into mac and system report has found it as a USB device so off to patch the usbhostfamily and make sure ive got the right kexts in there now- things are looking up now thanks to that!
  6. I've installed a fresh version of Seirra and graphics is all good again (must have broken a kext) got the windows working in clover just got the sound to patch but using voodoo for now and all is good (apart from a bit of white noise) using nullethernet app store works, icloud and siri works Shame about the touch screen though- maybe theres a fix for it in the future? but pretty happy at how this little machine has been able to be hackintoshed taped over pin 51 and works in windows a treat- bluetooth works straight away seems windows keeps 'repairing' itself and stopping me from booting to clover so needing to boot from a USB to change the file name- bloody microsoft haha- will have to have a look to see if there is a fix for this
  7. so pin no51 needs to be removed? (ie taped over?) I've got the BCRM patch in clover I've followed your video on patching iousbhostfamily.kext and think i've done it right.... unless ive got a dodgy card from china! (cant seem to find bluetooth in windows)
  8. What do you mean by pin 51? Could you link me to the patches no I used the windows installer to create the partitions, installed windows, then installed OSX when I installed osx first I was unable to install windows so used windows installer to partition and not disk utility Sorted the KP by relocating some of the kexts that should be in clover back into clover, but not got full graphics as of yet- im working on that!
  9. The touchscreen is showing in system info under USB as a synoptics touch digitizer V04 so was hoping it was on the USB hub? also shows in IOregistery under XHC@14>HS04 I have the BCM94352HMB card installed and wifi works fine (with the new patch) but cant seem to get bluetooth to work- any ideas? Im not sure what you mean about windows? in clover if I rename the bootmg1fw so that it doesnt load I get clover but the windows partition isnt there- if I rename it back to the original it boots windows straight away without clover I shall have a look at patching the audio got ethernet working so hopefully have app store working soon thanks for your help make, i'll have a look through your videos again and see if Ive missed anything
  10. got my x360 installed with 10.12.5 most things work, keyboard shortcuts work, sound, battery, wifi, graphics, sleep things that dont work yet: touchscreen bluetooth ethernet (app store, icloud, siri etc) and for some reason clover cant find my windows 10 partition Sound im using voodoo and have a slight bit of white noise for the touchscreen and bluetooth i've tried to create a custom SSDT and I can see in system report the touch digitizer has been found but when I touch the screen nothing happens been reading your guides and just wanted to say cheers for the hard work! hopefully I can get the last few bits sorted- any ideas?
  11. Been going through all of your videos and some great stuff! I have a x360 i3 HD4400 and having trouble getting the graphics to work properly could you walk me through getting the graphics working properly, I have extracted the DSDT and SSDTs, one of your videos shows the gfx is in ssdt 3 but I cant seem to find the same info in my ssdt I have got the correct plist and have installed fakeID kexts just need some help with the SSDT side of things Cheers
  12. Asus 1201N Installation and support [Mav]

    Quite happy with Yosemite so not too fussed, tend to use my iPad and my desktop hackintosh more than my 1201n
  13. Asus 1201N Installation and support [Mav]

    Seems my vga port is not working, hdmi is though, thoughts?
  14. Asus 1201N Installation and support [Mav]

    Probably going to need a modified kernel to get round that? In other news, icloud facetime etc doesn't work for me, I'll have a read through this thread to see if there's a fix If not... What's the fix?
  15. Asus 1201N Installation and support [Mav]

    all fixed, I found out how to mount the efi partition and copied my working bootloader files from my USB stick to there, and all works everything works happy days! thanks to everyone with this project! keep it alive its amazing
×