Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Lopont

Members
  • Content count

    8
  • Joined

  • Last visited

About Lopont

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://lopont.altervista.org

Profile Information

  • Gender
    Male
  1. Intel HD3000 on a HP Laptop

    Thank you very much for your help. I installed OSX Combo Update 10.7.3... My Intel HD3000 seems to be recognized, anyway I'm still not able to use QE. Has anyone got any suggestions?
  2. Intel HD3000 on a HP Laptop

    Actually, I'm waiting for the newest iATKOS ML 10.8.2... Anyway, I was trying to solve this problem on Lion, just because evertyhing else on my PC is working fine!
  3. Intel HD3000 on a HP Laptop

    Yep... Native resolution is 1366x768! I can use it, but I cannot get QE working. By the way, AppleIntelSNBGraphicsFP.kext seems to be loaded... I checked it with Kext Wizard!
  4. Intel HD3000 on a HP Laptop

    Hi and thanks for your suggestion, but my resolution is exactly 1366x768!
  5. Intel HD3000 on a HP Laptop

    Hello everyone. As Biso suggested, I applied the MacBook Pro 8,3 SMBIOS and now my Intel HD3000 is recognized by OSX... Anyway, I'm still not able to use Quartz Extreme and full graphics acceleration, do I need to patch the Kexts? Thanks to everyone for your help!
  6. Intel HD3000 on a HP Laptop

    Hi, thanks for your hint! I'm currently using the MacMini 5,1 SMBIOS, because I've read that Intel HD3000 can be recognized only if we use that one. Anyway, I'll try with the MacBookPro 8,3 SMBIOS, because with the 8,1 one I get a kernel panic each time I try to boot.
  7. Intel HD3000 on a HP Laptop

    Hi and thanks for your quick reply. I installed the latest Enoch and reinstalled the kexts, but I still get the "SNB framebuffer did not show up" error when booting (in verbose mode, of course). Also tried booting with the "GraphicsEnabler=Yes" flag, but my computer suddenly rebooted.
  8. Intel HD3000 on a HP Laptop

    Hi everyone! I'm trying to configure iATKOS L2 (OSX Lion 10.7.2) on a HP Laptop (a Pavilion g6-2040sl). I know it's quite difficult on these kind of computers... Anyway, everything works fine, except for the built-in graphics: the Intel HD3000 won't work properly on my computer. As a result, I cannot enable graphics acceleration. By the way, the first time i booted into OSX i had to manually remove the AppleIntelHD* and AppleIntelSNB* kexts because of the well-known "SNB framebuffer did not show up, unload." error. I've also tried booting with the flag "GraphicsEnabler=Yes", but without success, because the system hangs up at the booting prompt. One more thing, my computer comes with another graphics card, an AMD Radeon HD 7670M, which is not yet supported by OSX. That's why I'm trying to enable the built-in one. My CPU is an Intel Core i5 2450M. Thanks in advance for your help. Regards, Lopont. P.S.: I've attached a screenshot of my graphics cards information.
×