Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

StephanCA

Members
  • Content count

    47
  • Joined

  • Last visited

About StephanCA

  • Rank
    InsanelyMac Protégé
  1. x99 and 10.13

    Did anyone have any success with power management on X99 with Haswell-E? On Sierra I just used FakeCPUID 0x040652 and reboot fix and xcpm worked, after upgrading to High Sierra it stopped working. Removing FakeCPUID and reboot fix, just using clover's KernelPM enables xcpm again but geekbench scores for multi core are ~8k lower. Hardware and BIOS config is all the same, using same SSDT and FrequencyVecotrs (iMac15,1). Any ideas what to try? EDIT: Updated Clover from 4243 to 4259 and everything went back to normal.
  2. Did you try to disable mirroring options in menu bar? (Settings > Display > Show mirroring options in the menu bar when available)
  3. Does anyone experience random restarts on startup/shutdown with this driver?
  4. NVMe Express digging

    jan-munich, Thanks, I had the kext in S/L/E. Moved it into 10.11 folder in Clover and boots fine.
  5. NVMe Express digging

    Would be nice if someone could get booting from it possible. It looks like the kext loads too far in the boot process. Attached my AJA test.
  6. NVMe Express digging

    I also can't boot from it. "Still waiting for root device".
  7. NVMe Express digging

    I'm getting about the same performance as in windows. So apple machines can't boot off of it, what about us with clover?
  8. NVMe Express digging

    Any news on this? I would also like to get my 950 PRO work with OS X.
  9. OS X El Capitan DP's builds!

    Thanks, updated clover to 3251 and edited rtvariables. Everything is back to normal)
  10. OS X El Capitan DP's builds!

    After updating to third public beta unsigned kexts are not loading except FakeSMC: Untrusted kexts are not allowed VoodooTSCSync.kext has invalid signature; omitting. kext file:///System/Library/Extensions/FakeSMC.kext/Contents/PlugIns/GPUSensors.kext/ is in hash exception list, allowing to load Untrusted kexts are not allowed FakeSMCKeyStore.kext has invalid signature; omitting. kext file:///System/Library/Extensions/FakeSMC.kext/ is in hash exception list, allowing to load Untrusted kexts are not allowed CodecCommander.kext has invalid signature; omitting. Untrusted kexts are not allowed AppleIntelE1000e.kext has invalid signature; omitting. Untrusted kexts are not allowed AppleHDA.kext has invalid signature; omitting. Anyone know how to fix this?
  11. GTX 760, 4K 60HZ and fan control

    I had the same problem and fixed it by deleting GPUSensors.kext from FakeSMC.kext plugins folder.
  12. 4k / UHD with Yosemite

    If on your monitor information menu it shows 3840x2160 (Can also check it in About this mac > Displays), then your resolution is set to native. The resolutions in Display preferences are kind of "make things bigger", it still outputs it at 3840x2160. I guess because it's a hackintosh we don't get a nice layout that apple users get, instead we just see numbers:
  13. 4k / UHD with Yosemite

    I have same monitor and video card, using it scaled to 2560x1440. Everything is normal size, 28 inch monitor is too small to use at full 3840x2160 resolution without scaling. Set you resolution to 2560x1440 and on monitor go to Menu > Information, if it shows 3840x2160 then you're all good, it just scales everything so it's readable and taking advantage of 4k.
  14. VirusX, there is no changes, it still wakes up every 2 hours.
  15. darkwake=0 doesn't work for me.
×