Jump to content
InsanelyMac Forum

Huskehn

Members
  • Content count

    5
  • Joined

  • Last visited

About Huskehn

  • Rank
    InsanelyMac Protégé
  1. I'm trying to throw together a build that'll work with OS X with minimal effort. Here's what I have so far: OCZ ModXStream Pro 600W PSU Gigabyte GA-Z68AP-D3 Intel Core i7-2600 MSI GTX 460 768MB 8GB (2x4GB) DDR3-1333 RAM Will this all work completely? I want this to be just like running an actual Mac - absolutely everything working on Lion and eventually Mountain Lion. Any help is greatly appreciated. Thanks!
  2. I've always been an avid Windows user. Like many Windows users, I just kind of assumed OS X was an inferior operating system. One day, I used a Mac Pro. Mind = blown. Since then, I've tried pretty persistently to make a working Hackintosh, but never could. My current build seems to be the worst possible one for running OS X, with an nForce motherboard and AMD processor. I have gotten Snow Leopard installed on this, but it crashed quite frequently. I then gave up for a while. But now, I want to build a new computer and start clean with OS X. No more Windows (well, okay, maybe dual boot). I'm not exactly rolling in money, but this is what I have in mind: Motherboard: ASRock Z68 Extreme3 Gen3 - $129.99 Processor: Intel i5-2400 - $189.99 Memory: 4GB (2x2GB) DDR3 1600MHz - $0.00 (already purchased) Video: Nvidia GTX 460 - $0.00 (already purchased) All of the other parts don't seem significant and I already have them. My main concern is if the system will be 100% compatible with OS X. As far as the OSx86 HCL says, it will be. Any help is appreciated. Thanks!
  3. Alright, I'll try that. Thanks for the help, it's appreciated. Edit: How can I add something to /E/E if OS X isn't installed? Do I have to put it on the DVD image somewhere? Edit: Oh, I have a virtual machine I can use. I'll try installing it via virtual machine and then putting ev0reboot in /E/E.
  4. Specs: Motherboard: ASUS M4N68T-M V2 Chipset: NVIDIA GeForce 7025 / nForce 630a Processor: AMD Phenom II X4 965 Video Card: MSI Nvidia GTX460 768MB RAM: 4GB (2x2GB) Patriot G Series 'Sector 5' DDR3 RAM Just wondering if I can get OS X up and running on this computer. I've tried installing using the retail DVD and the "OSX86 ModCD". Anyone get it working on this motherboard? Any help would be greatly appreciated! So far: When booting without flags, the install hangs at this. When booting with cpus=1 busratio=17 maxmem=2048 arch=i386 -v, it causes a kernel panic. I've noticed that a common BIOS setting that needs to be changed for OS X to work is to set the SATA mode to IDE, however my BIOS seems to lack an option for that.I did however find settings in the BIOS called "ACPI 2.0 Support" and "ACPI APIC support". They were both set to "Enabled", so I set them to "Disabled", and now the install hangs at this. However, from some Google-ing, it seems that those options should be on, so I turned them back on. Edit: I tried a different approach. I installed OS X to a physical hard drive using Oracle VirtualBox, and can now boot OS X from VirtualBox. However, if I try to boot the hard drive directly, I can get to the bootloader but the system will not boot. Are there just kexts I need to install now through VirtualBox?
×