Jump to content

rev4turbomonster

Members
  • Content Count

    75
  • Joined

  • Last visited

About rev4turbomonster

  • Rank
    InsanelyMac Protégé
  1. I am looking to upgrade my machine from 4th gen to 9th gen. Obviously at the moment RGB is a massively in thing and is something I want to add. What fans would you recommend as I am hearing certain ones don't remember their settings when rebooted which obviously won't work well booting to Mac OS. The list of parts I was planning to get are below but would really welcome your input Asus Prime Z390-A Intel Z390 (Socket 1151) DDR4 ATX Motherboard Intel Core i9-9900K 3.6GHz (Coffee Lake) Socket LGA1151 Processor - OEM Kingston HyperX Predator RGB 16GB (2x8GB) DDR4 PC4-32000C19 4000MHz Dual Channel Kit NZXT Kraken X72 AIO Water Cooling Unit - 360mm ThermalTake Riing Trio 120mm LED Addressable RGB Fan TT Premium Edition - Triple Fan Pack Lian-Li PC-O11 Dynamic Midi-Tower - White Window Samsung 970 EVO Polaris 500GB M.2 2280 PCI-e 3.0 x4 NVMe Solid State Drive I will be using my existing RX570 8gb Sapphire card and power supply as well as an SSD for Windows 10 and a HDD for data storage. Look forward to your suggestions. Thanks Matt
  2. rev4turbomonster

    Help please with swapping my graphics card

    Hi there I have tried that and am still getting boot to black screen
  3. rev4turbomonster

    Help please with swapping my graphics card

    Hi there I have tried that and am still getting boot to black screen
  4. rev4turbomonster

    Help please with swapping my graphics card

    Thanks for the help I use iMac 14,2 should I change that
  5. Hi guys really need some help with my ASUS z97 Pro WiFi ac 4790k gtx970 build. Everything is running perfectly on high Sierra A friend of mine patched everything for the usbs to work along with other things that are over my head. Unfortunately he is no longer doing hackintosh so can’t help me.I want to upgrade to Mojave and because of nvidia not having drivers have decided to buy an amd rx570 nitro+ Sapphire 8gb card. I thought it would be a case of adding lilu and whatever green and selecting deinit on clover config removing all the nvidia stuff before saving it powering down and rebooting with the new card installed. However that isn’t the case as It is booting to black screen and I have no idea what to do to fix it can anyone offer me some advice please
  6. When can we expect web drivers to be released do you think
  7. rev4turbomonster

    Anyone familiar with some older hardware and able to guide me

    I really have no clue what is going on I have all of my other usb devices plugged in and the machine will sleep. With the wifi card in the pci express slot it sleeps perfectly. It doesn't work with the bluetooth part of the card connected. The whole point of the card was to have bluetooth for continuity and hand off but that isn't working. Not sure whether it is the card itself or another setting I have configured incorrectly. Thanks
  8. rev4turbomonster

    Anyone familiar with some older hardware and able to guide me

    Hey thanks for the help I have changed those settings going to mac 5,1 which matches my system better unfortunately I still have the same issue I believe it is something to do with USB as when the wifi card is not plugged into usb it works without issue. Do you have any other ideas once again thanks for your help Im not sure how to edit the dsdt to look like you have suggested either.
  9. rev4turbomonster

    Anyone familiar with some older hardware and able to guide me

    Hi there the DSDT and config is attached I hope. Thanks for your help https://www.dropbox.com/s/4mt16ele45zn1cc/config.plist?dl=0 https://www.dropbox.com/s/yrb0pg5dvew1gga/DSDT.aml?dl=0 Matt
  10. Hi All, Hoping for some help with an old machine of mine. It is a Asus P6T SE i7 920 12gb ram Nvidia GT640 compatible wifi/bluetooth card 120gb SSD I have installed Sierra and compiled clover with the same information that I have used in it before and it is up and running with iCloud FaceTime iMessage etc. The only issue that I have is it will not sleep. As soon as you send it to sleep it wakes straight back up. I have worked out that this is down to the bluetooth part of the wifi card that goes to usb as with this unplugged the machine will sleep. Therefore I believe it is a usb issue preventing sleep and need some help if possible to resolve this. Any ideas. Many Thanks Matt
  11. rev4turbomonster

    Cant boot unless verbose or applealc disabled selected

    Apologies I have edited my post as I have progressed a little further forward
  12. Hi All, Would appreciate some help if possible please. I have updated to os sierra gm and now find that I can not boot unless selecting disable AppleALC (-alcoff). How can I add this as a permanent boot flag as I don't see it as an option in clover configurator. If there is another solution please let me no. My hardware is an asus z97pro wifi i7 4790k 32gb 2400 ram an nvidia gt970. Thanks Matt
  13. rev4turbomonster

    Anyone have a 980ti working?

    I am having the same issue with ny 970 so have rolled back to 10.11.6 for now
  14. rev4turbomonster

    Asus Z97 Deluxe & El Cap

    If you are using clover you can do the upgrade rather than a clean install. Only thing not working on mine that was before with yosemite is sleep. If you have done the upgrade and have managed to keep your sleep working let me know how lol.
×