Jump to content

caitabrava

Members
  • Content count

    5
  • Joined

  • Last visited

About caitabrava

  • Rank
    InsanelyMac Protégé
  1. {Guide} DELL INSPIRON N5110

    Hello all, and thanks for this fantastic guide! I found a solution for solve the brightness intensity at 50% on boot macosx on dell 5110, and get 100% brightness after sleep. I found in this post how to solve this, installing a script. This is the post: http://www.osxlatitude.com/fix-for-display-brightness-at-boot/ Sorry for my bad english! ;-)
  2. Patched AppleUSBXHCI from OS 10.8.2

    Hello and thanks for this kexts, I have a question. I have a n5110 with 10.8.4, and with the last update kexts work ok, but if I have a usb plugged in usb3 port, i got kernel panic on boot, but if I unplug the usb, boot ok. Sorry for my bad english. Can anyone help me??? Thanks a lot!
  3. Hello, thank you for this working usb3 kext. I have 1 problem, but when I boot the system, if there are any usb3 conected I have kernel panic, but if I unplug all usb3, then boot OK. Any ideas?? Sorry for my bad english. Dell inspiron N5110 Mountain lion 10.8.3 Thanks!!!
  4. {Guide} DELL INSPIRON N5110

    Hello everybody!! Thanks for this fantastic post!! I have my inspiron n5110 working perfect with 10.8.2, and I have 2 questions, the usb 3.0 texas instruments on my laptop don't work 100%, only work with mouse/keyboard usb sensor and usb drives, the other peripherals how iphone 4s and wifi dongle, etc... don't work in this ports, and nvidia optimus don't work and so the hdmi port neither. I am a programmer, and I want to resolve this problems, but alone is difficult, and I think to create a team for make this problems work. What do you think about this??? Thanks!!!
  5. {Guide} DELL INSPIRON N5110

    Hello! in my inspiron N5110 works all, but have 2 little errors: -Brightness is not full 100%, is 50% and when wake from sleep brightness is 100%. -USB3 work perfect, but some hardware like iphone 4s, don't detect and can't pass music and photos, only if i contect in usb 2.0 port work perfect. Any solution for this problems??? If I can help for something I can resolve questions! Thanks a lot for this incredible post!!!!!
×