Jump to content
InsanelyMac Forum

Aliakin

Members
  • Content count

    5
  • Joined

  • Last visited

About Aliakin

  • Rank
    InsanelyMac Protégé
  1. @TH3L4UGH1NGM4N Thanks for the reply I just need an insight, when you mean to backup my boot file on lion, is that the boot0 hidden file thing or the EXTRA folder ? For the SMB it's quite weird. I spent hours on the net looking around and all I found was that apple changed the SMB protocol in Lion and that might be it. I have installed mac osx on my work PC and we use a large amount of network drives all using samba and as I said, I have total access to them in Snow leopard but in Lion, one of them ( only one ) won't open. It doesn't even give me the possibility to enter a user and password, I just get a compatibility error message. I can easily see it in the network but when I click on it it's a no go. I tried asking the IT guys if they know something but they are allergic to MAC so it's a dead end. Cheers
  2. Hello I would like just a little insight as I'm not an expert. I have successfully installed OSX 10.6 on an PC and i have a backup partition on the same drive, I also have a lion partition on another drive. All works well and I didn't need to use a custom DSDT as everything was recognized . I only have an issue with LION that doesn't give me access to a certain SMB network drive but Snow Leopard does as well as a crappy sound crackling effect. My question is if I install this new chameleon on the LION drive will it change anything or maybe solve the SMB problem. Thanks Alain i7 2.8 QUAD 8 Gb RAM ASUS P7H55 M ATI RADEON 4850 HD 1 Gb
  3. Hello I've been trying to install SL on a HP 625 AMD laptop with no success. I've tried iatkos, ipc, nawcom, modusb, bootcd132 + retail and every time I get past the boot -v stage and I get stuck on a line and the computer hangs for about forever. I've used -v -x rd(0,0)/extra/modbin_kernel busratio=20 cpus=1 maxmem=2048 PCIRootUID=1 Don't know any more cause I'm a bit of a noob. I've looked at a lot of tuts on youtube but I don't get as far as they do. Can someone please give me a hand. My specs are AMD V Series Processor V140 2.3 GHz ATI Mobility Radeon HD 4200 4GB DDR3 1066 MHz SDRAM AHCI is enabled in the bios Thanks
  4. Aliakin

    Help Needed ASUS P7H55-M

    HI THANKS HERE ARE THE SPECS CPU - INTEL core I7 860 2.8 GHZ QUAD MMX,SSE ( 1,2,3,3S,4.1,4.2) EM64T, VT-x MEMORY - 8 Gs DDR3 RAM MAINBOARD - ASUSTEK P7H55-M GRAPHICS - ATI RADEON HD 4890 1 GHZ I HAVE 2 DRIVES INSTALLED , WINDOWS IS INSTALLED ON FIRST DRIVE AND I'VE TRIED INSTALLING OSX ON THE SECOND DRIVE. I'VE BEEN ABLE TO GET AS FAR AS FORMATTING,INSTALLING OSX LEOPARD ( with only 1 distro ) BUT ONCE IT'S DONE, NO WAY TO BOOT ON IT. ( -v/-x/mach_kernal/ ect ect ect ect ) TRIED IATKOS/SNOWLEO4ALL/EMPIREEFI/IPC/IDENEB + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] WITH RETAIL SL. If you need more info... Thanks again
  5. Aliakin

    Help Needed ASUS P7H55-M

    Hello OK I've been trying to install any OSX distro on my work PC for at least a month. I have tried 6 different distros incl the SL retail and an extensive amount of tutorials. I have burnt 11 DVD's and 3 CD's and all it has done is confirming my noobness or stupidity and it is really frustrating. I have 2 macs at home and I really want to install OSX on my work computer and run the windows apps on Parallels. If there is out there a kind soul who would be nice enough to help me out I swear I will light a candle for him in the Notre Dame Cathedral of Paris which as we all know, ensures a direct link to the management dept. Many thanks
×