Jump to content
InsanelyMac Forum

h.M.M

Members
  • Content count

    44
  • Joined

  • Last visited

About h.M.M

  • Rank
    InsanelyMac Protégé
  1. h.M.M

    [HOW TO] Modification of AMD FB + Clover injection

    @Picasso To just get it to work is no problem. The problem is to get it to work with more then one monitor and then FB patch seems to be the only thing that shall help.
  2. h.M.M

    [HOW TO] Modification of AMD FB + Clover injection

    I'm still unable to get the framebuffer patch to walk tried this guide and the one here http://www.rampagedev.com/?page_id=82&page=10 and still system crashes when connecting more then one monitor on my 390 Card. If someone wants to help me patch it please send me a pm and I can provide you with all the files you need. (Or check my post earlier in thread). Thanks.
  3. h.M.M

    [HOW TO] Modification of AMD FB + Clover injection

    Oh? Isn't lvds for laptop monitors or is there something I'm missing?
  4. h.M.M

    [HOW TO] Modification of AMD FB + Clover injection

    @codinger: So is it the Sense ID that determiner where the port should be placed? Tried to place HDMI on top and arrange them closer to the original but still crashing. 0000000 00 08 00 00 04 02 00 00 00 01 00 00 22 05 03 03 0000010 00 04 00 00 04 03 00 00 00 01 00 00 12 04 00 01 0000020 00 04 00 00 04 03 00 00 00 01 00 00 10 00 01 05 0000030 04 00 00 00 14 02 00 00 00 01 00 00 11 02 04 04 0000040 00 04 00 00 04 03 00 00 00 01 00 00 20 01 02 06 There is something I'm not understanding when it comes to this patching. Every time I've crash the system when trying to add that secondary monitor.
  5. h.M.M

    [HOW TO] Modification of AMD FB + Clover injection

    I'm using clover to inject 290x ID and that help the system to recognize it as a 290x with 8GiB RAM, but I'm still unable to get more than one output working, with only that. So if someone could take a look at this and see if I've made something wrong because it doesn't seem to work. Also attached my sapphire 390 Nitro ROM if someone wants to take a deeper look. Original Baladi should look like this right? 0000000 00 04 00 00 04 03 00 00 00 01 03 00 12 04 03 03 0000010 00 04 00 00 04 03 00 00 00 01 01 00 11 02 01 01 0000020 00 04 00 00 04 03 00 00 00 01 02 00 21 03 02 02 0000030 00 04 00 00 04 03 00 00 00 01 04 00 22 05 04 04 0000040 00 04 00 00 04 03 00 00 00 01 05 00 10 00 05 05 0000050 00 04 00 00 04 03 00 00 00 01 06 00 20 01 06 06 0000060 And after following the guide I think I should replace that with: But I still get black screens.. 0000000 00 04 00 00 04 03 00 00 00 01 03 00 12 04 00 01 0000010 00 04 00 00 04 03 00 00 00 01 01 00 10 00 01 05 0000020 00 04 00 00 04 03 00 00 00 01 02 00 20 01 02 06 0000030 00 08 00 00 04 03 00 00 00 01 04 00 22 05 03 03 0000040 04 00 00 00 04 03 00 00 00 01 05 00 11 02 04 04 0000050 0000060 Thanks. Hawaii.rom.zip
  6. h.M.M

    [HOW TO] Modification of AMD FB + Clover injection

    Hi, I hope I could get some help I've tried to patch my Sapphire 390 card but only ended up with all ports black. The ports on my card are 3 DP, 1 HDMI and 1 DVI-D so if I understand right my best option should be Baladi right? But sins I only have 5 ports and Baladi have 6 should the last string just be the same as the original when I patch? My patch: 000400000403000000010000120401010004000004030000000100001000020500040000040300000001000020010306000800000002000000010000220504030400000014020000000100001102050400040000040300000001060020010606 Outputs: ATOM BIOS Rom: PCI ID: 1002:67b1 Connector at index 0 Type [@offset 42544]: DisplayPort (10) Encoder [@offset 42548]: INTERNAL_UNIPHY2 (0x21) i2cid [@offset 42654]: 0x90, OSX senseid: 0x1 Connector at index 1 Type [@offset 42554]: DisplayPort (10) Encoder [@offset 42558]: INTERNAL_UNIPHY (0x1e) i2cid [@offset 42681]: 0x94, OSX senseid: 0x5 Connector at index 2 Type [@offset 42564]: DisplayPort (10) Encoder [@offset 42568]: INTERNAL_UNIPHY (0x1e) i2cid [@offset 42708]: 0x95, OSX senseid: 0x6 Connector at index 3 Type [@offset 42574]: HDMI-A (11) Encoder [@offset 42578]: INTERNAL_UNIPHY2 (0x21) i2cid [@offset 42735]: 0x92, OSX senseid: 0x3 Connector at index 4 Type [@offset 42584]: DVI-D (3) Encoder [@offset 42588]: INTERNAL_UNIPHY1 (0x20) i2cid [@offset 42762]: 0x93, OSX senseid: 0x4 324P06HU.X4H: Subsystem Vendor ID: 174b Subsystem ID: e324 Object Header Structure Size: 340 Connector Object Table Offset: 48 Router Object Table Offset: 0 Encoder Object Table Offset: fb Display Path Table Offset: 12 Connector Object Id [19] which is [DISPLAY_PORT] encoder obj id [0x21] which is [INTERNAL_UNIPHY2 (osx txmit 0x12 [duallink 0x2] enc 0x4)] linkb: false Connector Object Id [19] which is [DISPLAY_PORT] encoder obj id [0x1e] which is [INTERNAL_UNIPHY (osx txmit 0x10 [duallink 0x0] enc 0x0)] linkb: false Connector Object Id [19] which is [DISPLAY_PORT] encoder obj id [0x1e] which is [INTERNAL_UNIPHY (osx txmit 0x20 [duallink 0x0] enc 0x1)] linkb: true Connector Object Id [12] which is [HDMI_TYPE_A] encoder obj id [0x21] which is [INTERNAL_UNIPHY2 (osx txmit 0x22 [duallink 0x2] enc 0x5)] linkb: true Connector Object Id [4] which is [DVI_D] encoder obj id [0x20] which is [INTERNAL_UNIPHY1 (osx txmit 0x11 [duallink 0x1] enc 0x2)] linkb: false Thanks.
  7. Thanks for this, seems to work very well so far except that the fan is at full speed.. Will hopefully get more done tomorrow. ^^ Edit: Read more now. But can't really tell if I'm the only one experience full fan speed or not?
  8. The download size may very depending on system (Source: apple.com) Just downloaded and tried it but it seems like the download was corrupted or something.. Still on 10.6.4 after running system update. ;p
  9. h.M.M

    VDA on GeForce 8800GT

    Hi again, Just thought I let you know that I might found the reason that it doesn't work. Because apple doesn't want it if you check the SL page it say hardware decoding requires 9400M, 320M or GT 330M. -.-
  10. h.M.M

    HWSensors project

    @The Real Deal: thanks 3.01 works great. ^^ Just a think I thought about is there any command I can use to output all this information in the Terminal?
  11. h.M.M

    HWSensors project

    Thanks works great. ^^ To bad iStat Menu doesn't display all sensor readings. :/
  12. Hi, Is there a way to get both the 4 Outputs (1/8-Inch Jack) and 1 or 2 S/PDIF Out? (For ALC889a)
  13. Seems to only be 2 problem with this install for (E)P35-DS4 boards. 1. S/PDIF Optical Digital Audio Output / Input is recognized in System Profiler but you can't select them in System Preferences 2. System profiler doest recognize the ICH9R chip in System Profiler (Unknown AHCI Standard Controller) . I was stupid here.. Read MaLd0n post how to fix it. ^^ Used Chameleon 2.0-RC5r616 to get graphic and speedstep to work. ^^ Will post a update when/if I get the two things above fixed.
  14. Thanks for this post. Works pretty well with my EP35-DS4 board to when I was testing it. ^.^ Edit: Is there any difference between the .txt patch and the auto patcher?
  15. h.M.M

    VDA on GeForce 8800GT

    Tried with a 1080p AVC(x264) and failed. INFO: Trying Apple VDA Decoder... NOTICE: Open - VDADecoder Codec failed to open,status(-12470) EDIT/Update:e Right booted my other install that have DSDT "hack" for 8800gt instead of chamelons, But still no difference. However DSDT hack did give me on average 8 point(10 runs) less in XBench.
×