Jump to content
InsanelyMac Forum

Deggial

Members
  • Content count

    3
  • Joined

  • Last visited

About Deggial

  • Rank
    InsanelyMac Protégé
  1. In the 3d model, you can get the nVidia graphics card to actually work for 3d graphics (I don't know if stereoscopic 3d works though). In the non-3d model, you'd be confined to using the Intel HD graphics card. Yes. But they are available in this thread, as well as Tonymac86.com threads.
  2. Hi P., since you have the model with the 3d screen you're going to have better luck than the rest of us with the non-3d model. But this thread is pretty much limited to the non-3d version, so you may want to look at http://tonymacx86.com/viewtopic.php?t=23185 instead. Concerning wifi, you will probably have to buy a separate external wi-fi adapter. As I noted in my previous post, the Belkin N300 USB wireless card worked great for me, but if you browse the forums (as well as tonymac's forums) you'll find other products as well. As far as the BIOS is concerned, in my non-3d model everything worked fine with A12, but I have updated to A17 without an issue.
  3. First of all, thank you Mahesh for your excellent guide. Everything went smoothly when I tried installing OS X from the iAtkos L2 distribution. A few notes which may provide further assistance (my Dell L702x specs: i7 2670, 8GB RAM, nVidia GT 555m, non-3d, anti-glare 1920x1080 display, A12 BIOS): 1. Without any further setup, the display was blueish and had low brightness, but the brightness falls back to normal after the display goes to sleep. OS X has the Ctrl-Shift-Eject keyboard shortcut that puts the display to sleep. Since the Dell keyboard does not have an Eject key, I used keyremap4macbook ( http://pqrs.org/maco...yremap4macbook/ ) in order to remap it, so that I can press the combination as soon as I log in. As for the blueish display, the best solution (apart from manual calibration) was the Spyder2express.icm profile posted at http://forum.noteboo...en-matte-3.html . 2. Since the integrated Intel Wireless card does not work, I purchased a Belkin N300 USB wireless card, which functions great with the driver from http://www.osx86.net...f7d2101_v1.html - it includes its own utility for wireless network discovery. 3. Never use the Migration Assistant to transfer data from another Hackintosh - the result was that the other Hackintosh needed the bootloader re-installed (which was a bit of a pain, since I had naively installed OS X on a disk with a GUID partition table). The one issue that I still have and was not able to solve concerns the external display ports. As I understand, the HDMI port is tied to the nVidia card, so that is out of the question. However, I was not able to use the Mini-display port either (with either a mini-display to VGA or a mini-display to DVI adaptor). Did anyone have better luck with this and could possibly guide me on how to enable the mini-display port? In case it helps, the system report tool reports two video cards (I have removed the nVidia kexts): Display: Type:GPU Bus:PCIe PCIe Lane Width:x16 Vendor:NVIDIA (0x10de) Device ID:0x124d Revision ID:0x00a1 Kernel Extension Info:No Kext Loaded Intel HD Graphics 3000: Chipset Model:Intel HD Graphics 3000 Type:GPU Bus:Built-In VRAM (Total):512 MB Vendor:Intel (0x8086) Device ID:0x0116 Revision ID:0x0009 Displays: Display: Resolution:1920 x 1080 @ 60 Hz Pixel Depth:32-Bit Color (ARGB8888) Main Display:Yes Mirror:Off Online:Yes Built-In:Yes Any help with the external display setup would be greatly appreciated.
×