Jump to content

mobyte

Members
  • Content count

    131
  • Joined

  • Last visited

About mobyte

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  1. Conseil pour une CG Nvidia

    Salut à tous, y aurait il une âme charitable pour me conseiller la carte graphique facile à mettre en oeuvre pour monter un hack. Parmis celle ci: Nvidia 460 - 470 - 480 avec au moins 1 giga de ram video ou plus si possible. J'ai les cd Leopard Iatkos 7 et Snow leopard retail Bonne journée
  2. Flash ATI 5770 ou pas ?

    Salut, pour la faire reconnaitre par mon hack je trouve pas les kext de cette carte: ATI 5770 HD - 1GB merci
  3. Flash ATI 5770 ou pas ?

    Salut à tous, j'aimerais bien savoir si ça vaut le coup de flasher la 5770 car je ne trouve pas les bonnes kext. Mon ATI 5770 à un "minidisplayport" sur lequel j'aimerais bien brancher mon Apple display 24" Merci
  4. G4 Cube Plans

    Hi, it's a very nice good job i'm looking after building a iMac flat panel lamp (tournesol in french) hackintosh.. someone have a link for me ? thank you
  5. MBP vs Hackintosh speed

    hi, i found the trick that on my hackintosh, the Cinema4D use only one core... i trash the prefs and now it use the two cores Hackintosh render HDRI scene: 2 minutes MBP render HDRI scene: 3 minutes Specs MBP: CPU-2,5GHz / RAM-4GB / GPU-Nvidia 8600GT / HD-200GB 7200 prm / LEO 10.5.7 Specs Hackintosh: Gigabyte EP45-UD3 / Bios: F8 / CPU: E8400 - 3GHz / RAM: 4 x 2GB Corsair DDR2-6400 GPU: Nvidia 8800GT/512 HD: Seagate Baracuda 7200.12 - 500GB Système: Retail Leo 10.5.7
  6. 8800GT flash bios

    merci lefandegta, pour cette explication très claire Sinon, quelqu'un à essayer de flasher la carte 8800GT vers la Quadro 3700 ? comme l'artiste aquamac le propose ? mon but est de gagner un peu de temps de rendu sur Cinema4D
  7. 8800GT flash bios

    Salut alexcooltranquille, tu peux m'en dire plus...stp je pensais que le système reconnaitrait une carte graphique pour mac et que les driver d'origine suffirait... me trompe-je?
  8. 8800GT flash bios

    Salut, je cherche à flasher ma 8800 GT 512 mb histoire de me passer de string et autres mod. Ma carte semble éligible (pcb vert et 128k eeprom) J'ai trouver qq docs... mais en anglais Le seul en français se trouve sur macbidouille:http://www.macbidouille.com/articles/242/page1 mais il ne donne pas la rom made Apple... une piste ? et ce que vous en dites ? Merci
  9. MBP vs Hackintosh speed

    Hello, j'ai installé la retail 10.5.7 et ça l'air d'aller Au fait, j'ai réinstallé le système (avant iATKOS 7) car Cinema4D tournais sur 1 core.... et au final C4D tourne tjrs sur 1 core... j'ai jeté les fichiers prefs de C4D et le problème est réglé... vous pouvez rire Bon, je cherche le moyen de sollicité la charge CPU qui quoi que je fasse, reste froid: 38° Je pense que ça à voir avec le SpeedStep mais j'ai beau ON/OFF les CE1 ou EIST ça change rien... j'ai la plupart du temps un kernel panic au démarrage. une piste ? Edit: mon hack monte à 60° en rendu C4D... après être passé dans le bios et désactiver tout les thermal cpu, tm2. j'ai une machine qui répond asser bien me reste le problème de redémarrage et du sleep. chose étrange, si je met la machine en veille, elle s'éteint complètement mais en plus je perd tout les réglages du bios. Je suis en 10.5.7 et j' hésite à passer en 10.5.8... autre petit problème probablement cosmétique mais dérangeant (oui, je sais achète toi un mac). j'ai overclocker un chouia sur 3,2 GHz (800x4) mais a propos de votre mac affiche 3,6 GHz. les utilitaires affichent aussi 3,6GHz.
  10. MBP vs Hackintosh speed

    Salut, tant mieux si il faut pas de DSDT pour Leopard mais même sans ça, je galère. J'ai le message: Mac OS X cannot be installed on this computer. J'ai graver le CD Boot 123 de Scottapotamas qui a fait l'install sur la même MB (EP45-UD3). Je boot dessus puis, je me met sur le disque dur usb qui contient une restauration de l'image DVD de MAC OS retail. La fenEtre du choix de langue apparait suivit du message: Mac OS X cannot be installed on this computer. J'ai refais la même chose sur un disque externe firewire et même résultat. j'ai aucune idée de ce qui coince... peut-être me manque t-il une kext dans le boot cd ? EDIT: Suis parvenu à installer Leo Retail depuis un disque externe USB. J'avais un kernel panic jusqu'a je mette le bios sur "load optimiz" Install video et audio depuis UInstaller... impeccable Me reste le problème du menu finder qui reste en anglais alors que le reste est en français. Encore merci à la team et à TomCom en particulier ReEdit: J'ai fais la réinstall de Leopard car Cinema4D tournais sur 1 core (temps de rendu double) Et bien, j'en suis au même point... Cinema tourne tjrs sur 1 core... despite en anglais une piste ? svp
  11. MBP vs Hackintosh speed

    Salut TomCom, je vais essayer ce widget et suis certains que je tourne sur un proc. J'ai ouvert Leopard cache cleaner et dans la partie info, il est indiqué: processor active 0 1. Je vais voir si iStat Pro confirme. Je suis de ton avis en ce qui concerne Snow Leo, j'avais mis à jour mon MBP et je ne my faisais pas... habitude de renommage de fichier et autres trucs qui amènent rien... pour moi. Enfin, je suis prêt à refaire l'installation malgré que ça prends qq jours (la suite FCP, la suite CS3.. etc) Mais je suis pas confiant car ça fait belle lurette que j'ai plus suivit les infos. Et puis, j'ai lu (survoler) le travail de Cartri et son bios : Custom BIOS Allows for Mac on your Hack without DSDT Patches. Je sais pas ce que c'est... mon anglais est faible... je suis donc reparti pour un tour de manège Merci TomCom, tu m'a été un bon secours :censored2:
  12. MBP vs Hackintosh speed

    Merci TomCom, je vais jeter un oeil sur le lien. Un petit tour par le bios affiche 800 mhz sur les 2 colonnes concernant la ram. Le fine CPU clock Ratio est sur +0.0 (je sais pas ce que c'est) Si j'active le CIA 2, ça freeze au démarrage. Le fait est que le cpu du hack ne chauffe pas au moment du rendu alors que le macbook monte à 75° voir plus et le hack dépasse pas 41°... c'est donc qu'il est pas sollicité... pourquoi ? Je viens de lancer le même rendu de la scène avec la même version de C4D mais cette fois sous WINXP et le temps de rendu est tombé à 2 minutes ... suis largué là :angry2: edit: je remarque que le rendu utilise un seul core alors que sur le macbook, il y a 2 cellules jaunes au moment du rendu, sur le hack, il n'y a qu'une cellule et sous windows, l y a 2 cellules. donc, je tourne sur 1 core... et ça explique les 4 minutes de rendu sous osx et 2 minutes sous winXP. je vais chercher du cote du boot plist et je reviens :î
  13. MBP vs Hackintosh speed

    Salut TomCom, c'est clair qu'un quad c'est mieux mais je voulais rester avec un TDP à 65W au lieu de 95W pour pas trop soliciter l' alim Antec 350W (80+) mais tout de même, je devrais faire mieux qu'avec mon MBP 2,5 ghz contre 3ghz et 4 gb ram contre 8. Je remarque aussi que la température du CPU ne vas pas au delà de 41° pendant le rendu !! Ce doit avoir avec le bios... mais je ne comprends rien au TM2, C1E et autres réglages, faut dire que j'ai éssayer d'activer/désactiver/ tout ça ... de charger load defaut/load optimiz... ça change rien... Pour ce qui est d'installer une retail, j'ai lu un tas de post mais je comprend rien au dsdt.ami Autre bizzarerie, si je met le FSB à 400 x multi 8 pour avoir 3.20GHz (un petit overclock) mac os x voit 3.61 GHz. Sans conmpter que ma ram DD2 6400 est vu en 667 au lieu de 800. Suis perdu dans Gattaca... help
  14. Hi, I have a MacBook pro 2.5ghz and a hackintosh E8400/3ghz and the difference of render time under Cinema4D is hudge. MBP: 3 minutes Hack :4 minutes for render an hdri scene. my hack rig: Gigabyte EP45-UD3 Bios: F8 CPU: E8400 - 3GHz RAM: 4 x 2GB Corsair DDR2-6400 GPU: Nvidia 8800GT/512 DD: Seagate Baracuda 7200.12 - 500GB Système: iAtkos 10.5.7 AHCI in bios (otherwise Leopard won't run) some advice please have a good day
  15. MBP vs Hackintosh speed

    Salut la PomCom Je suis asser content de mon MBP 2,5 mhz / Nvidia 8600 / 4GB ram / 200GB HD 7200trm. Mais pour faire de la 3D, c'est pas top, donc j'ai monté un hackintosh pour accélérer mes rendus avec Cinema4D. Specs hackintosh: Gigabyte EP45-UD3 CPU: E8400 - 3GHz RAM: 4 x 2GB Corsair DDR2-6400 GPU: Nvidia 8800GT/512 DD: Seagate Baracuda 7200.12 - 500GB Système: iAtkos 10.5.7 Non overclocker car je veux comparer avec mon MacBook Pro d'abord... overclock ensuite MAIS... il y a un mais: je rends la même scène en HDRI sur les 2 machines et voilà que mon MBP fait mieux que le hack ??? 3 minutes contre 4 ... j'ai du mal à comprendre... je passe par le bios et mets load optimize value puis fail safe value... avec gestion AHCI et rien ne change... temps de rendu catastrophique. Je remarque aussi que Temperature monitor affiche un cpu à 50° et jamais au delà alors que le portable monte à 80° au moment du rendu. J'ai du louper q choses ?? Bien à vous.
×