Jump to content

ghettogeek

Members
  • Content count

    5
  • Joined

  • Last visited

About ghettogeek

  • Rank
    InsanelyMac Protégé
  1. MSI 8400GS 512 PCI-E on Snow leopard

    Nope that still doesn't work... I've tried that along with other every concievable option that's been documented I actually had a happy moment when i set graphicsenable to no and added the EFI string manually and that let me set the screen resolution but i still didn't have QE/CI which is the most important thing as i want to use Adobe creative suite and Logic etc... I'm thinking it just isn't compatible as i've not yet seen any documentation with anyone stating otherwise.
  2. MSI 8400GS 512 PCI-E on Snow leopard

    I've spent the last 5 days trying to get this working under Snow Leopard I installed using Iatkos s3 V2 and for the most part i have a fully working system but for the life of me i can't get QE/CI working. I want to install Logic 9 but i keep getting the 0 Vram message. I've tried all kinds of methods but none seem to work. I don't even know how many times i've reinstalled. I'm on a Dell Optiplex 755 SFF , 2 GB RAM will be 4 in 2 days. I have ethernet working and if it wasn't for this Graphics card playing up i would have a perfect system. My last effort had me installing an nvidia package i found on kexts.com, this made my card show up with more info in system profiler but had no further impact on my system. I then deleted all NV kexts and geforce also. this did nothing....I then installed an NVenabler 64.kext which seems to have killed the pc's ability to use my mouse and if i load if i boot with -v -f it shows me an error on usbfamily kext saying it is unable to enumerate. everything else works fine in the USB ports however. I have 32bit boot with Graphicsenable=y What i'm basically looking for is anyone who has used this exact card or can offer any advice on how to get it installed. I'm really stuck and am considering getting myself an alternative Graphics card.
  3. Asus 1005hab (works for 1005ha) Snow Leopard Install Guide

    WOW!!! It really was that simple..... Thank you very much - Now must work out how to make mirror mode work as getting funny lines and squares... But i'm sure there's a way round that.... Thanks very very much!!!
  4. Asus 1005hab (works for 1005ha) Snow Leopard Install Guide

    Does anybody know how to fix this. I have Snow leopard working perfectly on 1005ha I installed using Iatkos S3 via USB. The only problem I now have is when i plug in a VGA lead the screen turns white and I have to restart the laptop to use it again. If i plug in the VGA cable then switch on I see the apple logo on both screens and then they both go white and I have to restart to continue. I have reinstalled the GMA950 and the framebuffer kext a number of times and still the issue persists. Is there a solution I am overlooking because as far as i can see this is a feature that should be working and it's driving me bonkers.
  5. 1005ha fubarred install

    I attempted to install osx onto a partition of my netbook this weekend but i'm now stuck with a 'you need to restart' message when osx boots. The problem is I was using my friends flash drive and his mac I basically ran out of time and had to leave with the laptop unable to boot into windows. Is there any way I can fix the boot priority back to windows without the mac install drive until I can get back round to my friends to complete the install :s
×