Jump to content

ravez

Members
  • Content count

    39
  • Joined

  • Last visited

About ravez

  • Rank
    InsanelyMac Protégé
  1. how about buying a pci wifi card? would it work? any suggestions?
  2. i've given up with snow leopard for now, but i'd like to know if bluetooth is working on 10.5.7, anybody? thanks
  3. i was using Cham 1 instead of 2, i tried with Cham 2 RC1 and it works now. Only problem is i can't get the network and audio to work. Also i see tearing effect on the graphics.
  4. if i install from dvd adding just the ps2 check i have a snow leopard that i can boot into and then gives me kernel panic after 30sec, i don't even have time to install kexts, and in the extensions folder there are no ethernet kexts, so there must be something you do that i'm not doing... i mean if you install as i did and boot into snow without touching anything does it give you kernel panic? also MBR or GUID? thanks
  5. i already tried all of this, the problem is after i boot into snow, which is fine, but after about 30seconds it gives me kernel panic.. i think i'll pass on this and keep my 10.5.7 for now
  6. thanks i tried but i get a "no boot sector detected".. so, now i installed it on the internal hard drive and it boots into Snow but after a few seconds i get a greyscreen and must reboot... any advices?
  7. my 10.5.7 is so stable now that i wouldn't want to screw up everything, maybe i can try on an external usb drive... what did you use to install 10.6.0? and what drivers? thanks
  8. hey, to make it work just use the NVenabler option among thje VGA drivers in the installation process and it will work. i have great news for the internal audio full support with keyboard control for volume and muting, just use this driver instead of the one that comes with the DVD: IDT.pkg.zip
  9. ok, reinstalled everything, if i use cham 2 i see 1.69ghz, if i use cham 1 it goes back to 2.8ghz, so i stick to that... using nvinject enabler gives me full graphics with finally 512mb... so my system is just fine like this. i'd only like to be able to mute and use volume, which doesn't affect the audio using the voodooHDA, any ideas? for the colors i have a hardware calibrator so i use that and colors are just perfect, best laptop monitor i ever seen if you don't use a calibrator everything looks bluish
  10. editing the Info.plist gets me back to 1024x768 and 32mb ram with no QE/CI, i always have to reinstall nvkush to go back to full working graphics, even if just 256mb instead of 512mb as i wanted. for the lan as i said earlier just follow ujen instructions posted earlier on this thread. i'm using cham 1 cause when i tried using the 2 i got low freq on cpu instead of 2.8ghz, cham 1 is just fine and working perfectly. restart doesn't work anyway, i still have to power off after restart and afaik is related to nvkush rather than cham
  11. i updated to 10.5.8 with software updated and my mbr is working fine... i don't know about this problem... i'm wondering if there's a way to get the middle button to work on the trackpad though, having the 2 fingers scrolling is awesome btw
  12. i was talking about lan issues, anyway for the graphics i'm using nvkush and cham 1, works perfectly but it shows 256mb of ram for my quadro instead of 512. for 3d softwares i'm still on win 7
  13. follow ujen instructions and it will work
  14. nevermind, everything works great, trackpad, lan, graphics, updated to 10.5.8, cpu correctly shown at 2,8ghz... so, WOW
  15. i actually discovered my cpu is being recognised as a 1,69 GHz instead of 2,8 GHz. Any idea on how to fix this?
×