Jump to content

Neobahamut

Members
  • Content count

    8
  • Joined

  • Last visited

About Neobahamut

  • Rank
    InsanelyMac Protégé
  • Birthday 10/19/1979

Contact Methods

  • Website URL
    http://www.alionet.org

Profile Information

  • Gender
    Male
  • Location
    France
  1. Bon bah super, ça roule au poil, après avoir vu que j'avais des Kernel Panic à cause d'un patch SEE2 j'ai fait une réinstal' en choisissant d'autres options et là ça tourne impecc avec ma résolution native ! Merci pour ton aide Bonne continuation, je vais rester avec c'est le mieux que j'ai trouvé fonctionnel à part le Vista préinstallé. Il ne supportait ni Smeegol ni Gnome3 malheureusement. @ pluche
  2. Is there any solution for Ati Xpress 1250?

    Thanks for your help, It work too on my Samsung R20 !
  3. C'est bon j'ai fait une réinstallation avec le patch ACP dans la distro Kalyway et j'ai pu installer le pilote Radeon et avoir ma résolution en 1280 par 800 C'est super ça roule malgré qu'une fois sur 3 j'ai un message qui apparait me demandant de maintenir le bouton d'alimentation afin de redémarrer Des idées ?
  4. Ok j'ai fait une installation avec kernel sleep pour laptop, installé uniquement le driver ATI X1000 series. Kext Help et Pacifist. Dans les informations système il est écrit qu'aucun kext n'est chargé au niveau carte vidéo / moniteur. Je ne sais pas si c'est important mais j'ai un affichage en 1024 x 768 uniquement proposé dans Display d'ailleurs ... Quartz Extreme est désactivé (c'est l'accélération graphique je suppose ?) En fait j'ai un chip 1250 http://wiki.osx86project.org/wiki/index.php/HCL_10.5.2#ATI_2 ha zut, je lis actuellement ... There is no support currently for the x1250 integrated graphics. Par contre, quelqu'un semble avoir réussi à trouver une super méthode pour avoir la résolution native de l'écran : http://www.insanelymac.com/forum/index.php...74483&st=20 qui indique http://wiki.osx86project.org/wiki/index.ph...8/Portables#ZA8 Est ce que tu peux me guider un peu, que dois je faire de ce fichier kext ? Il dise qu'il me faut : ACPIfix. Mais comment le trouver ? J'ai fait des recherches et rien EDIT --- J'essaye d'installer le .kext avec KextHelper, je n'ai pas le bouton Easy Install de dispo, je ne sais pas où cliquer EDIT - Avec Pacifist, j'ai extrait le contenu de RadeonHD.kext.zip dans Système > Bibliothèques > Extensions mais cela ne semble pas suffir .. EDIT - Bon je vais me coucher, au redémarrage, il me dit que l'extension système ne peut être utilisé et on me conseille de réinstaller l'extension ... je patauge, je vais attendre un petit coup de pouce en cherchant encore, je dois rater quelque chose de vraiment basique
  5. Merci de m'avoir répondu. Quand j'insère le DVD une fois MacOSX lancé, en fait j'ai uniquement un programme en apparence qui me dit : installation de macosx et me prévient qu'il va redémarrer. Il me faut donc Pacifist pour installer les Kext que je trouve ici ? : http://www.kexts.com/downloads.php?do=cat&id=6 C'est bien cela ? Encore désolé pour les questions basiques mais certaines choses du wiki en anglais m'échappent
  6. Thanks for that tips, I've got same black screen and sound with Samsung R20, now it's solve with your help, i've got display, thanks
  7. Bonjour à toutes et à tous, Ne pouvant plus voir mon Seven en peinture, j'ai décidé de tester une installation d'OSX sur un Samsung R20. J'ai fait l'installation avec une 10.5.2 Kalyway, l'installation s'est super bien faite, impeccable mais au reboot, je me suis retrouvé avec du son mais un écran noir. J'ai appliqué la méthode suivant après quelques recherches : http://www.insanelymac.com/forum/index.php?showtopic=82408 J'ai rebooté en safe mode puis normalement, c'est bon j'ai tout en français et un affichage. Malheureusement, j'ai besoin de votre aide pour la suite car je ne sais pas comment m'y prendre. Mon chipset ATI est un XPRESS1200 référencé dans le wiki comme fonctionne avec une Kalyway justement. Mais là j'ai une résolution possible uniquement 1024x768 et c'est une peu lent, l'accélération graphique ne doit pas fonctionner correctement puisque plus de driver ATI. Comment dois je m'y prendre pour installer le driver ? En réinstallation l'OS avec le DVD ? Et téléchargeant un driver quelque part ? Merci d'avance pour vos éclairages ! Félicitations pour votre forum
×