Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

sobaked2921

Members
  • Content count

    4
  • Joined

  • Last visited

About sobaked2921

  • Rank
    InsanelyMac Protégé
  1. need help picking better graphics card!

    so im running 10.6.6i hazard on my hp m7640n and it runs perfect. thing is it has a gforce 6150 le which has very little support. im lookin to change it out with one that supports quartz extreme so i can install logic pro and just a better graphics experience. Any suggestions would be great!!!! mboard specs: http://h10025.www1.hp.com/ewfrf/wc/documen...product=3245032
  2. yo great guide but i cant seen to get my LAN to work here are my specs:http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00760067&tmp_task=prodinfoCategory&lc=en&dlc=en&cc=us&product=3245032 any help would be great!!!
  3. USB SLOW! hp m7640n 10.5.2

    so i used Zephyroth 10.5.2 to install on my old m7640n and ive got everything working, my only problem is my usb transfer rate is ugly slow like 4mb/s. Is there a kext to install to fix or what???? Any help would be greatly appreciated!!! USB Bus: Host Controller Location: Expansion Slot Host Controller Driver: AppleUSBOHCI PCI Device ID: 0x026d PCI Revision ID: 0x00a3 PCI Vendor ID: 0x10de Bus Number: 0x0b Mass Storage Device: Version: 1.00 Bus Power (mA): 500 Speed: Up to 12 Mb/sec Manufacturer: Generic Product ID: 0x6362 Serial Number: 058F312D81B Vendor ID: 0x058f here is what it says under about by the way says speed is slowwwwww
  4. so im trying to install 10.5.6 on my old m7640n. im using the ipc final disk to install. everything install perfectly i just cant get it to boot past the apple logo. ive tried diffrent kext on install just cant get it to boot right her my specs: http://h10025.www1.hp.com/ewfrf/wc/documen...product=3245032 any help would be greatly appreciated and also kext recommendations!!!!
×