Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Detre

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  1. I had the same Problem. Boot the system in verbose mode(-v), that points out to the JMicron controller , i remove the kexts and the System boot up again and the I reinstall it, and I have Snow kitty back. It may solve, try pay attention in the text when boot in verbose mode, if points out any device has cause the kp, in my case when the JMicron 363 Loaded the System reported panic. I hope it helps! Detre
  2. What about the new ATI HD4850 ?

    I really don' know what is going on, but I really want to test with my system, but I still couldn't get any answers, I really don't knoe how to set up the strings for the 4850, and nobody came with any injectos yet, well, we must wait a little longer.
  3. What about the new ATI HD4850 ?

    Can anyone help me to set gfx-strings for the HD 4850, I've already downloaded the 9f23 drivers. Just don't know how to setup the strings.
  4. I believe that any card should work, I`ve already instaled osx86 in several diferents system, and all firewire card worked out of the box.