Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

The Vapper

  • Content count

  • Joined

  • Last visited

About The Vapper

  • Rank
    InsanelyMac Protégé
  1. OS X 10.7 (Lion) install on Dell Optiplex 745

    I had the same problem Can you log into the App Store? If so, then I have no clue, but if not, then you need to insert the EFI string of your ethernet device into your Boot.plist Best way to do this (and probably the only way to get it) is by using EFI Studio, which you can get here. There is no solution for the hardware acceleration, but to get higher resolutions, you can use the "Graphics Mode" boot flag in the Boot.plist. That way you can use whatever resolution your monitor and OS X natively support, which for me is up to 1600x1200@32. Works fine for me, although it would be nice to have QE/CI...
  2. OS X 10.7 (Lion) install on Dell Optiplex 745

    I just wanted to say, client00, you ROCK! I would probably never have gotten Lion working on my Optiplex without your entry in the HCL. Thank you so much. Everything worked perfectly. I did have a bit of trouble getting the Ethernet adapter recognized, but that was because I was using an older version of the kext. You are awesome!