Jump to content

ExPeacer

Members
  • Content count

    3
  • Joined

  • Last visited

About ExPeacer

  • Rank
    InsanelyMac Protégé
  1. Hy! I used this tutorial a many time to install Lion, and every time is worked. Now i downloaded the 10.7.2 Mac OS X Lion Install.app, and I want to install this. I make my pendrive, added kext, used nawcom MBR patch, I changed the kernel, anything. It's booted up, erased the drive, cliked to Install, it started, but about five sec after start, I got an error: see my attachment What can I do? Thanks for a lot! EDIT: Nawcom removed his post about 10.7.2 MBR patch. I think it was the problem.
  2. ExPeacer

    iAtkos L1 is Out

    Can I install it to MBR?
  3. Hey Guys! First - Thanks for your excellent work! Your works helped me many time! But now i have a seriously problem, I tried everything, and always fall to reboot-loop... So I have an Asus P8Z68-V Pro motherboard. I know, it's no P8P67, but it looks like P8P67Pro. Everything serious things work, BUT when I try repair my audio (ALC892), the Lion always fall to restart-loop. So... I downloaded your P8P67Pro pack, and I extract the ALC892Temp from it. I copied 3 kext to S/L/E, ran the Kext Utility, and restart. When I hit Enter to my Lion in Chameleon, my system is restarting always... Tried with -v -x, same thing happened... When I tried with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] -- AppleHDARollback, ALC8xxHDA and Non-DSDT HDA - ALC892 -- same things happened... Can you advice anything for me? Thanks a lot! Gyula -- Sorry for my English... I'm from Hungary -- Edit: I tried the Terminal Patching method too... Not worked...
×