Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About JackieO

  • Rank
    InsanelyMac Protégé
  • Birthday 04/03/1974

Contact Methods

  • Website URL
  • ICQ

Profile Information

  • Gender
  • Interests
    Software Development, Multipule Operating Systems Nut, Writing and Teaching. My two boys.
  1. Leopard on a Dell Vostro 410

    Do you not have the same mobo in your 420 as Daft has in his? I'm sorry that you are having so much trouble. I have learned that there are certain boxes that crave Kalyway and others that totally reject it??? I have had success with iAtkos v7 on another box, have you tried that?
  2. Leopard on a Dell Vostro 410

    My System has been up and running for so long it's hard to remember how I got here. I can say that everything works without flaw. I started with kalyway leo 10.5.1 build, then updated system and kernel to 10.5.3 with the kalyway update packages. Following all instructions from here: http://www.insanelymac.com/forum/index.php?showtopic=107340 I'm a little short on instruction for 10.5.4 and 10.5.5, but I'm going to say I did the same as with 10.5.3. Before 10.5.6, I installed the EFI Bootloader, PC_EFI v9 (Chameleon 1.0.12) using UInstaller 1.2 by PCWiz. I also used the DSDT patcher from Fassl to generate a fixed dsdt and installed the PM disabler, enabling Vanilla too! After 10.5.6, I've downloaded the individual 10.5.7 and 10.5.8 updates from Apple and installed them manually, separately without any trouble. Sorry I couldn't be of more help, it's just been so long since I actually had to figure out how to update anything. Hardware Information:
  3. Leopard on a Dell Vostro 410

    I have the 530 inspiron with mobo DG33M03 SE0709, Core 2 Quad 6600 processor running (Vanilla) Leopard 10.5.8 without any issues. As long as you have a similar board and processor, I don't see a problem.
  4. Installing on Dell Inspiron 530

    Yes, this is a KP. There could be a thousand and one reasons for it, I would try to boot in verbose mode at the Darwin prompt push f8 then -v and see what's causing the kp. My guess would be the AppleIntelCPUPowermanagement.kext if it isn't disabled or removed it will cause the kp, but don't take my word for it, search around after you've seen the kp for yourself. Hope this helps.
  5. Installing on Dell Inspiron 530

    I would not use iAtkos, it's been nothing but trouble for me and my 530, Kalyway is honestly the best and I've read iPC is holding a close second.

    Well if that's what you wanted then here's mine. MarthasVineyard:~ jackieo$ sudo -s Password: bash-3.2# ls -l total 30480 -rw------- 1 jackieo wheel 3 Jan 14 2008 .CFUserTextEncoding <-- -rw-r--r--@ 1 jackieo wheel 15364 Mar 26 17:34 .DS_Store drwx------ 3 jackieo wheel 102 Nov 27 01:59 .DownloadManager drwxr-xr-x@ 4 jackieo wheel 136 Jan 28 21:10 .NobleAvatar drwx------ 2 jackieo wheel 68 Mar 26 18:48 .Trash -rw------- 1 jackieo wheel 61 Oct 9 19:27 .Xauthority drwx------ 2 jackieo staff 68 May 19 2008 .Xcode drwx------ 4 jackieo staff 136 Jul 24 2008 .adobe -rw-r--r-- 1 jackieo wheel 28 Dec 1 21:07 .ano -rw------- 1 jackieo wheel 4041 Mar 23 17:22 .bash_history -rw-r--r-- 1 jackieo staff 116 May 19 2008 .bi_li -rw-r--r-- 1 jackieo staff 1177 May 12 2008 .cfir$$.$$$ drwx------ 5 jackieo staff 170 Sep 27 22:25 .config drwx------ 3 jackieo staff 102 Jan 14 2008 .cups drwxr-xr-x 9 jackieo wheel 306 Feb 20 07:18 .dvdcss drwxr-xr-x 49 jackieo wheel 1666 Mar 23 13:00 .fontconfig drwx------ 6 jackieo staff 204 Mar 17 2008 .hamachi drwx------ 3 jackieo wheel 102 Jul 20 2008 .hsoftdata drwx------ 2 jackieo staff 68 Mar 11 2008 .iThemeOSBackups -rw------- 1 jackieo wheel 35 Mar 24 17:09 .lesshst -rw-r--r-- 1 jackieo staff 0 Feb 15 2008 .library1.db.lock drwx------ 3 jackieo staff 102 Feb 23 2008 .local drwx------ 2 jackieo staff 68 Feb 23 2008 .macports drwx------ 3 jackieo staff 102 Mar 10 2008 .mldonkey drwx------ 3 jackieo staff 102 Mar 7 2008 .mplayer -rw-r--r-- 1 jackieo staff 47 Mar 22 18:15 .parallels_settings -rw-r--r-- 1 jackieo staff 51 Feb 23 2008 .profile drwx------ 6 jackieo staff 204 May 13 2008 .psi -rw------- 1 jackieo staff 1024 Apr 25 2008 .rnd drwx------ 3 jackieo staff 102 Apr 5 2008 .ssh -rw------- 1 jackieo staff 12288 Apr 23 2008 .swp drwx------ 4 jackieo staff 136 Jun 29 2008 .tor drwx------ 5 jackieo staff 170 Jun 29 2008 .vidalia -rw------- 1 jackieo staff 746 May 27 2008 .viminfo drwx------ 2 jackieo staff 68 Mar 13 2008 .wapi drwx------ 8 jackieo staff 272 Oct 15 00:35 .wine -rw-r--r-- 1 jackieo wheel 0 Jan 10 18:15 .y0 drwxr-xr-x 3 jackieo staff 102 Jun 21 2008 Applications -rw-r--r-- 1 jackieo staff 15401984 Feb 15 2008 library1.db -rw-r--r-- 1 jackieo staff 2650 Apr 5 2008 ssh.dsa Jan. 2008 !!!

    December of 2007 I upgraded my P4 380 Workstation to Leopard from Tiger(10.4 - Maxxus/Tubgirl) which before had been up at least a year from what I can remember. I purchased my new hackintosh June of 2008 which is a Dell 530 Inspiron Core 2 Quad and recovered my Leopard build onto the newer hard drive with TimeMachine. It's still going without a rebuild, only updates, which I'm on 10.5.5(Kalyway with Vanilla kernel v9EFI Cam bootloader) about to update to 10.5.6. Thanks to Kalyway, Netkas and iPC (great tools) and all their wonderful work, not to mention all of you and a heck of alot of time searching Google for various kext and kernels, etc. To say the least, I think I know more about kext, mkext, bootloaders, mac drivers, etc. than I thought I would ever need to know or want to know, but it's been well worth the ride. Cheers... I think I hold the record so far. 6-2008 to 3-2009
  8. Installing on Dell Inspiron 530

    This is an uploaded zip file of the patch I used to fix the onboard sound if anyone would like it. OnboardSoundPatch
  9. Pentium 4 +Leopard

    I myself had the same problems with the AppleSMBIOS,kext and Adobe's CS3 package, but I also had a very unstable build at first. After I replaced the SMBIOS (link provided below), it really didn't do much for my system, but after I reinstalled with this SMBIOS everything works wonderfully. I also dual booted with both Vista and XP at different times. Now I'm running the latest Parallels as well and Vista is really working well. It's very slow, but Vista in itself is slow. Leopard although is truly 64bit speed, just what our processor has been hungry for since it's creation. Try the SMBIOS and it will be 10 times faster, but try it with a new build. Cheers, JackieO AppleSMBIOS.kext http://www.megaupload.com/?d=MFA94G86
  10. Pentium 4 +Leopard

    No, I wouldn't check anything. Install it as is and then download the package I've provided above and follow the directions from there. Make sure you go in a delete all the NVidia and GeForce Kexts this is the problem. You can always add them back when you get it booted for the first time. Cheers, JackieO
  11. Problems with installatioin

    After you've installed Leo and tried to reboot and gotten the blinking curser, then boot with another DVD (Tiger) maybe and once you are there, then try this http://forum.osx86scene.com/viewtopic.php?...y+darwin#p13970.
  12. Problems with installatioin

    Most everyone here would tell you that you need to activate you drive, but I had the very same problem and I had to manually install the Darwin Bootloader in order to get past this problem. Hope this helps.
  13. Pentium 4 +Leopard

    I have a EM64T Prescott P4. It will run both BrazilMac and iAtkos, preferrably the later. I used the BrazilMac's kexts, Netkas No-hpet 2fix kernel, variable IONetworking family fixes, NVinject 1.3 standard and AppleBCM5751 to enable QE/CI and networking, also with the later build there aren't problems with wifi. I have Tiger on one drive and Leopard on another. Tiger comes in handy afterwards to change the permission on certain system applications so that they will run. Apple will be fixing the permissions problems on the 10.5.2 update, later this month. ToH just would not do what I needed it to, but it also installed. It's just your preference really. I've never been able to use my onboard sound and I've been running OSXx86 for almost 2 years. I use a SB Live 24-bit External USB, and with the iAtkos build I had sound out of the box. EFI would not work at the time I last installed, believe me I tried everything. I used to iAtkos Darwin Bootloader option as well as Gparted and even tried the Kalaway boot install cd. The only way that I could install a bootloader was to actually put it in manually. I'm sharing this because I've successfully installed all three and it took forever on the last, so I found my major weaknesses. Maybe this will help you or someone else. If you get a blinking curser, rebuild the bootloader manually through the terminal on another install disk besides the original install DVD. If you get a kernel panic on the first boot, remove the AppleIntelCPUPowerManagement.kext. If you get the most horrible mDNS error or whatever the heck it is, remove all your video drivers -- reboot and you should get in, but remember to press f8 at the beginning and type -v -legacy. You can always go back in and change the com.apple.boot.plist file after to reflect the kernel flags. After you have booted for the first time then put in the Graphics drivers. I have the GeForce 7300GT, so I used the NVinject standard 1.3 and have everything working well. I have the Broadcom 5751 ethernet card, hince the BCM5751.kext... Leopard itself is very sensitive on the first boot, so make sure you have only the BrazilMacs kexts and kernel added before, then the graphics and networking after. I am in the process of uploading what I used. I will repost with the link. Cheers! http://rapidshare.com/files/81101873/P4_EM...kernel.zip.html
  14. I mistakenly downloaded an KVCD that was in .bin/.cue form and easily converted it to .mpg by using this app. Gumby here http://gumby.misplacedmac.com/. When you open Gumby press the SVCD button on the botton of the window and hold the Alt. key down and the Process key flips to extras, click extras then add the file that you want converted and create a new folder for the converted video or file then press okay. Gumby itself has alot of options...maybe with this you can find something to make it into a .dmg. Hope this helps 8-B Kimberlie
  15. Intel ICH Audio [Solved]

    This may be a little late for this thread, but any response would be appreciated, please...Could be considered off the subject, but not quite.. I have something a little odd I thought it was a Sigmatel STAC 9223 c-major HD audio on board, but after getting the device and vendor IDs 0403:8086:27d8 I have found that it too belongs to Intel on board HD ICH7 family 82801G but a Sigmatel "9227", have tried all the suggestions, different patches totally different kernels different start ups from Maxxus, God bless him, to Jas...now using a lousy card just for sound that continually breaks up inbetween two or three songs. Can someone point me in the right direction. I know about the AppleHDA.kext but it doesn't include the 9227?! I think I am probably the only one that has this crazy onboard sound with the 955Express chipset P4 Prescott EM64T. Very strange arrangement but great box. I have booted everyone's version with success, but never sound. Thank you in advance, the high definition would go great with my mac speakers... Dual booting Ubuntu and OS X with XP in a Parallels VM (very slow) by the way. If any one has questions about dual booting after wiping your doze out, plz feel free to email. Thanks again, JackieO74@gmail.com