Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About NicolBolas

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
    Earth - Europe - France - Paris
  1. So I screwed up my Sierra install trying to use Rampage's Dual CPU DMG and I couldn't get anything booting again, even starting from scratch. Is Sierra that tricky or I am confusing steps somewhere ? @bilbo : did you take a look at this DMG ? There's a specific folder for the Z820 / Z840 there.
  2. The Z-drive G2 doesn't work on Zx20 workstation for the lack of a NVMe OpROM. I didn't try the G1 (AHCI mode). I'm using a Samsung 950pro which has the missing OpROM and can get Mac OS X Sierra to boot from it. For now I'm waiting for a compiled / updated guide to finish the Sierra setup.
  3. Hi Bilbo, Thanks for the great work on this guide. I'd like to help for the next version of the guide. Where are you at ? Still targeting Sierra or is High Sierra doable ? I have both a z620 and a z820 at hands, could try to get a z420 too in order to adapt the guide for all models. It's my understanding we're also not too far apart. I have an additional issue regarding the installation : I'm using Samsung 950 PRO NVMe SSDs. They provide the missing OPROM to let the workstations boot from it, but I couldn't find out which NVMe KEXT to use. Would anyone have a clue about it ? Best regards, Edit : never mind the NVMe issue, I'm currently doing my first Sierra install on a z820 with a Samsung 950 Pro using instructions from http://www.insanelymac.com/forum/topic/312803-patch-for-using-nvme-under-macos-sierra-is-ready/
  4. Hello, I've been trying to create new install medias to install on two machines (Asus A97M and HP Z620). I've been trying both [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and direct Clover methods on USB keys, SATA SSD hooked via USB2/3 or direct SATA. I've tried Clover releases 4392 and 4297. Both machines are able to start clover, but clover won't see any installer or another Mac OS X to boot from. All it sees is an existing ubuntu installation on one of the computers. What could prevent Clover from detecting the installer (on the USB 2 key it's booting from or another key / SATA disk) ? How to fix ? Thanks !
  5. Radeon Eyefinity in Lion 10.7

    Did you mean "passive DP to DVI adapters" ? If I understood the linked posts, the last driver vrom 11c37 makes the binary edit of the port profiles unecessary. Is that confirmed for most cards ?
  6. Hi all, I've been out of the game for quite some time, beeing stuck with linux due to the lack of Eyefinity support on SL. Now Lion is supposed to support my 5770EF5 (with 3 dell 2708WFP hooked on it via Display Port), I'm trying to set it up on a brand new GA-H67MA-D2H-B3 rev 1.0 and a i2500k CPU. As of today (20110917) I finally could *boot* the installer using Kakewalk 4.1.0. I created a USB Install disk with this last kakewalk version and setting it for GA-H67M-D2-B3, then replaced the DSTD.aml file in its /Extra folder with the one matching my mainboard. Boot was unsuccessful with a GeForce 6200TC or a PowerColor Radeon5770 Eyefinity 5 hooked on it, but is succesfull with the integrated HD2000. The first install as successful until I tried to give [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] a chance to enable the onboard audio. I decided to try again with the targeted GPU. Second installation is ongoing, will keep in touch. past edits Here's what I tried : * USB boot Restoring basesystem.dmg to a GUID partitionned 8GB key, added packages folder from installESD.dmg, the extra folder for i1155 gigabyte from Maldon, DSDT.aml for this mainboard and BIOS version (F4) from tonymac, chameleon 2.0 final (r1394), all installed on the key from a macbookpro running SL10.6.8. Result : the mainboard will just not boot from USB. * HD boot Same software setup made on a partitionned SATA SSD with an empty 50Gb HFS+ FS and an 8Gb basesystem partition Result : the mainboard finds no OS on the SSD * Hackboot CD (v7 AFAIK) The installer is on the USB key, the mainboard boots from the CD, Chameleon finds the system on the USB key and starts booting. About 2 minutes of grey apple on white screen, then the system reboots. Both series of attempts have been done with either the integrated HD2k GPU or a PCIe GeForce 6200TC hooked to the system. What may I try to get this working ? I will update the post while solving issues, hoping this will turn out to be something like an howto Thanks in advance !
  7. Kakewalk 4.0 Released!

    Any chance of EP45-DQ6 support ?
  8. Dualscreen, triple screen, quad and more - feedback and howtos

    20100815 update : Eyefinity 3 is known to work on HD5750 (and suposedly HD5770 too) Having 5 screens avaible, i'd be interested in any feedback about the 5770 Eyefinity5 card from PowerColor
  9. Dualscreen, triple screen, quad and more - feedback and howtos

    Some other (older) cards also do that. What brand and model is yours ?
  10. Hi folks ! I'd be willing to start this _informational_ threads for a quite long time, and with the upcoming support for ATI 5xx0 series, it's time for some datamining and aggregation. Multi-GPU and multi-display is getting common, so I'm sure some of you will have questions and feedback about that. Principle of this topic : - Not a chat topic : post only synthetic feedback and howto - Not an open question topic : "is this card supported ?" will not get any answer if it's not mentioned in the first post. - If you have only one videocard in your system, and only one monitor, this topic won't address your concerns. - It's not (yet) about mobile GPUs, only desktop, unless you can provide interesting feedback. Now the topic is planted, let's go on. What works Any nvidia card with multiple outputs, except the entry level (lowest second digit of every series) CAN do dual-onitor. So it's not interesting. Any _known as supported_ ATI card can do dual monitor. Dual identical nvidia cards always works. Most dual different nvidia cards works, whatever the bus is (PCI, PCIe-x1 + x16...). Dual ATI card is _not yet_ known to work well. Need feedback. Triple identical nvidia cards has been done. Still need feedback on the proper way to do it. So it's relatively easy to go up to 4 screens on nvidia, 2 3 (since 20100807, see this thread) on ATI, more to come. What has to be clarified Triple output on 58x0 : they are supposed to work but SysPrefs won't detect the third output (either HDMI or native Display Ports, tried both). May eyefinity 6 (2 DVI/DP + 4DP) be supported ? Eyefinity 3 is supported on HD5750 (see this thread) Dual ATI as been tried and may work. Is there a single "safe" way to go ? What won't work heterogenous cards : avoid mixing ATI and nVidia, both won't be QE/CI enabled at the same time even if you manage to get a framebuffer (VESA mode) What I personally tried and approved GA-EP45-DQ6 and many other gigabyte models, dual 250GTS, EFI strings : works well, have to initiate PEG2 first (BIOS setup). Patched DSDT fix the PEG2 issue. Used Aquamac's dual 9800GTX first tutorial to get it u&r in leo then SL. GA-EP43-DS3L + 4850 : DisplayPort never worked, triple monitor is not possible. GA-EP43-DS3L + 5850 : Displayport + DVI working, DP + 2DVI isn't. I have 3 Dell WFP2408 (native DP but used with DVI on the GTS250 cards) and 2 LG 22" DVI on the backup rig. Feedback / hints / corrections (with pointers) welcome !
  11. Gigabyte GA-EP45-UD3

    Site is down. Is there any mirror ?
  12. Leopard 10.5.1 pour Asrock Conroe Xfire eSata2

    J'ai aussi un problème de reboot en boucle sur une carte mère identique. J'ai tenté l'install avec un iDeneb 1.3 (Mac OS X 10.5.5), en kernel sleep 9.2 et Vanila 9.4, ça se comporte toujours de la même façon. Je dois passer la journée de demain dessus, mais si quelqu'un a une idée, ça m'intéresse ! Pour info, j'ai un Kalyway 10.5.2 et un iDeneb 1.3 sous la main. Si l'un des deux pouvait passer, ça m'arrangerai.
  13. 9800 GTX working in OSX86

    I got a PoV 9800GTX EXO working on iDeneb with both injector and EFI Strings
  14. Leopard on Core i7

    I have no way to test it for now, but would be glad to read more about your tryouts on this mainboard. I'd recommend trying the stageXNU flavor, wich could be easier to hack if the issue is kernel related. For this to work out, you'd probably need a second machine running OS X or a Linux system with HFS support on the same machine in order to replace the kernel right after the install finished. It's just a file to coyp/overwrite and it should be doable from Linux.
  15. I had a similar issue on a Asus P5QL Pro. The Apple Alu Keyboard is a USB2 device where most USB keyboards are USB 1. The mainboard couldn't detect it properly, but was working with an older apple keyboard (graphite). The latest BIOS update fixed this issue. It also seems than enabling USB legacy support won't help.