Jump to content

Chaitanya_cr8

Members
  • Content count

    26
  • Joined

  • Last visited

About Chaitanya_cr8

  • Rank
    InsanelyMac Protégé
  • Birthday 06/08/1991

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    I use Chameleon so don't have much idea about Clover but the best power management + speedstep I get is when I generate C & P States and also supply SSDT. When I don't supply SSDT, chameleon generates 6 states, with SSDT it generates 8 states. Heating can also be due to the fact that I haven't yet figured out IntelHD Graphics Power Management. Plus, CPU speed stepping on Windows is much more gradual in nature I think since my Mac OS X jumps to max frequencies whenever I launch an app, or such which is not the case with Windows. As for gaming, I have given up there. It's more of a Apple driver issue related to OpenGL compatibility, I guess. Correct me if I am wrong.
  2. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    I wonder what are the usual temperature range that our processors/ graphics work when under low to medium low load. I see that whenever I do anything slightly graphics related (such as Skype call, team viewer meeting, etc) the temperature ramps up to 60-64 degree celsius very quickly. I think power management is one thing we all would love. Can anyone confirm my findings from there system temperatures for different load types or is it just me who is experiencing this problem?
  3. 111d7605 is my codec id so I entered this value in calc and converted it to decimal, got a number, in my case it's 287143429. Repeat for your codec id. Do this for your audio card, paste the decimal number in the field as mentioned in #7. After that, paste your verbs into the next field as mentioned in images in #7. I guess this should clear your doubts.
  4. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    I have tinkered with Can you install OpenGL Extension app and tell me what FPS you get in windowed and full screen mode for various benchmarking tests?? Regarding heating, I suppose you are using AppleIntelCPUPowerManagement. Are you using SSDT or GeneratingCStates and PStates?
  5. What antivirus do you use on your Windows?

    I previously used to use the free anti virus from Avast but since 2 years, I am using Microsoft Security Essentials in my Windows 7 Home Premium and it has not once disappointed me. Very light and non intrusive. Recommended!
  6. Battery life problem

    Firstly, I would recommend avoid iAtkos and such stuff, go vanilla. There are a lot of things that affect your battery, such as CPU speed stepping, GPU clock, brightness, etc. Are you using DSDT? Is speedstep working? Hard disk spin down time in Preferences?? Check all this, search around the forum and Google the stuff I said. You will have your way.
  7. About the "ACPIBacklightPanel: getIndexForLevel(50) not found in _BCL table ! " for that, you need proper value table under _BCL method in your DSDT. First two values in it are about your display brightness in AC and battery mode and after that, the 17 levels are for the brightness levels for your screen. Put these values correct, you will have proper brightness and no more such lines in your console.
  8. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    I tried the FakeSMC edit thing, it didn't help. On further research, I found that when I select Apple Software Renderer instead of Intel HD Graphics, it shows "0Mb Video memory". I would like this to be confirmed. Is it the case with everyone else? Is it normal? What I am concluding to now is that somehow, our patched frame buffers and kexts are not being used by *SOME* of the OS's engine to draw and refresh UI. Some applications which directly access the OpenGL are giving acceleration but not other such as Chess, clicking on reading list in Safari, the page moves choppily, VLC full screen switch is slow and finally, the OpenGL benchmarks are different in windowed and full screen mode which ideally must not be so. All this, I have found out by reading about the API page for OpenGL graphics implementation by Apple where there is tons of data that I didn't understand to be honest. I think I am getting on to something here. Please guide further. Is there any such thing like a plist file etc. where we can specify such stuff?
  9. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Thanks GhostRaider! Very helpful of you. I am looking into the fakesmc thing discussed above. What do you think about the AGPM issue in my case?? Any thing more I can try??
  10. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    I am unable to run OpenGL Extension Viewer in Core mode. It crashes. Runs fine in Compatibility mode. Is it the same with everyone here?
  11. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Like others in this thread, I have QE/CI (i3 370M) working but I too have low OpenGL scores. ATI 5650 (Switchable graphics disabled. No problem) Now the interesting part: 1) My OpenGL Cube tests never give me above 60FPS in window mode no matter what edits I do in my AGPM kext. In full screen mode this test ramps up to 380FPS range 2) Iron fist Boxing King 6 FPS (windowed or full screen) 2) If I switch screens during the test in windowed mode (move from one workspace to other) my Cube score ramps up to 200 FPS range. No such behaviour in Iron fist test. 3) In my console, I find these lines 29/08/13 6:42:39.000 PM kernel[0]: [AGPM Controller] build GPUDict by Vendor8086Device0046 29/08/13 6:42:39.000 PM kernel[0]: AGPM: GPU = GFX0 Initialized, Control ID 16 29/08/13 6:42:40.000 PM kernel[0]: AGPM: updateGPUHwPstate(0, 0): fHwPstate = 3 fFB = 0xffffff801027f800 29/08/13 6:42:40.000 PM kernel[0]: AGPM: updateGPUHwPstate(): state = 0. Calling fFB->setAggressiveness()... 29/08/13 6:42:41.000 PM kernel[0]: AGPM: GPU = GFX0 G-state set to 0 from 3, ControlID = 16. SW occupancy updated. We see that the GPU is booted into power state 3, then immediately, setAggressiveness tries to boost it to state 0 of High performance and it stays there. But I see NO performance changes no matter what I do. Plus, the GPU never changes state after that till I restart to see the same message again. My guess is that the GPU is unable to change states. So when Mac tries to change the state, it fails. But there is nothing in the console. Also, OpenGL performance and desktop performance are different stories. Desktop performance is Good but chess runs choppy, VLC full screen switch is choppy, etc. What could be the reason for this? LVDS display(1366x768) AppleIntelHDGraphics and AppleIntelHDGraphicsFB (not the alternate, the first one) No Natit (did DSDT patching)
  12. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Whenever I run OpenGL Extension Viewer, it crashes. Overall graphics performance is nice but I cant play chess i.e. OpenGL FPS must be in the 5-10 FPS range. Can this occur because I am using 3GB RAM?
  13. Broadcom bcm43xx wireless driver [beta]

    I wonder when linux driver for this troubled but popular WiFi card 14e4:4727 is available, someone must surely be working on one for hackintosh I am looking into this but I wish if someone could point me in the right direction.
  14. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    First of all, great thread and many thanks to GhostRaider! I have a working 1st Gen IntelHD QE/CI Full resolution (core i3 370M). I was wondering whether I can get the memory usage of my IntelHD to show up iStat. Currently, it shows unknown. Can something be done about this?? A little pointing in the right direction would help a lot. Thanks again for this wonderful piece of work!
×