Jump to content
InsanelyMac Forum

666dsa666

Members
  • Content count

    8
  • Joined

  • Last visited

About 666dsa666

  • Rank
    InsanelyMac Protégé
  1. 666dsa666

    Manual Patch for X73S Asus

    I have tried different settings for Chameleon but it seems that it's not the problem ... I can still boot with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] CD and Chameleon allow to boot on other partitions ( CD or Dowz ) I haven't any improvement since my last port, I have learned some little things but nothing who can help me with my laptop ... So I need your help x) I hope we will finally find a solution ! Thanks !
  2. 666dsa666

    Manual Patch for X73S Asus

    Thanks for this I still have the chameleon not root device problem :S Restar fix don't seems to work but that's not the major problem Thanks !
  3. 666dsa666

    Manual Patch for X73S Asus

    I've done verything Now I have a panic from the CPU, I will post a screen ASAP It seems that there is a problem between my CPU and the .kext assimilated to CPU Management Edit: it's hpet in dsdt who seems to be the problem, but you telled me that you have patched it for hpet :s Edit2: I've patched dsdt.aml for hpet and I now have a still waiting for root device lol! Edit 3 : Now I've choice between : HPET error or Root device error lol ! And my usb ports don't work ... I just tested it them and they don't work :S Resume : HPET or Root device error No USB ports No battery % Black screen when Shutdown / reboot I don't have any forcewake-y message, I've done the rm method and hibernate 0 If you want some screen I will give you Edit4: no more black screen on shutdown, but remain on reboot
  4. 666dsa666

    Manual Patch for X73S Asus

    Hi, i've done exactly what you said : dsdt in extra folders, deleted .kext you said, and copied your .kext in the extra folder and ... I can't boot a,ymore ! Please shutdown message ... I can still have acces to windows but I can't do anything with mac... But thanks for trying to help me I will wait for your reply if I need to reinstall or I need to do something for repair this Edit: I was able to boot with this : -x -v maxmem=2048 ForceWake=y USBBusFix=n on [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] cd The same argument don't work without cd... It seems that chameleon haven't overwritte the old loader, I'm trying to retry to install chameleon rc5 v750 Edit2: Chameleon v760 installed : don't boot, I'll try a newer version Edit3: newer version don't boot, using some arguments with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] cd I still have access to osx, tried chameleon helper/utility, but it crashed and won't work anymore now...
  5. 666dsa666

    Manual Patch for X73S Asus

    Thanks Camilo_ML I've tested what you said and here are the results : - arch-i386 is already used by chameleon and it don't work :S - The DSDT you gaved me didn't work more than the actual one, I can't reboot , shutdown or else ... - I attache the run-me reults I have a little question : Can't I use the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] CD files directly from the HDD as it work with the CD ( non legacy ) but don't with the installed one ? Thanks for your help ! Edit : With -v -x I can see so many lines Read HFS+ : It seems to load so many things on boot, I surely don't need 50% of them no ? I have seen this error : EHCI controller unable to take control from BIOS unable to obtain ownership: 0xe00002be UIMInitialize : Error Occured ( 0xe00002be ) Then I got : Still waiting for root device ... And then it stay here ... I have disabled the USB port, I now just have this error : Still waiting for root device ... I am currently reinstalling OSX completely, I will let it untouched for testing only And when everything will be fine I will use it for my own project ! Thanks ! EDIT2 : Using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Legacy : No Wifi ( It was enough for me to don't use it ) send_me.zip send_me.zip
  6. Hi ! I have succesfully installed OSX to my Asus X73S but I got a little problem >< The Keyboard from Asus is a PC keyboard, not a apple one, Complete with Letters + Numbers ( It's a big laptop ) But Apple use his own layout and I can't install any other one, I've tried 3 and tried to make my own with ukulele but I can't see them in settings .. Can anyone help me ? Thanks ! PS : AZERTY Keyboard
  7. 666dsa666

    Manual Patch for X73S Asus

    Hi ! I have succesfully installed OSX to my Notebook Asus X73S and everything system related work good ! I was just trying OSX and now I will stay on it The only problem I got is this : When I try to Shutdown, restart or logout I got a black screen , OSX shutdown but the computer don't ... It seems to be DSDT related. I also don't have battery percentage, battery don't seems to be recognized, but I have a LED that tell me if I have a low battery so I can do without it ... I attach the DSDT here if anyone can help me as I really don't know how to do it ! Also , if anyone can help me to get rid off [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] CD as I can't boot with any loader ( I got the apple grey logo with a little interdiction panel but I can boot with [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] CD ) Here is a resume of my problem : - Can't boot without [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] CD - Black screen when shutdown restart or logout - No Battery Percentage Thanks to anyone who can help me ! PS : Here are some information for you if needed : Motherboard Spec Integrated dual-core Intel® T4300 Memory: 2 x 2Go 800Mhz Nvidia GeForce 9300M GS 2x500Gb ( One for Seven, one for OSX ) Lan + Sound + GPU are working ( or at least seems to work without problem ! ) I've installed many extensions but I don't know really what or why as nothing have changed since the installation ... Thanks ! dsdt.aml.zip
  8. 666dsa666

    Introduce yourself.

    Hi! I am Jean-Baptiste. I'm new to Mac OS X. I have succesfully installes OSX to my system, and I am now trying to get rid of every little problem, I hope I will find solutions here ! Thanks !
×