Jump to content

Max1950

Members
  • Content count

    3
  • Joined

  • Last visited

About Max1950

  • Rank
    InsanelyMac Protégé
  1. Toshiba Portege R700-1EL SL 10.6

    Proseguendo sono arrivato alla 10.6.1 senza errori Per le altri upgrade, per il momento solo KP Massimo
  2. Dopo molti tentativi sono arrivato a questa situazione: Toshiba Portege R700-1EL Installazione ###### 3.3 + DVD MAC OS X Snow Leopard 10.6 Retail OK Installato su un disco dedicato Opzioni -x arch=i386_64 busratio=20 Processore Intel® Core™ i3 CPU M 380 @ 2.53GHz OK Tecnologia Arrandale 32nm Scheda Madre TOSHIBA Portable PC (rBGA1288 Socket) Chipset INTEL HM55 EXPRESS RAM 8,00 GB Canale Singolo DDR3 @ 532 MHz (7-7-7-20) OK per installazione montati solo 4GB Monitor Internal LCD di Intel HD Graphics OK Scheda Video INTEL GMA HD (1366x748) 32bit 60Hz WXGA OK Solo 1024x768 OpenGL Intel® HD Graphics Dischi Drive 313 GB Hitachi Hitachi HTS725032A9A360 (SATA II) OK Scheda Rete LAN Intel® 82577LC Gigabit Network Connection OK Scheda Rete Wireless Broadcom 802.11n NO Scheda Audio OUT Realtek High Definition Audio OK Scheda Audio IN Microfono (Realtek High Definition Audio) NO TouchPad Synaptics PS/2 Port TouchPad OK Scheda SIM 3G Ericsson NO WebCAM TOSHIBA Web Camera OK Bluetooth Bluetooth ACPI NO Gestione Batteria OK Funziona dopo Kext Installato Sleep Enable NO CPUPowerManagement NO Drive Ottici MAT{censored}A DVD-RAM UJ892ES OK Ho provato a fare l'upgrade alla 10.6.8, ma niente da fare. Avete qualche esperienza da condividere o kext da consigliare? Grazie Massimo
  3. Per fare qualche prova con MAC OSX ho provato ad installare sul mio portatile Toshiba Portege R700 Snow Leopard 10.6 Hazard su un HD nuovo e vuoto. Dopo molti fallimenti, finalmente con l'opzione "BUSRATIO=20" per CPU i3 - l'installazione è andata a buon fine. Messaggio finale = INSTALLAZIONE RIUSCITA - MAC OSX è stato installato sul volume "SNOW" Quando però riavvio il portatile non parte e da errore PXE - E61 Media test ........... PXE - M0F .... Qualcuno ha qualche suggerimento? Grazie Ho provato come macchina virtuale con Vmware player e non ci sono stati problemi, funziona.
×