Jump to content

Venat

Just Joined
  • Content count

    19
  • Joined

  • Last visited

About Venat

  • Rank
    InsanelyMac Protégé
  1. Boot pelo Nawcom Mod CD

    São a mesma versão.... Eu estou começando a desistir, parece que nao há solução!
  2. Boot pelo Nawcom Mod CD

    Eu fiz do jeito que vc instruiu, e o problema continua haha
  3. Boot pelo Nawcom Mod CD

    Caramba! AEAEAEAEAE!!!! Extrai o kernel e consegui instalar! maaaas!!!!!! o som continuou com problemas, mesmo no kernel do CD no HD :OOO agora definitivamente eu nao sei oq possa ser.
  4. Boot pelo Nawcom Mod CD

    Up Aonde consigo essa Kernel? ela não parece ser uma Kernel utilizada para instalções no HD.
  5. Boot pelo Nawcom Mod CD

    Kernel do HD: Last login: Sun Jun 5 20:19:42 on console 201-1-53-141:~ Jonathan$ uname -v Darwin Kernel Version 10.7.0: Mon Mar 28 13:34:53 EDT 2011; legacy kernel v7 :xnu-1504.9.37/BUILD/obj/RELEASE_I386 201-1-53-141:~ Jonathan$ Kernel do Nawcom: Last login: Sun Jun 5 21:05:43 on console 200-158-250-131:~ Jonathan$ uname -v Darwin Kernel Version 10.4.0: Mon Dec 6 17:32:42 EST 2010; ModCD Kernel v4 :/Users/nawcom/Builds/bootcd-1504.7.4/BUILD/obj/RELEASE_I386 200-158-250-131:~ Jonathan$ Caramba.... Será a Kernel o problema vou esperar um Feed de vcs antes de mecher nela.
  6. Boot pelo Nawcom Mod CD

    Bom, por favor meu amigo, me ajude a analisar os logs, pois chegou a um nivel que eu nao entendo muito. Bom, este é o Log do Boot pelo HD após ter instalado o Voodoo (o som ficou com o mesmo problema, reproduz mas falhando) Last login: Sun Jun 5 18:55:33 on console 189-18-132-138:~ Jonathan$ kextstat | grep -v com.apple Index Refs Address Size Wired Name (Version) <Linked Against> 16 0 0x36d2d000 0x2000 0x1000 org.tgwbd.driver.NullCPUPowerManagement (1.0.0d2) <7 4 3> 19 0 0x36d35000 0x2000 0x1000 net.digitaldj (1.0) <14 7 4 3> 30 0 0x3d1a3000 0x3000 0x2000 com.yourcompany.driver.AppleACPIPS2Nub (1.0.0d1) <13 7 5 4 3 1> 32 0 0x3d2da000 0x4000 0x3000 org.netkas.fakesmc (2) <13 7 4 3> 46 0 0x431ce000 0x21000 0x20000 com.lnx2mac.driver.RealtekRTL81xx (0.0.67) <45 14 5 4 3 1> 70 0 0x43c88000 0x84000 0x83000 com.Ralink.driver.RT2860WirelessDriver (1.2.2) <45 14 5 4 3 1> 71 0 0x43927000 0x5000 0x4000 com.superhai.driver.VoodooBattery (1.3.3) <13 5 4 3> 75 0 0x43aac000 0x1f000 0x1e000 org.voodoo.driver.VoodooHDA (0.2.56) <74 14 7 5 4 3> 189-18-132-138:~ Jonathan$ E este é o log do Boot pelo Nawcom após ter instalado o Voodoo no Boot no HD (o som reproduziu normal) Last login: Sun Jun 5 19:03:41 on ttys000 189-46-129-165:~ Jonathan$ kextstat | grep -v com.apple Index Refs Address Size Wired Name (Version) <Linked Against> 16 0 0x2850d000 0x2000 0x1000 es.osx86.driver.EvOreboot (1.0.3) <4 3> 17 0 0 0 0 com.meklort.symbols.PostbootMounter (10.0.0) 19 0 0x2e535000 0x2000 0x1000 org.tgwbd.driver.NullCPUPowerManagement (1.0.0d2) <7 4 3> 20 0 0x2e540000 0x2000 0x1000 com.superhai.driver.PlatformUUID (1.0.0) <4 3> 21 0 0x2e785000 0x4000 0x3000 com.superhai.driver.VoodooBattery (1.2.1) <13 4 3> 42 0 0x33ff6000 0x21000 0x20000 com.lnx2mac.driver.RealtekRTL81xx (0.0.67) <41 14 5 4 3 1> 44 0 0x2eabd000 0x3000 0x2000 com.yourcompany.driver.AppleACPIPS2Nub (1.0.0d1) <13 7 5 4 3 1> 48 0 0x33fb3000 0x4000 0x3000 org.netkas.fakesmc (2) <13 7 4 3> 77 0 0x34af8000 0x84000 0x83000 com.Ralink.driver.RT2860WirelessDriver (1.2.2) <41 14 5 4 3 1> 80 0 0x34abd000 0x1f000 0x1e000 org.voodoo.driver.VoodooHDA (0.2.56) <79 14 7 5 4 3> 189-46-129-165:~ Jonathan$ Estas são as kexts distintas que encontrei nos logs dos 2: Kexts do HD distintas: 19 0 0x36d35000 0x2000 0x1000 net.digitaldj (1.0) <14 7 4 3> Kexts do Nawcom distintas: 16 0 0x2850d000 0x2000 0x1000 es.osx86.driver.EvOreboot (1.0.3) <4 3> 17 0 0 0 0 com.meklort.symbols.PostbootMounter (10.0.0) 20 0 0x2e540000 0x2000 0x1000 com.superhai.driver.PlatformUUID 1.0.0) <4 3> Ressalto que o virtual.dj é a quest que muda o nome do processador no About this Mac (sei que vc ja sabe, desculpe minha ignorancia) Essas outras 3 kexts carregadas pelo Nawcom.... creio que não tenham nada haver com o problema do Som. Uma observação importante foi que, eu bootei o HD sem o VoodooHDA pela primeira vez, e não funcionou logicamente pq não tinha Kext. Bootei depois com o Nawcom e tambem não funcionou. o Nawcom não tem uma kext propria de Som pelo oq deu a entender. Voltei ao HD e instalei o VoodooHDA, e o som ficou como sempre, ele reproduz mas sempre falhando. Bootei no Nawcom e ele reconheceu o VoodooHDA que instalei com o Boot do HD e reproduz o som normal. Uma coisa ja ficou clara pra mim, o problema não está com o VoodooHDA, e sim com alguma coisa que está impedindo o funcionamento correto dele.
  7. Boot pelo Nawcom Mod CD

    Vc vai me desculpar a ignorancia da pergunta, mas eh no terminal isso? pq eu rodei no terminal e apareceu a mesma lista pro boot no CD e o Boot no HD
  8. Boot pelo Nawcom Mod CD

    Nao querido, vc nao entendeu. Ainda eh aquele mesmo post que eu fiz a alguns dias atras ai embaixo deste, com qual o problema nao foi solucionado de modo algum. o problema nao esta no audio, alguma coisa esta conflitando com ele pelo oq deu a entender, e por isso ele nao funciona direito o som fica travando sempre. com o Boot do Nawcom CD isso nao acontece, e soh assim se resolveu. Segui seus conselhos upando a kext, o OSX, fazendo o Patch do IRQs, trocando VoodooHDA, enfim, fiz de tudo mas nao descobri o que faz o som ficar travando e nao ser executado corretamente. Mas usando o Nawcom o Som funciona normalmente, eh isso qe eu nao entendo!
  9. Ola Gostaria de saber se eh possivel usar as configurasoes que sao adotadas pelo Boot CD do Nawcom como padrao no HD, por algum motivo pelo qual nao sei explicar, meu som SOH funciona dando o boot pelo CD. (ainda o mesmo problema do post anterior.)
  10. o Patch eu vou tentar fazer agora, estava vendo um outro tutorial sobre os Teclados ABNT2 OBS: (logando o sistema com o Nawcom CD (EFI do tutorial) o Som funciona perfeitamente) Que confuso esse problema do som :X @edit Se aplicar o patch é seguir aquele tutorial do link até a parte de selecionar o IRQs e dar o "apply", então fiz sim, mas nada. (eu sei que eu não to ajudando muito, é minha experiencia em Macintosh >.<') @edit2 Segue os Logs do Boot com o Nawcom CD e o Boot normal. Logs.zip
  11. Atualizei o Mac para 10.6.7 e a Legacy para a versão do link que vc me mandou, mas!...nada :X Em relação ao gerenciamento de energia, não sei se tem algo haver, mas nem todas as vezes é carregada a kext que gerencia a energia do Noot, hora no inicio da sessão aparece o simbolo da bateria, hora não. e quando não aparece mesmo tentando ir ativar ela no economizador de energia não funciona. OBS: o gerenciador de energia é o NullCPUPowerManagement.kext e está na E/E. (Tem uma Voodoobattery.kext no mesmo endereço da Kext acima, não sei se tem alguma coisa haver). OBS2: Na parte de informações detalhadas do "Sobre este Mac" na parte Audio (integrado) aparece "nenhuma audio integrado" (to tentando reunir o max de informações, ja que eu não faço ideia do que pode estar causando esse erro :X)
  12. Tentei com todas. mas nada.... desinstalando e instalando as Kexts direitinho, mas nada... começo a achar que o erro não está no VoodooHDA, mas em alguma outra coisa ligada a ele, pois todas as versões do Voodoo executaram som, mas com erro. Poderia o erro estar em alguma outra coisa ligada ao som tambem (foi uma pergunta, nao sei por interrogação haha)
  13. Troquei a configuração mas! nada! :XXXX meu som tá de mau cmg, mesmo colocando SSE2, com a função alterada, nada :X
  14. Ativei, mas não resolveu não :X e mesmo assim depois de reiniciado ele aparece desativado, como se não fizesse efeito algum :X ohh preciso de help urgente, se precisarem de todas as informações necessarias eu corro atras, o noot tá quase redondinho, so falta o som.
  15. O que acontece com o Som é o seguinte: o Som funciona, mas não perfeitamente. Ele da umas "cortadas", "xiadas" ou "travadas" se assim podemos dizer. o Som para a placa de video funciona da mesma forma (não sei se tem alguma diferença). A versão do VoodooHDA é a 2.7.2. em relação ao Codec, eu não sei olhar :X Espero que estas informações ja sejam o suficiente para a resolução do meu problema.
×