Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About bots444

  • Rank
    InsanelyMac Protégé
  1. Hey guys. i don't know if this is the right place to post this but I will give it a go anyway. I just purchased a 2011 Apple Mac Mini Server. I have about 6 clients that I would like to manage their ipads. I wanted to have one uniform itunes account that had all of the same apps on it and be able to sync them to these 6 users. Idealy I want them to be able to sync to this itunes account on the server wirelessly....but that will be in ios5 so I will have to wait. What would be the best way to go about accomplishing this?
  2. I finally got it to work! I began this time by flashing my BIOS version from FD to FE, made a few tweaks to the BIOS settings after that was done, and everything went off without a hitch. I used combo update 10.6.6 and that was successful. I am tempted to try to update it to 10.6.8 now so that I can have the latest and greatest snow leopard. I am finally on the right track with this working. Also I just need to figure out how to enable the sound going through the HDMI cable and I will be set!
  3. I am still having the same issues with my machine. I am unable to update to any version past 10.6.3 I have used all of the correct settings in multibest, I even downloade the DSDT file for my BIOS version and applied that to the install. After rebooting, I get the chameleon bootloader, I see the white screen with the apple logo come up, but I never get the spinning loading wheel. It just sits on that screen forever. HELP!!! Or am I doomed to stay on 10.6.3 forever?
  4. I have all of those settings already enabled. I wonder if I hooked the hard drive up to a mac that i have at work, installed everything and then put it back in my hackintosh
  5. Tried this over the weekend and it completely hosed my system. It got to the chimera boot screen and when I clicked my mac drive it gave me a kernel panic and crashed. I tried to launch from the mac retail disk so that I could reinstall everything and start over but now i can't even boot from the disk. It goes to the apple logo and just freezes. I am getting so frustrated, I just don't understand why mine will not work.
  6. Will this work going from 10.6.3? I think that is the version of snow leopard off the retail disk.
  7. Maybe that is my problem. I havent done anything when it comes to the dsdt, and quite frankly i really have no idea what im doing with it. I have read your stuff but I haven't found ones that you posted. I'm so close to getting this running at full functionality. The only issues I have is upgrading to 10.6.8 and getting the audio to work through the HDMI cable. Could you tell me what I need to do with DSDT? Im sorry im such a noob.
  8. after I run the combo update, I will get to the apple logo boot screen and then it has a kernel panic and I have to reboot, and it just stays in that loop
  9. Hi guys, I really really need your help. I have been looking around on the internet for months now trying to figure this out with no luck. I am able to install snow leopard onto my machine with no problem. The problem occurs when I try to install any combo update from 10.6.4 - 10.6.8. No matter which one I try, my machine will no longer boot and I have to start all over again. I am trying to get it to install 10.6.8 so I can have the latest version of snow leopard. Any help would be appreciated. Blow is my hardware config. Motherboard - Gigabyte GA-X58A-UD3R Processor - Intel Core i7 950 3.06GHz RAM - Corsair HX3X12G1600C9 XMS3 12 GB Graphics - EVGA GeForce GTX460 768MB
  10. I actually got it to work over the weekend. I used a hybrid version of [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and the efi method. As it stands right now, my system is on 10.6.3. All 12GB of RAM are recognized as well. The only thing that doesn't work is the audio, but I am working on that.
  11. Thanks for the reply. I still have had no luck getting this to install. I ran the 10.6.8 combo update, and even ran custom beast that was made for me from tonymac. After the reboot, I get the apple logo screen and then it just freezes. I can't get any farther then that. I don't even get the spinning circle signifying that it is loading. Just the apple. Any ideas? Im becoming really frustrated but not willing to give up yet.
  12. Hi guys. This is my first time posting here. I have also having issues with my hackintosh. I have never gotten it to work. I am running the GA-X58A-UD3R rev 2.0 board and a core i7 950 3.06GHz processor. I have been trying the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] route because it seems the easier of the two for me. I can get everything installed from the retail os x disk, but then when it comes to installing Kext files, i run into issues. I have a D-Link wireless dongle connected to the machine and I am able to install the driver for that so I don't need help with Ethernet. Here are my main questions, and I hope someone can help me out. 1) How do you determine what .aml file to put on the desktop after installing [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]? I see there are about 6 different ones ending in FA, FC, FD. How do I know which one to use for my board? 2) Will I have to use a different Kext then the ones in [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] if I am using an HDMI cable? 3) Which combo update seems to be the most stable for this installation?