Jump to content

z32000

Members
  • Content count

    3
  • Joined

  • Last visited

About z32000

  • Rank
    InsanelyMac Protégé
  1. I'm constantly getting APPLEUSBEHCI could not halt chip within 100 ms (it has something to do with taking ownership from the bios). Any ideas? I tried using PCGenUSBEHCI in place of it inside the IOUSBFAMILY.KEXT, still didn't make a difference...and sometimes i get the SERIALATAPI errors too ANY IDEAS? ONE OTHER THING...you state you don't need IO80211FAMILY, but it is required or else the wireless card will not operate....
  2. thanks for helping us out...if you don't mind, can you please answer these questions 1. I have the retail SL 6.6, but I can't get the graphics to work QE/CI...is there a kexts for this? I know you can enable the graphics via iaktosx v2, but how do you do it in retail? 2. I'm getting very tired of not being able to fix AppleUSBehci halting for 100 ms error. Does this happen for you? 3. and I keep getting SERIALATAPI errors. Is this common? it slows everything down. 4. as in regards to the kexts files, do I put them all in the kext helper and run it...then run kext utility? Usually when I run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and select userdsdt, there are kexts that get put into /extra/extensions and the other in s/l/e 5. do I even need to run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]? Please tell me if so, what do you select thanks
  3. can you please tell me how you went about installing 10.6.3? I have an retail 10.6.6 and used the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], but after the installation I can never get snow leopard to boot up thanks
×