Jump to content
InsanelyMac Forum

Neverdie

Members
  • Content count

    4
  • Joined

  • Last visited

About Neverdie

  • Rank
    InsanelyMac Protégé
  1. after following your guide on step 7 i have restarted whit out installing cameleon 2.1 And when it boots up after a couple Min on apple logo and spinning wheel all i get is a clean blue-ish screen and nothing happens any idea?
  2. Infinit reboot looppppp

    succesfuly instaled and after install did the install whit [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] as the guide said but after restart no luck booting back to OS x. i use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and boot the hdd whit -v -x busratio=20 arch=i386 GraphicsEnabler=No 1 page of REad HFS+ file [hd(0.1)/system/................ and on a new page another 1 line and stucks, sometimes just one page of read hfs+.... and then blank screen and stay there . PS:i have the same system as in the guide. Please help
  3. Infinit reboot looppppp

    So i have installed iatkos s3 v2 and now after the installer restarted computer mac hard drive comes up and i tried every flag possible still no luck booting from it. Until now i did as a guide for L502x and cou;dnt install it but i took out the GraphicsEnabler and -pci0 option from the costumize before install and it installed succesfully. BUt now cant boot i can see it says somthing about dsdt.aml not found i have connected the hdd to my windows pc and copied the dsdt from the guide in the extra directory. still no luck. Can someone help please PS:i dont have a retail yet cause i want to see how is it but if il like it il order one ASAP My system is i7 2630qm 2 gb ddr3, 750 hdd nvidia 550 non 3d <damn optimus>
  4. Dell XPS L702x

    Trying to install iakos s3 v2 on this system. its i7 2630qm, 2GB ram (took the rest out), intel hd 3000 and nvidia 550 OPTIMUS non 3d intel advanced 6230 wifi whit bluetooth one 750hdd. All goes ok and i start installing goes from 38 minutes till 19 minutes left and suddenly displays a black screen whit message you can restart your system now help PS: i have tried every combination of followings : -v , -x, busratio=20 , -f every single way ps2: after this i would like dual boot whit win7 thanks
×