Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About blueberryMAC

  • Rank
    InsanelyMac Protégé

    Hi Mald0n, I have the Biostar TP67B+, i5 2500K, EVGA 8400 GS 1GB DDR3. My issue, I wasn't able to enable ALC892 that is specified in newegg or micro center sites. And with VOODOOHDA 2.7.1 and info.plist edit, I got the sound but intermittently KP. With VoodooHDA installed, GraphicsEnabler=Yes couldn't detect. I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. DSDTSE guide from tonymacx86 writeup kept getting KP I believed I didn't do it correctly. I am coming down to a conclusion that I am still in the dark sea without the DSDT.aml. Any help / guide would be greatly appreciated. Attached zip is generated from fresh installed LION booted from robot cd. send_me.zip
  2. Lion Installation via DVD without any BootCD

    METHOD 2 WORKS!!! Of all the fresh lion dvd install method, I simply dropped out. This is by far the easiest and completed instruction I followed. On my fully working system: #2 created an ISO file which I burned onto a std 4.7GB DVD using Disk Utility. Then, I also put it onto a 8GB USB drive, later dropped several versions of [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], Perian, VLC player, and all the ones I think I needed. On a fresh build: Popped into optical drive, insert USB and select USB drive for install. It was FAST! Disk Utility found my 1.5TB drive, and partitioned 4 sections: OSX, WIN7, Backup. Install without a glitch and I am on desktop. Upon restart, of course you will have to boot from optical drive if you don't install any version of [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. After countless install over the past 3 weeks, I added 8GB partition onto 1.5TB drive and Restore the Regae ISO onto this local partition. I no longer needed the USB. But still boot from dvd. Post Installation and I kept reinstalling when I messed up trying to install ALC892 audio on BIOSTAR TP67B+ board. I wish I can boot it directly off of the internal 8GB partition or USB image without the use of optical drive boot. Thanks a ton.
  3. Lion + Sandy Bridge

    With BIOSTAR TP67B+ and 8400GS, I am having a hard time starting to get to install part. After loading with -v, or -v -x, just gone into blank screen. Edit: Use PCIRootUID=1 -v from iBootCD to Snow Leopard Retail 10.6.3 Installed. Sound works!!! Install [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and select Easy Beast, Lnx2Mac Ethernet, GraphicsEnabler=YES, 64bits, MacPro 3.1. Restart: Sound is GONE!!! Install Update Helper, delete IOUSB stuffs from 10.6.8 Combo Update section. Restart. Install LION and x-Move procedure to get into LION. No Sound. So far no DSDT used. Edited NVHAL50.kext, modify the first line with the device ID. Restarting to get the system to recognize the 8400 GS 1GB. Added Graphics Mode in boot.plist to get to the correct resolution, no resolution under Display list. Audio is currently pretty painful.