Jump to content
InsanelyMac Forum

MIKXHT

Members
  • Content count

    3
  • Joined

  • Last visited

About MIKXHT

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Japan
  1. My heartfelt thanks to stinga11. I am a complete beginner with Cloverbut am slowly absorbing it. I rashly promised to Hackintoshify a friend's new Acer Veriton VX2631 U10 which showed itself both as a Core i5 and a Pentium G3220 in different situations. ( I have MacMini in my config.plist so the "Core i5 " might be coming from there ? ) This Veriton has just one PCI Express slot and luckily I had a Sapphire HD6450 laying around which just fits in the case and works OOTB with QE/IC ( ripples in Dashboard ). Ethernet is working as is audio with injected kexts. I used Clover UEFI and installed Yosemite 10.10.0 and then a direct Combo upgrade to 10.10.5 and it was really noticble that under 10.10.0 after the first install I had frequent "out of nowhere shutdowns ( no KP's ) but after the 10.10.5 upgrade they have all but disappeared. If anyone has any thoughts on the following I would be grateful. 1. This Acer Veriton VX2631 U10has only one 4 gb memory stick. I have always thought that TWO identical RAM sticks was an absoolute requirement. System Profiler shows " RAM ???? " + the 4gb size. 2. In System Profiler nothing shows under PCI cards tab. What have I missed ? ============================================================= 3. Here is my config.plist. What obvious Clover option(s) have I missed ? ========================= <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Name</key> <string>DSDT.aml</string> <key>ReuseFFFF</key> <false/> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>Cpu0Ist</string> </dict> <dict> <key>Signature</key> <string>MCFG</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> </array> <key>SSDT</key> <dict> <key>DropOem</key> <false/> <key>Generate</key> <false/> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>slide=0 -xcpm kext-dev-mode=1 /haswell</string> <key>Debug</key> <false/> <key>DefaultLoader</key> <string>boot.efi</string> <key>DefaultVolume</key> <string>LastBootedVolume</string> <key>Legacy</key> <string>PBR</string> <key>Secure</key> <false/> <key>Timeout</key> <integer>20</integer> <key>XMPDetection</key> <string>Yes</string> </dict> <key>Devices</key> <dict> <key>USB</key> <dict> <key>AddClockID</key> <true/> <key>FixOwnership</key> <false/> <key>Inject</key> <true/> </dict> </dict> <key>GUI</key> <dict> <key>Mouse</key> <dict> <key>DoubleClick</key> <integer>500</integer> <key>Enabled</key> <false/> <key>Mirror</key> <false/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <true/> <key>Theme</key> <string>random</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <false/> <key>NVidia</key> <false/> </dict> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <false/> <key>FakeCPUID</key> <string>0x0306A0</string> </dict> <key>RtVariables</key> <dict> <key>MLB</key> <string>C02140302D5DMT31M</string> <key>ROM</key> <string>UseMacAddr0</string> </dict> <key>SMBIOS</key> <dict> <key>Manufacturer</key> <string>Apple Inc.</string> <key>ProductName</key> <string>Macmini6,2</string> <key>Trust</key> <false/> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist> ==================================== I have not yet gotten around to making either SSDT or DSDT. Stinga11, Many, many thanks.
  2. I add my gratitude and thanks to Zenith. This year I decided to revive my old Mac Pro 2.1 Dual Quad 3 Ghz and now have a HD 5870 ( also a MSI HD 5770 ) ( both with EFI DVI-VGA ) running on 10.9.5 flawlessly. I even found a used FireWIRE 400 card as my Apple FireWire mysteriously died. Today here in Japan I bought a locally made AREA USB 3.0 card for ¥1,800, threw in Zenith's kext and ! Viola ! I now also have USB 3.0 up and running. This old MP still has a few more good years left in her. I add Zenith to the honours list which includes Netkas and Tiamo. Thanks a million guys. All I need to get tomorrow is a USB 3.0 HD dock and a genuine USB 3.0 cable. Total cost for all of these upgrades will be around US$ 150. Next purchase will be a 4,1 MP with all the above goodies shoved in. Then I'll need to put my seatbelt on prior to bootup. Cheers.
×