Jump to content

gigi83

Members
  • Content count

    66
  • Joined

  • Last visited

About gigi83

  • Rank
    InsanelyMac Protégé
  • Birthday 05/30/1983

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Roma
  1. Problema dopo installazzione Tiger XxX

    certo, fai come ti ho detto, reinstalla tutto e seleziona le voci che ti ho consigliato, seleziona i kext per la scheda video solo se sei assolutamente sicuro che funzionino, altrimenti li installi dopo. prima prova ad installare tiger con i kext NECESSARI, poi lo aggiorni ciao, tienici aggiornati
  2. Problema dopo installazzione Tiger XxX

    sei sicuro? perchè le voci che ti avevo indicato di installare devono esserci, hxxp://bp0.blogger.com/_GS35sxCQ8ck/SAMojGo_-YI/AAAAAAAAABg/7CAFh1dirng/s1600-h/10.4.11Rev2.jpg a questo link trovi tutte le opzioni presenti nel DVD, e quelle voci ci sono, e per far funzionare correttamente tiger le devi installare, ciao
  3. Problema dopo installazzione Tiger XxX

    secondo me hai sbagliato versione, prova a scaricare questa: xxX OS x86 10.4.11 Install Disc Rev 2.0 cerca sulla baya ciao
  4. Problema dopo installazzione Tiger XxX

    ciao Metal, io l'ho installata qualche giorno fa e funziona alla perfezione, di seguito trovi quello che ti consiglio di installare: 8.9.1 Kernel Universal + Patches (3 opzioni selezionate) No-Efi Kext (4) Reccomended Patch (5) Apple Combo Update Base Install Combos -> SS2 poi se hai qualche problema installi una "optional patches" specifica. ciao
  5. Ho provato la tua guida, ma non sono riuscito ad aggiornare la Jas 10.4.8 a 10.4.11. Una volta installato il combo update e estratto i kext in System/Library/Extensions/ cosa devo fare con il mach_kernel e il system.kext? nella guida non lo hai specificato. Comunque ho sostituito il system.kext per SSE2 in System/Library/Extensions/ e ho copiato il mech_kernel nella root con questo comando: cp /Users/...../mach_kernel / poi ho digitato i tuoi comandi, ma al ravvio mi si è bloccato. cosa ho sbagliato? ciao
  6. Update Ho provato anche la Leo4Allv3, stesso problema purtroppo...credo che per adesso rinuncerò a Leo
  7. Leo4all V3 10.5.3 ppf by JaS

    quindi? bisogna riscaricarlo? o è lo stesso?
  8. Leo4all V3 10.5.3 ppf by JaS

    @krowten sul demone verde non c'è più...l'hanno forse eliminata? ma era ufficiale? io comunque ho trovato il torrent stamattina e continuo a scaricarla. andrà bene per processori SSE2?
  9. che cosa non riesci ad installare? quale versione di Leo? e su che cosa non riesci ad installare? qual'è la tua configurazione? comunque senza rispondere a questo post, apri una nuova discussione, e inserisci quello che ti ho chiesto (versione Leo, config. PC e problema), vedrai che qualcuno più esperto di me saprà rispondere.
  10. Tiger ti va sicuramente, potresti provare la Jas 10.4.8 (ottima), oppure la recente XXX 10.4.11 Rev2 che ha i kext quasi per tutto! Comunque se non vuoi arrenderti con Leo, prova a scaricare la Leo4Allv3, la iatkos non va bene purtroppo, richiede almeno sse3!! ciao
  11. allora, il bios è il penultimo, l'ultimo è una beta e non mi fido ad installarlo. execute protection NX-Bit non lo trovo nel mio bios, mentre l'acpi e l'apic erano già abilitati quindi credo a questo punto non ci siano speranze con la kalyway, in caso provo la iatkos. update: niente iatkos per me -> Minimum requirements: Intel SSE3 CPU. non mi resta che provare la Leo4All! come mai? non vanno bene i pentium4? quindi tu mi consigli di reinstallare Tiger? in caso potrei usare la tua guida per aggiornare la Jas 10.4.8 a 10.4.11?
  12. niente, carica per circa 2 minuti, forse di più, una marea di kext o simili, poi come se partisse con l'installazione (credo) si spegne il monitor e si riavvia il computer.
  13. grazie midral, ho seguito il tuo consiglio e infatti per qualche minuto ha caricato qualcosa, poi alla fine si riavvia di nuovo
  14. stesso problema, Kalyway 10.5.2 preso dalla baia. restiamo in attesa di una risposta
  15. Boot con Darwin e Chain0

    Ciao Lepre, forse non hai letto bene tu quello che ho scritto io, o magari ti sei solo spiegato male, comunque ti dico quello che ho capito e in caso riformuli la domanda! Allora tu hai XP e OSX sullo stesso pc in dual boot, quando accendi ti parte prima il boot di XP che ti chiede di scegliere tra XP e Tiger (metodo chain0), una volta scelto Tiger ti parte Darwin e qui un'altra volta ti chiede di scegliere XP o Tiger (modifica com.apple.boot.plist). Tu invece vorresti che partisse direttamente Tiger dopo la prima scelta, giusto? Come ti avevo gia consigliato in precedenza ti conviene utilizzare direttamente Darwin (boot manager di OSX), rendendo attiva la partizione di OSX e modificando nuovamente il boot.ini di XP. ciao
×