Jump to content

nWm_CZ

Members
  • Content count

    5
  • Joined

  • Last visited

About nWm_CZ

  • Rank
    InsanelyMac Protégé
  • Birthday 07/22/1988

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Czech republic
  1. [GUIDE] Lion on Abit IP35 Pro

    I have to run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] twice to get audio working. Btw I have tried installation by tonymacx86 and it`s also working great
  2. [GUIDE] Lion on Abit IP35 Pro

    I will try after 10.7.2 comes out But thank you
  3. [GUIDE] Lion on Abit IP35 Pro

    I am kind a new in Mac world, so I'm glad, it's working and I don't care about 32bit/64bit But after entering uname -a into terminal, it says 32 bit mode :/
  4. I was inspired by this guide, but it needed little change. All files for installation is there. What do you need: 8GB usb stick, working Mac OS X ( I used emulated Mac OS X Lion in VMWare on Windows 7) 1. Insert USB stick, run Disk Utility, select USB stick - tab Partition, add 1 partition, select Mac OS Extended (Journaled) and the most important thing!!! in Options select MBR table !!! And apply changes. 2. Follow guide from MaLd0n (restore BaseSystem, copy Packages folder, install Extra_Lion and Chameleon RC5) and you are ready for install. 3. In BIOS set AHCI for disk drives and set booting from USB stick. 4. After installation run [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] from http://tonymacx86.com/ and install EeasyBeast, System Utilities, ALC8xxHDA, AppleHDA Rollback (from Drivers and Bootloaders - Kexts and Enablers - Audio - Realtek ALC8xx), ALC888 (from Drivers and Bootloaders - Kexts and Enablers - Audio - Realtek ALC8xx - Non-DSDT HDAEnabler), Realtek Gigabit Ethernet 2.0.6 (from Drivers and Bootloaders - Kexts and Enablers - Network) 5. Restart and audio and network should work I had problem with signing in to App store, I fixed it with PCIRootUID set to 1 in com.apple.Boot.plist <key>PCIRootUID</key> <string>1</string> My graphic card is ATI Sapphire HD4850 512MB, got it working with QE/CI by ATY_init.kext from netkas.org and I also used 10.7.1 exotic patch from netkas.org EDIT: I have installed Lion as my primary system and installation 10.7.1 update before [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] doesn't work for me. I had to install [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url], 10.7.1 combo update and [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] again for Audio Problems: I have 5.1 sound system and only 2.1 works PS: I have C2D E8300 1,86 @ 2,33Ghz and it's recognized fine and sorry for my english
  5. Hi, I also have IP35 Pro with latest BIOS ( more then 2 years old, abit stopped manufacturing motherboards ) I think problem is with Mac file system, BIOS can't recognize it... Windows 7 installation from USB stick is fine. I don't have time, I hope you find solution soon
×