Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

luwi

Members
  • Content count

    1
  • Joined

  • Last visited

About luwi

  • Rank
    InsanelyMac Protégé
  1. Lenovo x230 Tablet

    I have the same specs! Lenovo x230t 3434-CTO Installed OS X Mountain Lion (10.8.2) on 256 gb mSATA SSD to keep it on a separate drive of my Windows 8 SATA SSD. At the moment, what works: - ethernet (AppleIntelE1000e.kext) - sound latest VoodooHDA (modified plist to have good IDs: http://www.insanelym...ommon-problems/) - Intel HD graphics 4000 (with latest chimera bootloader and with <key>GraphicsEnabler</key> <string>Yes</string> <key>HD4000PlatformId</key> <string>3</string> in org.chameleon.Boot.plist. - backlit keyboard, 720p camera (out of the box) Touch and pen are detected out of the box, however to have them properly work, I'm using, as mentioned by Hogahero (http://www.insanelym...s/page__st__500) Controller mate, and it works but still needs some fine tuning. It's really a nice hackintosh to have. WIFI does not work, I use a nano USB key, it's ok. My USB3 hubs are detected and I believe the work only with USB3 devices but I believe their are workarounds for this, I didn't really check into it yet. SD slot, I don't think it's possible to have it work at the moment but not sure.
×