Jump to content
InsanelyMac Forum

gianni74

Members
  • Content count

    88
  • Joined

  • Last visited

About gianni74

  • Rank
    InsanelyMac Protégé
  • Birthday 12/01/1974

Profile Information

  • Gender
    Male
  • Location
    Italy
  1. gianni74

    Sierra su Asus N551JW laptop

    gengik84 SEI UN MITO!!! Aggiornato AppleALC alla versione più recente e ho scaricato il file .dmg dell'aggiornamento, funziona tutto ;) grazie! Volendo potrei mettere High Sierra, ma onestamente funziona bene così e così lo lascio :) grazie ancora del supporto!
  2. gianni74

    Sierra su Asus N551JW laptop

    Ciao a tutti... ho provato con il config.plist di Baio77 a fare l'aggiornamento security 002 di Apple, ma niente sempre lo stesso errore, va in panic... io a sto punto ci rinuncio! Forse è meglio lasciarlo così com'è e non pensarci più ;) Grazie a tutti. P.S. Ho provato anche a disattivare tutti i kext ovviamente, prima uno a uno e poi tutti assieme, senza risultati... rinuncio!
  3. gianni74

    Sierra su Asus N551JW laptop

    Scusa Gengik quelle impostazioni sono di un config preso da un altro che ha il mio stesso notebook, quindi ereditate... io che ne so... mi hai solo sistemato ciò che non andava e te ne sono immensamente grato aggiornare i kext?!?!?! Come fare? io ho provato a fare una ricerca ma vedo che sono tutti della stessa versione... boh
  4. gianni74

    Sierra su Asus N551JW laptop

    Baio77 per me ciò che hai scritto è abbastanza "arabo" non ho capito nulla... comunque mi sono rivolto prevalentemente a questo forum per sistemare delle cose che non funzionavano e molto gentilmente Gengik me le ha sistemate, facendo lui però... io ho solo capito che l'impostazione per la grafica non va messa perché crea fastidiosi sfarfallii all'interno delle applicazioni nonché al finder nella parte superiore a sinistra (se leggi i post precedenti trovi le descrizioni)... stop sono riuscito a risolvere solo questa cosa da me leggendo anche in altri forum proverò il tuo config.plist pulito e farò sapere. Grazie dell'aiuto
  5. gianni74

    Sierra su Asus N551JW laptop

    non funziona questo il panic all'avvio... se poi lo avvio con il "single user" e modalità "safe (-x)" non mi fa montare in nessun modo la partizione EFI per eventualmente eliminare o aggiornare i kext...
  6. gianni74

    Sierra su Asus N551JW laptop

    Grazie Jolly, ho scaricato e confrontato il tuo Config.plist con il mio precedente e sì sembra fatto sulla base del mio, ora lo provo e faccio sapere. Grazie infinite
  7. gianni74

    Sierra su Asus N551JW laptop

    Ecco il collegamento per scaricare la mia clover.zip, spero funzioni. Grazie Jolly. https://1drv.ms/f/s!AsZ0HYIW1Blug-kOp2vsSMHe_uEaWg
  8. gianni74

    Sierra su Asus N551JW laptop

    Ciao ragazzi, piccola questione: ho provato a fare gli aggiornamenti di sicurezza di apple da Sierra 10.12.6 quelli relativi alle problematiche dei processori Intel, però al riavvio mi da che non è possibile riconoscere il tipo di processore, dunque ho ripristinato l'HDD dal backup di TimeMachine... ho letto che alcuni hanno risolto aggiornando o eliminando Lilu.kext... ho provato ma nulla: stesso errore di kernel panic... allego la cartella clover (ho eliminato la cartella themes perché pesante). Grazie. P.S. non riesco a caricare il file zip del clover (il file pesa 5,1Mb) Codice errore -200
  9. gianni74

    Sierra su Asus N551JW laptop

    Ah ah ah mai e poi mai rimetterò il Winzozz che poi il 10 è una vera porcheria... mi era venuto male quando lo installai per retrocedere di BIOS... una tristezza unica!!! Ma stasera, leggi di qua e di la non so dirti neanche bene quali siti ho letto... ho voluto lanciarmi a provare... e a primo colpo, sistemato solo fortuna la mia eh? Non fa di me un esperto spero la mia clover possa tornare utile anche ad altri, osi com’è con Sierra 10.12.6 funziona tutto perfettamente fammi sapere MARZILLO com’è andata sul tuo
  10. gianni74

    Sierra su Asus N551JW laptop

    Marzillo, sono troppo contento, adesso funziona tutto, peccato solo per la grafica nVidia GTX 960M da 4 GB che non è utilizzabile... se si potesse fare qualcosa sarebbe IL TOP!!! P.S. ho ovviamente aggiornato i kexts "IntelGraphicsFixUp", "Lilu" & "AppleALC" alla versione 1.2.0 ultimissime versioni... credo siano anche pronte per High Sierra, ma al momento non ci penso proprio ad avanzare di sistema, non ne ho necessità CLOVER.zip
  11. gianni74

    Sierra su Asus N551JW laptop

    Piccolo aggiornamento: il problema dello sfarfallio che accusavo con la Intel Iris Pro Graphics 5200 integrata l'ho risolto casualmente... curiosando in rete ho letto che bisogna impostare bene le cose nel config.plist. Dunque, esplorando con il Clover Configurator la parte dedicata al Graphics, andando sul menu d'impostazione del ig-platform c'è una lista delle schede grafiche Intel... così andando a cercare la mia per l'appunto su Haswell-Intel Iris Pro Graphics 5200 c'è riportato di dover impostare un altro parametro IntelGFX nei Devices... HO TOLTO QUEL PARAMETRO! Ho riavviato, la mia scheda grafica non fa più scherzi di nessun genere!!! Incredibile ma vero!!! Grazie a tutti per l'aiuto
  12. gianni74

    Sierra su Asus N551JW laptop

    P.S. Mi ero reso conto che l'AppleALC che avevo era di una versione decisamente vecchiotta... ver 1.0.16, quella attuale è 1.1.4... poi proverò aggiornando anche sul SSD di prova dove c'è High Sierra e a togliere le due opzioni "beta", mentre per Lilu ho già aggiornato
  13. gianni74

    Sierra su Asus N551JW laptop

    No no lascio così... poi adesso ho rimesso l'HD di lavoro era solo curiosità la mia tanto per sapere se potevo e riuscivo a installarlo... e la risposta è SI, passerà un po' prima che lo adotti, perché devo essere sicuro che almeno le App della Adobe Creative Cloud siano pienamente compatibili, al momento non tutte lo sono... dunque aspetto
  14. gianni74

    Sierra su Asus N551JW laptop

    Tutta la EFI ultima corretta da gengik74 con i kext aggiornati e quelle due opzioni per l’audio... tutto qui, per il resto TUTTO UGUALE
  15. gianni74

    Sierra su Asus N551JW laptop

    Ehmmm no, se non li aggiungo l’audio non funziona... non chiedermi il perché non saprei... anzi è già tanto che sono riuscito a installare il 10.13 con tutto funzionante
×