Jump to content

DigitlDlight

Members
  • Content count

    3
  • Joined

  • Last visited

About DigitlDlight

  • Rank
    InsanelyMac Protégé
  1. I wanted to thank you for posting that guide on installing osx using an SL cd and a mac on a p6t board. Im currently following the procedures listed to install it and everything has gone well, but when I try to install I get the grey screen with the apple logo and the loading circle, but never reach the install menu. Instead the screen goes a dark grey and tells me I need to restart my computer in several languages. I have looked around online for a way to fix this and had no luck. Any help would be greatly appreciated. My system is OCZ ddr3 ram 6gb, asus p6t (standard), most recent bios update, nvidia gtx 570 graphics. I followed the guide to the letter, and have checked myself for mistakes in following it. I cant see whats wrong. Thanks!
  2. OSX Restart During Install. Please help

    Thats for leopard, not snow leopard, is that correct? What is the best way to get snow leopard working on a p6t? I have a legal copy and a mac available to me, but I still cant get it to the installation screen. Thanks!
  3. Hey guys, Im in the process of setting up my first hackintosh and everything went well until the installation stage. Every time OSX starts to load it will lock up and give the error on this page http://www.hutsby.net/2008/09/osx-hackinto...start-your.html Im using this guide to figure out how to run this on my asus p6t board (video card is gtx 570, 6gb ddr3 ram) http://ibram.clandsf.com/p6tinstallsite/ http://www.insanelymac.com/forum/index. Any help at all will be greatly appreciated! I tried finding info on this by searching the forum but had no luck so apologies if this has already been gone over. Thanks!
×