Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About EazySnatch

  • Rank
    InsanelyMac Protégé
  1. After AppleHDA installation black screen

    Hello , Thanks for letting me know for Tony's MAC i'm here before they even was out there and didn't know there is not supporting by tonymac. I put all needed information for my system in the topic but yes its good idea to put it in my signature P.S. I'm helping everyone no matter from where they install mackintosh so maybe there is a little bit difference here which i will follow because people create that forum are which make the rules. Guys .. I will try your ideas and see what what will be the result. Thanks.
  2. Hello , The problem: When I install ALC889A from [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] - Maverics 6.4.0 machines CANNOT boot and I face the black screen boot issue. [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] edit my DSDT and also put AppleHDA option in chameleon boot config file " org.chameleon.Boot.plist" When I login in single user mode and delete AppleHDA.kext machine boots normal. Anyone with the same problem ? I will try this days to upgrade Boot Loader and find another ALC889A My 10.8.4 system is working fine with Miltibeast - Mountain Lion 5.5.5 - ALC889A Here is my "org.chameleon.Boot.plist" <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>DSDT</key> <string>/Extra/DSDT.aml</string> <key>GUI</key> <string>No</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>Graphics Mode</key> <string>1024x768x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>-v </string> <key>PciRoot</key> <string>1</string> <key>SMBIOS</key> <string>/Extra/SMBios.plist</string> <key>Timeout</key> <string>3</string> <key>UseKernelCache</key> <string>Yes</string> <key>HDEFLayoutID</key> <string>01000000</string> <key>HDAEnabler</key> <string>Yes</string> </dict> </plist> Extra extensions: [12:29]vhristev@g1r5:/Volumes/Mavericks/Extra/Extensions$ls -l total 0 drwxr-xr-x@ 3 root wheel 102 Nov 24 2012 AppleACPIPS2Nub.kext drwxr-xr-x@ 3 root wheel 102 Nov 24 2012 ApplePS2Controller.kext drwxr-xr-x@ 3 root wheel 102 Nov 24 2012 FakeSMC.kext drwxr-xr-x@ 3 root wheel 102 Nov 24 2012 NullCPUPowerManagement.kext drwxr-xr-x@ 3 root wheel 102 Nov 24 2012 Patched_10.7_AppleRTC.kext drwxr-xr-x@ 3 root wheel 102 Nov 24 2012 lspcidrv.kext Here is my system MB: GA-EX58-UD4P Video: Gigabyte nVidia GTX 285 Audio: ALC889A OSX: 10.9.4 - MyHack installation BootLoader: Chameleon 2.2 svn r2266 ( from MyHack ) DSDT: YES
  3. Hello , I was able to boot with latest chameleon version 2.2 р2266 + boot options "PCIRootUID=1" 1. Sound was not wroking but i fix it 2. Bluetooth is not working but soon i will find a solution I see a lot of people are reverting IOBluetoothFamily kext to older version from 10.8.3 for example.
  4. Hello , Thanks I have single user mode so i MOVE it from S/L/E to my /Users/USER/Desktop and after reboot with -f i just got black screen and that's it .GOod news are there is no KP any more. Any idea how to repair ? Because when upgrade was performed last minute i got kernel panic and i assume the system is damaged. I think to make Install USB to boot OSX and to try to apply the upgrade again I have spare disk on which i can install OSX and try bring my old system back. Its very very old and i have so much custom things there i do not want to lose it.
  5. Hello , Today i upgrade to 10.8.5 and now i have problems. Upgrade performed from Mac Store after DW 10.8.5 System request to reboot after i reboot machine bring one screen with upgrade time ... at the last minute machine just hand with kernel panic which was very very ODD. That upgrade was not planned or so it's totally wrong i did it by mistake (don't ask). Now I face the error below: AGPM unknown Platform http://picpaste.com/image-3vZhoeD6.jpg I boot with new Chameleon 2.2 but still hitting that issue. I tried couple of -v -x graphicsEnabler=Yes/No , PCIRoot but nothing still cannot boot. MB: GA-X58-UD4P VGA: Gigabyte nVidia GTX 285 Thank you
  6. Hello , Can someone help me enable my 5.1 channels OSX: 10.7.2 Mobo: P5QL-e NO DSDT Patches BIOS 1005 Audio ACL1200 00:1b.0 Audio device: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller I have only 2 channels
  7. P5QL-e Mac os x 10.7 Lion

    Hardware MB:P5QL-E RAM: 4G 800 Mhz CPU: Intel Core 2 Duo E7300 Video: Gigabyte 8500GT 257MB DVI/DVI HDD: 1x750 1x500 1x80(for tests and backup) Keyb: Apple bluetooth keyb Mouse: Razer copperhead Needed Software Kext etc... Osx86_P5QL-E zip include Kexts in extra folder: - AttansicL1Ethernet.kext - for built-in NIC. - IOAHCIBlockStorageInjector.kext - (optional) to display internal disks normally instead of orange icons - AHCIPortInjector.kext - for better recognition of SATA devices(?) - ElliottForceLegacyRTC.kext - prevents (in case) resetting of CMOS setup - EvOreboot.kext - prevents problem during shutdown - NullCPUPowerManagement.kext - allows more stable operation even without DSDT - NVEnabler 64.kext - Enable video card - SleepEnabler.kext - Sleep working only if you set S1 in BIOS options - lspcidrv.kext -driver for lspci command Audio driver: VoodooHDA_0.2.56.pkg.zip -- Install PKG to have sound. Boot.plist: com.apple.Boot.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>-f npci=0x2000</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> </dict> </plist> All utility you need: Kext_Utility.app.v2.5.0b.Lion.ready.jackieboy8.zip Install Method 1. Download myHack installer. myHack for 10.7 2. Get Mac os x Lion DMG 3. Get 8GB flash driver 4.Run myHack DMG and copy it to ~/Applications 6.Run myHack - Choose "Create OS X 10.7 Install Disk" - Enter root pass - Select USB drive - Choose "Browse Manually" and choose Mac os x Lion DMG And wait until process finish. Found Lion "Install Mac OS X Lion.app" in: /Users/vhristev/Desktop/Mac OS X Lion.dmg Mounting & Verifying Lion InstallESD.dmg... OS X Lion Install ESD successfully mounted & verified. Mounting Mac OS X Base System.dmg This will create OS X on your USB drive. 7. Install boot loader: - Run myHack again and select "Install Chameleon only" - Select Destination to be USB flash 8. After installation put extra folder you download from this post to /USB/Extra/Extensions 9. Boot from flash driver and install OS X 10.7 After installation finish reboot and boot from flash drive "Press any key to stop counting" select Lion installation (to boot already installed OS X) . After you are in Mac os X you need to install chameleon on HDD. Run myHack and "Install chameleon only" - choose Destination HDD on which you just install MAC OS X 10.7 After that you can boot from HDD If you questions please contact me.
  8. Hello, I have one annoying problem when I connect to my Xserver volume and go 4-5-6 folders inside my tree.Then I delete one file and when I hit enter returns me from beginning of my volume and I need to go again 4-5-6 inside my tree . Other problem is when I hit shift+del it brings me warning and my active is CANCLE on my os x 10.4 my active is OK and I just need to hit enter and my file is deleted. Any suggestions ?
  9. Hi , For some reason I really want to make my cisco router make scheduled backups every time I make write(change config). OK thats very good here is my cisco config archive log config logging enable notify syslog path tftp:// write-memory time-period 4320 But .... I wish to make it not with Linux and I want to make it on my laptop ... why ?? I don't know I just want to make it work. I try 3 different Mac os x TFTP servers also try Snow Leopard tftpd but I have problem with permissions sh-3.2# sudo launchctl launchd% load -F /System/Library/LaunchDaemons/tftp.plist launchd% cd /private/ OK now tftpd starts and working NO firewall block him. Then we do on Cisco this Router_g1r5#copy start tftp Address or name of remote host []? Destination filename [router_g1r5-confg]? TFTP: error code 2 received - 16739 %Error opening tftp:// (Permission denied) AND BOOM permission denied . I have 777 permissions and SUID GID with running user. For some reason I see this with Fedora Tftpd or other tftpd server this is security on tftpd and you CAN'T create files OK it works if i create blank file with this name : from my Mac os x BOX sh-3.2# touch file sh-3.2# chmod 777 file From CISCO Router_g1r5#copy start tftp Address or name of remote host []? Destination filename [router_g1r5-confg]? file !! 2377 bytes copied in 0.084 secs (28298 bytes/sec) Can somebody tell me TFTP Server who is working with creating files on OS X. With my Gentoo and FreeBSD work perfectly but with OS X don't Greetings
  10. Hi , I have boot problems MB: P5QL Pro CPU: Intel Core Quad 8200 Bios 0601 Video Gigabyte 9600GT (i run it on other hackintosh with 10.6.2 and work problem is not in Video) BIOS settings HDD ==> AHCI CPU Max CPIOD Value --> disable Execute-Disable Bit Disable I try many different ways in CPU settings Power Suspend mode --> S3 only ACPI 2.0 --> Enable ACPI APIC Support --> Enable I try to disable all devices like Sound Eth serial port ... no different I chance my BIOS over 5 times 1. Original bios from asus 2. Patched bios 3. Last BIOS from Asus support page 4. Patched 0601 I try with Chameleon don't boot I try with MyHack don't boot Boot from : 1. Flash driver 2.Boot CD P5ql generic 3 Boot CD p5ql pro Then I try to install 10.5 Try booting iDeneb 10.5.4 and 10.5.6 Try booting iPC 10.5.6 Nothing always get kernel panic or computer freeze when loading kext Any ideas Today i will bring this HDD to my computer and try to Clone HDD this is my idea but 2 days i lost in trying i install over 10 Osx86 and no problems only with this i have Greetings
  11. P5Q séries & 10.6 (MAJ 23/07/10)

    Hi , Specification: MB: P5QL PRO CPU: C2 QUAD Q8400/2.66/1333/BOX Memory: 4G kingston Video : Gigabyte 9600GT I think i have a problem with this MB i try so different ways and can't boot Leopard INSTALL DVD When i Boot i get kernal panic i Upgrade bios with pached from insanelymac but no success then install last BIOS from ASUS but nothing. In my home i have P5QL and no problems with BOOD cd for P5Q generic and install very easy. I test my Gifabyte 9600GT on other hackintosh with 10.6.2 and work perfectly just put it and start the computer everything work smoothly I will downgrade BIOS to 1004 and see what i can do. If someone have idea what to try lets hear it. Greetings
  12. Retail OSX 10.6 on P5Q Deluxe/Others

    Hi Shaumux , I don't know from what happens just see screen shot but I will try to put other kext Greetings
  13. Retail OSX 10.6 on P5Q Deluxe/Others

    Hardware MB: p5ql-e Video: gigabyte 8500GT Hello I was able to boot from my Intall HDD -install Snow 32bit and then reboot -choose my Install HDD for boot device and get BOOT loader menu (to choose my HDD with installed Snow) -choose my other HDD where I install Snow and boot from it use -v -x32 options but stuck on USB
  14. Robert Something about 10.6 i try to install it now when i finish i will write you to update post to have 10.6 for p5ql-e
  15. [TOTALLY VANILLA] Retail Snow Leopard

    Hello I was able to boot from my Intall HDD -install Snow 32bit and then reboot -choose my Install HDD for boot device and get BOOT loader menu (to choose my HDD with installed Snow) -choose my other HDD where I install Snow and boot from it use -v -x32 options but stuck on USB