Jump to content

sarcoptic

Members
  • Content count

    15
  • Joined

  • Last visited

About sarcoptic

  • Rank
    InsanelyMac Protégé
  1. Shutdown and restart fly for me with the Boot-132 system...here is how my setup worked: Installed 10.5 from retail disc Update to 10.5.5 combo update from software update ( no fooling around in Terminal ) Now upon reboot it appeared to just sit there...your system appears to lock because 10.5.5 is a major update to the video setup. You should be able to boot with into safe mode which From Safe mode: Grabbed the kexts for Geforce 9600GT modified as needed and used kext helper to install kext DO NOT REBOOT YET!!! Grabbed OSX86Tools and created/added the EFI string needed for my 9600GT Reboot and video worked perfect From there my system has been 100%
  2. Thats actually the guide I stumbled upon and used weaksauce. Everything is running great for me using Boot-132 including running it off the hard drive rather than USB key. I also got my 9600 GT working perfect. Thanks for all the help!
  3. I would also like a copy of the boot132 guide please. Looking forward to your fine work weaksauce!
  4. [GUIDE] Leopard on an XPS 1330/1530

    I tried a usb mouse as well. No mouse functions at all. I also noticed when booting your disc it looks like I get a com.plist error but its only on the screen for a split second so its hard to see what its complaining about. M1330 is LED display with 8400M graphics and 4GB of RAM. Thanks!
  5. [GUIDE] Leopard on an XPS 1330/1530

    I am trying your boot cd and retail disc install and am having issues. After booting the retail disc getting ready to install my mouse does not function. Keyboard works fine any ideas?
  6. Dell XPS M1330 Hardware

    Installed iatkos r2 but having no luck with powermanagement.bundle. I installed and overwrote the existing one along with the macnub AppleSMBIOS.kext. Still no luck...I installed with stock kexts and such...any other ideas? Also installed the 8400 drivers and now can't reboot/shutdown correctly. Thanks!
  7. Dell XPS M1330 Hardware

    Thanks for the kind reply...look forward to the final guides macgirl
  8. Dell XPS M1330 Hardware

    What do I need to install to show battery icon and charging for the M1330? I got audio (headphones) and video with no probs. A few pages back it mentions using a powermanagement.bundle from another version...thanks for the good post!
  9. I have QE/CI working on my X1400 under leopard. However no matter what resolution I try to set in boot.plist it will always come back at 1152x864. My screen should support 1440x900, however it will always default to 1152x864...any ideas?
  10. Dell E1505 Users...

    I have QE/CI working on my X1400 in a e1705. Just had to edit the ATIRadeonX1000.kext info.plist with my IOPCIMatch. Now the other problem is I can't set the resolution to 1400x1050. Max it will go is 1152x864...how did you get 1400x1050?
  11. Radeon 3850/3870 thread

    At least we are miles closer than before...there was a suggestion to modify the Device ID in the bios of the HD3850. If anyone has any tools that are known to work this is rather easy. I tried it last night with RaBit...however it can't calculate the correct checksums, hence it work work.
  12. Radeon 3850/3870 thread

    I have a 3850 and I am getting white menus with no translucent menu bar...
  13. iATKOS is released (updated)

    I am beginning to think this is fake or something is wrong with the release. Overnight I went up 2% to 37%. This is now going slower than when it was originally seeded and that is with 4 seeders...kind of crazy...
  14. iATKOS is released (updated)

    If your usenet links are dying in a few days learn to pony up some funds and get a real provider. Usenet is the way to go with initial releases. Chances are someone would of taken their usenet download and plastered all over the torrent sites. Those looking to boost ratios would of been more than glad to host the torrent to others. Usenet is the way to go...
  15. iATKOS is released (updated)

    Join the club of being stuck...wouldn't it of made more since to post to newsgroups...
×