Jump to content

etiennus01

Members
  • Content count

    39
  • Joined

  • Last visited

About etiennus01

  • Rank
    InsanelyMac Protégé
  1. Kernel vanilla?

    Salut, J'ai la meme carte mère, et ca tourne avec le kernel modbin.
  2. driver reseaux

    Ah, pardon. j'ai lu trop vite... j'étais sur un topic qui parlait du réseau juste avant. Donc c'est du Realtek RTL8201CL
  3. driver reseaux

    Bon je suis gentil, j'aide un peut.. Ton chipset audio c'est de l'ALC883. recherche...
  4. Video en plein écran pas fluide

    QE&CI gérés ?
  5. Changement résolution Mobility X1300

    help please.. pas d'idées ? j'ai encore cherché sur les forums anglais, mais sans succès, juste des solutions pour la X1400 mobility ; mais pas la X1300
  6. Changement résolution Mobility X1300

    Merci, mais c'est pas la GMA X3100 c'est la ATI Mobility X1300. J'ai déjà essayé Switchresx, mais la résolution n'apparait pas après redémarrage. Je vais essayer LaptopDisplay.kext et je donnerais des nouvelles.
  7. Salut, Je tourne sous Kalyway 10.5.2 sur mon portable Acer Aspire 5622 qui a une Mobility X1300. Grâce à mes recherches sur différents topics, j'ai réussi à activer QE et CI. Maintenant, malgré mes recherches, je n'arrives pas à changer de résolution (1280x800). Je suis bloqué en 1024x768. Dans mon com.apple.Boot.plist j'ai ajouté Malgré ça, je suis toujours en 1024x768, sauf si je branche un écran externe, j'ai du 1152x864. Quelqu'un connait-il une solution pour pouvoir avoir la résolution native de mon écran ? Merci d'avance.
  8. Problème Boot 10.5.2

    up svp Kalyway ne fonctionne pas non plus
  9. Problème Boot 10.5.2

    Je viens d'essayer iDeneb, ca boot, l'installation se termine mais au premier démarrage, le pc reboot juste au moment de charger l'os.
  10. Problème Boot 10.5.2

    Non, car le DVD fonctionne sur mon PC portable. J'ai lu sur un topic en anglais qu'il fallait utiliser Kalyway 10.5.2 Sa résoudrait le problème ?
  11. Problème Boot 10.5.2

    Salut, Alors tout d'abord, voila la config : Processeur : P4 3,2Ghz Socket 775 Carte Mère : Asrock 4CoreDual-SATA2 Mémoire : 2x512mo DDR400 (dual channel) Type de disque dur : Seagate U6 IDE Taille du disque dur : 40Go Carte graphique : Geforce Ti4400 128Mo Carte réseau : Intégrée Erreur rencontrée : Quand je boot sur le DVD, au bout d'à peut près 2 minutes, le disque dur s'arrête (normal ?) mais le chargement continu (le lecteur DVD clignote toujours) et 2 minutes plus tard, le disque dur se relance ; puis encore 2 minutes plus tard, sa reste bloqué sur : Aug 16 06:21:47 localhost com.apple.launchd[1] (com.apple.SystemStarter): Failed to count the number of files in "/System/Library/StartupItems": No such file or directory Et il y a encore 3 lignes (les mêmes) avant celle la. Voila, si quelqu'un a une idée. Merci d'avance.
  12. ATI Mobility X1300 et Intel 3945ABG

    merci pour le lien sa fait plaisir ^^ quelqu'un pour la mobility x1300 ?
  13. ATI Mobility X1300 et Intel 3945ABG

    Salut, Je cherche toujours les drivers pour ATI Mobility X1300 et Intel 3945ABG. Il y a du nouveau ? J'ai recherché mais rien trouvé... Je suis en 10.4.8 Merci d'avance PS : "Graphics Mode"="1280x800x32" me donne toujours du 1024x768...
  14. 3 problèmes

    Merci ENORMEMENT le son marche. Je vais essayer le réseau. :) Le réseau nickel Trop sympa !! Pour la carte graphiue, je precise bien que c'est une ati MOBILITY radeon. Tu est sur que sa marche avec natit uni ?
  15. Probleme boot

    tu peuxx me dire comment faire stp ? merci beaucoup :)
×