Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About dear.tayyab

  • Rank
    InsanelyMac Protégé
  • Birthday 08/09/1992

Contact Methods

  • Yahoo
  • Skype

Profile Information

  • Gender
  • Location
    Gujranwala, Pakistan
  1. Thank you for this wonderful contribution Mieze. I have just compiled and installed it on Mavericks. It has been working like a charm. Finally, I no longer have to manually configure speed, duplex and MTU.
  2. Intel HD Graphics Family

    No, it's not Intel HD 3000. It's simple Intel HD Graphics. I have confirmed that through multiple sources.
  3. Fixed no kext load issue

    Even this method does not enable qe/ci. My graphics id is 0x0106.
  4. Intel HD Graphics Family

    Hi Guys, I have a little problem. I have a dell inspiron n4050 laptop with following specs CPU: Intel Pentium Dual Core 2.1 GHz B950 RAM: 2 GB Graphics: Intel HD Graphics Family with Max VRam = 783 and id=0x0106 I have tried many different solutions to work graphics card properly on my laptop but in vain. I am only able to get the desktop view if I delete all AppleIntelHDGraphics* kexts but there is no acceleration at all. Every thing runs very slowly in snow leopard as well as in lion. Does anybody how to make it work and enable qe/ci? Any help would be appreciated. Thanks in advance.
  5. Dell Optiplex GX520

    Is there any possibility to run lion on gx520....?