Jump to content
InsanelyMac Forum

BigMac

Members
  • Content count

    11
  • Joined

  • Last visited

About BigMac

  • Rank
    InsanelyMac Protégé
  • Birthday 04/21/1979

Contact Methods

  • Website URL
    http://www.ulisses.uni.cc

Profile Information

  • Gender
    Male
  1. BigMac

    kextcache crashed

    YES I DID in single user mode and sync disk! I think the OS store it somewhere or so. Clock is OK. Very strange. I've found something strange in my OS. "Date modified" of: /System/Library/Extensions.kextcache /System/Library/Caches/com.apple.kernelcaches/kernelcache is the same like /System/Library/Extensions directory. So if you "touch /System/Library/Extensions" for example Today on 8 pm "Date modified" of the caches will be "Today on 8 pm" even after delete and reboot for automatic rebuild. I've no idea WHY !!! Something is wrong with my OS ?? UPDATE: Solved 1.sudo rm -f /System/Library/Extensions.kextcache 2.sudo rm -f /System/Library/Caches/com.apple.kernelcaches/kernelcache 3.sudo kextcache -a i386 -l -K /mach_kernel -m /System/Library/Extensions.mkext /System/Library/Extensions 4.Reboot No kextcache crashed enymore P.S THX coolbits for help.
  2. BigMac

    kextcache crashed

    Yes I did but the new is with old date ??? I don't known why ??
  3. BigMac

    kextcache crashed

    I do automatic rebuild by restart but no effects.Why /System/Library/Extensions.kextcache Data Modified is "Yesterday 10:14" ???
  4. BigMac

    kextcache crashed

    MD5 sum of kextcache(1c676d90cd0da0b24c2c351636e48142) is correct on DVD and in /usr/sbin/ ??? Why You suggest there is something wrong with my /usr/sbin/kextcache ?
  5. BigMac

    kextcache crashed

    Yes rebuild but the cache is not complete or with errors because kextcache exit(crash) with messege "crashdump[163]: kextcache crashed" so the cache is not complete or something, I don't known ??? This is not normal !? kextcache_crash.zip
  6. BigMac

    kextcache crashed

    On my system.log I've found strange message "crashdump[163]: kextcache crashed" On every boot kextche can't build Extensions.kext ??? 1.When I do it manually: sudo /usr/sbin/kextcache -a i386 -k -m /System/Library/Extensions.mkext /System/Library/Extensions [...] /System/Library/Extensions/Some.kext doesn't contain code for the architecture specified; skipping the kext that contains it [...] Segmentation fault 2.When I do it manually without "-a" argument: sudo /usr/sbin/kextcache -k -m /System/Library/Extensions.mkext /System/Library/Extensions [..] warning: kernel extension /System/Library/Extensions/Some.kext is missing dependencies (including in cache anyway; dependencies may be available from elsewhere) without Segmentation fault but archive would be too large; aborting Any sugestions ?? CPU: AMD 64 3000+ MacOSX 10.4.5 MyzarDVD (USB kext from 10.4.3)
  7. It's big problem for me. Only one way for connection is one AP on channel 4 but very slow(I have 3 AP: Channel 4(2,27GHz), 7(2,44GHz), 13(2,27GHz) all 802.11b ). My card can't even see AP on 13 channel and can't connect to AP on 7 channel. On onter system (Linux, WinXPSP2) all works great. My IO80211Family.kext (version 1.1) size is 3 179 577 bytes. Maybe I'v wrong IO80211Family.kext ?? UPDATE: I DO IT !!! 1. Backup /System/Library/PrivateFrameworks/Apple80211.framework/Versions/A/Resources/airport.10.4.5 2. Get MacOSXUpd10.4.6Intel.dmg, extract with Pacifist "/System/Library/PrivateFrameworks/Apple80211.framework/Versions/A/Resources/airport" and finally AirPort conections speed is OK !!!!
  8. Sorry for overpost my own post but anyone has DWL-G520 Wireless card working good on MacOSX 10.4.5 and could post internet speed? I'm stuck. I've no idea what to do with my low speed. IO80211Family.kext works but the internet speed is so looooow !! Any comment of DWL-G520 users ???
  9. I have Dlink DWL-G520 H/W B3 wireless card and works fine but my normal(ISP) bandwidth is 60KB/s but on MacOSX is only 10KB/s and AirPort can't see AP on 13 Channel!! I don't known why ?? On WindowsXP speed is OK. Wireless card finds 2 of 3 AP an signal is OK but not speed. IO8011*.kext is from 10.4.5 Any help ? __________ MacOSX86 10.4.5 Mobo Asus-K8VX (marvell eth disabled by me) AMD 64 3000+ 1GB RAM P.S. Very sorry for double my post .
  10. BigMac

    Wireless Signal Strength

    Hi My problem is quite similar but not the same, so I reply in this topic. I have Dlink DWL-G520 H/W B3 wireless card and works fine but my normal(ISP) bandwidth is 60KB/s on MacOSX is only 10KB/s !! I don't known why ?? On windows bandwidth is OK but on MacOsX not. Wireless card finds all AP an signal is OK but not speed. Any help ? __________ MacOSX86 10.4.5 Mobo Asus-K8VX (marvell eth disabled by me) AMD 64 3000+ 1GB RAM
  11. BigMac

    Adobe Performance

    Hi ! I'm thinking what is really Adobe apllications speed and performance in OSx86. Most of users on this forum say's good but what does it mean "good" ?? Can I known really numbers (maybe little bench on some file; like 50 MB tiff convert from RGB to CMYK and etc.. http://www.driverheaven.net/photoshop/dhpsbench2.zip or convert 100MB PostScript file to PDF in Adobe Distiller). Sorry for my English Thanx UPDATE: Hmmm why no results ???
×