Jump to content
InsanelyMac Forum

Lirz

Members
  • Content count

    8
  • Joined

  • Last visited

About Lirz

  • Rank
    InsanelyMac Protégé
  1. Thanks for your reply..... finally SOLVED when i started with original kernel i got kernel panic also with cpus=1 (only in verbose mode) I tried Kernel_Patcher 0.5 and the system restarted in verbose and normal boot. With chameleon kernel patcher i was able to boot only in normal mode but not in verbose. I tried pmVersion=0 to disable SleepEnabler.kext but also kernel panic in verbose.... when i deleted SleepEnabler all worked...... Sleep never worked anyway......i don't need it.... system is very fast.....
  2. Hello.... I installedi in my hackintosh ML 10.8.4.....fully working..... when I added a modified AICPM also speedstem workedThe problem is this: When I start in verboose mode i get kernel panic.......depends by the AICPM because is happened after modding that kext.......can you help me? thanks
  3. comunque non ci sono stati più picchi di calore.....se uso cpu stress sale subito sopra gli 80 ma nel comune utilizzo difficilmente supera i 70.... può andare, ma il perchè faccia il kernel panic col verbose mode rimane un mistero..... è avvenuto comunque in correlazione al fatto che ho levato nullcpupowermanagement e quindi appleintelcpupowermanagement ora funziona. quindi dipende da appleintelcpupowermanagement il KP
  4. Punto della situazione: Ora tutto funziona, apparte il KP del verbose che va risolto altrimenti ho paura di ritrovarmelo anche nell'avvio normale dopo qualche -f o robe simili, Il moltiplicatore ora varia con valori intermedi. So tuttavia che volendo un downclock basterebbe attivare solo i c2 states e c3 states e non mi arriverebbe più a x19.... in questo modo potrei diminuire la temperatura ma ciò non funziona, sembra che toccare quei settaggi dal bootloader non abbia alcun effetto.....ho disabilitato generate px e cx e dropssdt.... senza notare alcuna differenza. le temp rimangono tuttavia invariate e salgono senza alcuna differenza rispetto a quando c'era nulllcpupowermanagement, forse qualche miglioramento minimo. Inoltre sembra non avere alcun effetto avviare con busratio=18 (default è 19). sale lo stesso a x19.......nel post successivo intanto riporto il kernel panic ricevuto che intanto ha la priorità sul resto.....grazie a tutti! https://docs.google.com/file/d/0B5SxEIMQH53hVWNFYktPQjFVMUE/edit?usp=sharing a questo link c'è la foto, avvio in verboose mode..... senza il verboose il pc si avvia normalmente
  5. Anche il bluetooth funziona abilitando CSX PSX e DropSSDT........Perfect.......il KP me lo continua a fare se avvio in verboose mode......ma non se avvio normalmente..... idea del perché?
  6. ok.... non so se è diversa la patch ma dal vaso di pandora funziona. mi ha fatto KP la prima volta e poi per magia tutto ok......tranne il fatto che mi ha smesso di funzionare il bluetooth......bhè... farò altri tentativi in futuro per quello.... INTANTO GRAZIE!!
  7. La ventola attacca a frullare a tutta, quindi almeno questo funziona. ma appleintelcpupowermanagement parcato non era per gil ivy bridge? Grazie mille per la risposta...... Poi ho attivato CSX PSX DropSSDT SystemIO in tutte le combinazioni per vedere cambiamenti.... attualmente sono tutti e 4 attivati. Infine c'è da dire che upgrado sempre con l'ultimo bootloader anceh in pandora è per ivy bridge e sandy bridge.... il mio è arrandale
  8. Salve a tutti. Ho installato sul mio hp 630 con processore i3 380m (prima generazione) e scheda network combo ML 10.8.4. TUTTO WORKA ALLA GRANDE! QE/CI inclusi. Solo un piccolo problema, non riesco a disabilitare NullCpuPowerManagement.kext. Appena lo levo ottengo KP! Spero che qualcuno possa aiutarmi.... il pc oscilla come moltiplicatore tra 7 e 19 senza intermezzi. In stand-by sta a 55°C ma se faccio qualcosa sale oltre gli 80!.....grazie in anticipo!
×