Jump to content

ioriosx

Members
  • Content count

    16
  • Joined

  • Last visited

About ioriosx

  • Rank
    InsanelyMac Protégé
  1. Audio GA-MA78GM-S2H

    Hola gracias por la información la voy a revisar con calma tengo antes un problema He decidido instalar un disco duro nuevo en mi Hackintosh, en el disco1 tengo las particiones así: Disco1 con 2 particiones Particion1 Macosx (Instalado) Particion2 Windows7 64 bits (Instalado) Disco 2 con 3 particiones Particion1 Macosx (instalado) Particion2 Windows (Aun no lo instalo) Particion3 Respaldo de datos Ahora mi problema es que solo puedo arrancar macosx desde el disco1 y windows no arranca en el mismo disco :S estoy usando chameleon 2.1 r1402 instalado en el disco1 En el disco2 ya esta instalado Macosx pero solo arranca con el ModCd que use en la instalación. Creo que el problema esta con chameleon, lo eh instalado en el disco1 y disco2 de manera individual pero me desconfigura todo... entonces lo que hago es reinstalar chameleon en el disco1 y me repara el arranque del mismo disco, pero la instalación del disco2 no logro hacerla arrancar con chameleon. Alguien me podría explicar como configurar mi arranque con esa configuración que deseo tener en mi hackintosh?
  2. Audio GA-MA78GM-S2H

    Hola, pues con la novedad que aun no logro hacer funcionar el audio de 5.1 en algún leí que si les ah funcionado usando el kext para alc889a pero dandome una vuelta en la web de los kexts ay varios, nos e cual le vendría mejor a mi hardware... P.D. Gracias por el apoyo
  3. Hola, mira yo eh tenido recientemente ese problema uçy soy honesto, nose mucho de esto pero te dire como solucione mi problema,. Antes que nada, bajate la ultima version de ModCD y en el punto donde tienes que darle a instalar en el disco duro le pinchas en personalisar--->Custom---->> y habilitas lo siguiente Legacy Kernel, AppleATIATA, VoodooHDA y deshabilitas SleepEnabler y GraphicsEnabler y marcas que te detecte automaticamente LAN. Despues de la instalación sigue estos pasos de este post te ayudara mucho y lo mas seguro es que tengas que leer un poco acerca de como es que funciona chamaleon asi como del archivo com.apple.Boot.plist que en lo personal prefiero editarlo ya que por experiencia en ocaciones ChamaleonWizard no hace lo que yo indico.(o yo hago las cosas mal verdad que es lo mas seguro jejeje) P.D. Considero que tu problema esta con chamaleon y tu archivo com.apple.Boot.plist, disculpa por no responder a detalle ando muy apurado. Saludos
  4. Audio GA-MA78GM-S2H

    Mi hardware es Mother: GA-MA78GM-S2H CPU: Phenom X4 9750 RAM: 4GB 800Mhz Tarjeta de video: Gigabyte HD6870 GV-R685OC-1GD OsX: Snow Leopard 10.6.9, Kernel: Legacy kernel 10.8.0V2, bootlloader: Chamaleon r2.1 r1402 Hola compañeros de insanely, eh logrado instalar SL en mi hardware pero hay cosas que aun no funcionan adecuadamente no se si me puedan apoyar. quisiera comenzar con el audio, no se escucha, en la insatalacion de SL y usando el ModCD habilite los siguientes kexts Legacy Kernel, AppleATIATA, VoodooHDA se supone que esta incluido el audio para ser reconocido dela motherboard y buscando en otras webs coinciden con ese kext, pero el audio del panel trasero no funciona sin embargo el audio frontal si, no se si este haciendo algo mal. no se si me puedan apoyar para solucionar esto.
  5. pantalla azul frecuente

    muchas gracias por la explicación... bien probare cambiando el disco duro, y veré que pasa y si no funciona me pasarecon la ram gracias te comento
  6. Hola a todos solo para pedirles su consejo con base a su experiencia, pienso comprarme hardware compatible para la hackintosh eh mirado la pagina de tonymacx86 y ahí ay bastantes custombuilds... mi duda es cual será la mejor elección no se aun que motherboard elegir, también creo que tiene mucho que ver los dsdt para el buen funcionamiento de la mother con el macosx, ya mire los dsdt disponibles en la misma web me interesa una mother gygabyte pero de todas las que están no se qun cual elegir alguien me podría dar tips? para ayudarme a decidir?
  7. pantalla azul frecuente

    aki están los archivos espero me puesdas ayudar gracias por responder tan pronto También te comento que subí hasta 10.6.8 el MacosX También se me congela mucho el sistema y me obliga a apagarlo Ojala puedas ayudarme gracias
  8. pantalla azul frecuente

    tengo una macbook13 blanca que trae de fabrica la instalación de macosx 10.4 en los discos con la que la acompaña... el problema es que eh instalado desde cero la mac con un dvd retail del mscosx 10.6 lo instala correctamente... pero al entrar al dock después de la instalación hace un especie de refresh la pantalla en color azul y funciona bien un momento después de un rato trabajando bien pero vuelve a hacer lo mismo, realmente lo hace frecuentemente aveces se me cuelga el sistema en el finder y tengo que apagar el equipo... Alguien me podría ayudar con este problema para solucionarlo? P.d. eh reiniciado la ram del video de la mac book y no eh conseguido ningun cambio
  9. nvidia 7600GS 256Mb resolución

    jeje gracias por todas sus aclaraciones estuve buscando y si es cierto que la tarjeta no funciona en 64bits y ps si realmente tendre que buscar una nueva ... en cuanto a los kernels solo a manera de aprendizaje buscare otros para probarlos ... gracias
  10. nvidia 7600GS 256Mb resolución

    Lo del navegador, ni idea... será un problema con el kernel parcheado que usas. Tal vez reinstalando el Safari 5.1. Saludos. Hola gracias por aclararme el tema, realmente llevo muy poco en esto de las hackintosh... te platico lo que eh observado... 1.- trabajando con 32bits todo trabaja normal sin ningun problema excepto finalcutX que no me corre aparece el aviso de que final no puede trabajar en este mac y el icono del final aparece como no disponible 2.- cuando cambio a modo 64bits (-force64 arch=i386 editando com.apple.Boot.plist) ahora si me trabaja final cut X pero ya no funciona quicktime adecuadamante asi como safari cuando veo videos de apple (hace lo mismo que comente arriba anteriormente), tambien ya intente reinstalando safari y no ayudo en nada... informacion del mac "Extensiones y kernel de 64 bits: No" (confirmado en 32bits y 64bits mismo mensaje) solo cambio en el monitor de actividad, ahora todos los procesos aparecen en modo 64bits... como solucionar lo de safari? :S Gracias y saludos
  11. nvidia 7600GS 256Mb resolución

    Hola con base a tu comentario te comento se supone que FinalCutX solo trabaja bajo 64 bits... eh activado los 64bits con legacy kernel 10.8 para mi AMD y me funciona bien finalCutX... eh observado que activado a 32bits me funciona correctamente safari al reproducir vídeos en pagina de apple y también quicktime grabando la pantalla en calidad alta, pero si activo los 64 bits ya no me funciona correctamente el safari al reproducir los vídeos en la pagina de apple, pero si uso firefox si veo bien los vídeos, a y también quicktime no me puede grabar la pantalla en calidad alta solo en media.... alguna idea, para que me funcione bien safari en 64bits? Saludos
  12. nvidia 7600GS 256Mb resolución

    bien pues eh logrado hacer funcionar la tarjeta grafica algunas pantallas de como quedo... aclaro que la solucion para la grafica fue activar la opcion de graphics enabler del chamaleon wizard... Me gustaria que me dieran su opnion de los pantallasos ... me surgen tambien unas preguntas, en Chamaleon me dice que esta arrancando activando 64bits, pero en el monitor de actividad y en la informacion de la mac no me aparece con 64bits ¿esta o no en 64 bits? ¿Como se si realmente esta trabajando con aceleracion grafica mi Hackintosh? Mi SL 10.6.8 retail quedo instalado a full con todas las actualizaciones de apple,(OfficeMac 2011, iLife11, FinalCutX, iwork´09) les comento si ay alguna falla hasta hoy todo normal de hecho les escribo desde la hackintosh P.D. Muchas gracias por la informacion maiki1905 me fue muy util
  13. nvidia 7600GS 256Mb resolución

    Bueno ya lo hice y nada esta vez no hubo panic CPU pero tampoco me funcionaron tus kexts así que probare con chamaleon wizard...
  14. nvidia 7600GS 256Mb resolución

    mmmm creo que es mi error instale tus kexts pero estaba en SL 10.6.3 retail y me hizo panic CPU ... instalare actualizare a la 10.6.8 y probare tus kexts haber que pasa...
  15. nvidia 7600GS 256Mb resolución

    pues muchas gracias probare con tus kexts en unas hrs y te comento... Gracias
×