Jump to content

wolf96

Members
  • Content count

    5
  • Joined

  • Last visited

About wolf96

  • Rank
    InsanelyMac Protégé
  • Birthday October 24

Profile Information

  • Gender
    Male
  1. Salve a tutti,posseggo un Samsung RC530-S06IT che ha le seguenti specifiche: Core i5-2450M 2.50Ghz 6GB DD3 Ram Nvidia GT540M+ Intel HD3000 (Tecnologia Optimus) 1TB HDD Ora vi spiego il problema,sono in possesso dell'installer originale di Mountain Lion 10.8 e l'ho messo su una pennetta USB3. Ho anche masterizzato su un DVD il bootloader CLOVER per far partire l'installazione di 10.8 sui pc Intel. Allora sul mio fisso tutto è andato alla perfezione,invece quando provo sul portatile in questione,Appena premo sulla pennetta per farla partire dal bootloader clover carica manco 2 secondi e si riavvia il notebook. Ho provato con tutti i possibili Flag ma non vuole saperne nulla. Vi allego una foto dove si vede quando si riavvia il notebook con le scritte. Grazie in anticipo!!
  2. iatkos l2 su samsung rc530 s01

    Scusate se riapro un post vecchio di agosto 2012,ma io ho lo stesso rc530 solo che è la variante S06IT. Sei riuscito a far funzionare il wi-fi??
  3. Introduce yourself.

    Hello,My name is Alessandro I started getting close to Hackintosh World about 2 months ago,But I still haven't got any luck on fully running it on a computer. My goal is to install Mac OSX Mountain Lion on my Notebook which is Samsung RC530-S06IT. If someone can help me,I'd appreciate it. I opened a thread for it,so who can and wants to help me,is welcome
  4. Hello everyone,I own a Samsung RC530-S06IT Which has the following hardware: Core i5-2450M 2.50Ghz 6GB DD3 Ram Nvidia GT540M+HD3000 Graphics (With Optimus Technology) 1TB HDD I created an USB Key with Mountain Lion Installation on it,and I cannot make it boot on my notebook. When Clover Bootloader Appears,I press Enter to boot the installation and after 3 seconds loading,the laptop Starts Windows7. I also tried with -v -x -F GraphicsEnabler=No options but it wont boot. How Can I solve this? Anyone also had my same problem? Thanks in advance!!
  5. Hi guys,I have a problem with my Snow Leopard.I have Hazard Version. The installation ends fine with PCEFI 10.5 and chameleon RC3. When Bootin from HD i keep getting kernel panic.Why? As in the title,I have an Asus P5QPL-AM With 4GB Kingston Ram and a Dual Core E5500 with an nvidia GT220 1gb ddr3. Thanks to who will help me Edit:On VirtualBox It does work perfectly and i can't get why it wont run on the pc =(
×