Jump to content

chirionutz

Members
  • Content count

    13
  • Joined

  • Last visited

About chirionutz

  • Rank
    InsanelyMac Protégé
  1. mountain lion stucks at atheros ethernet

    Try to install with internet cable connected!
  2. Atheros AR8131/AR8132

    I have a Dell Inspiron N3010/13R and an Atheros AR8252 v.1.1 pci-e fast ethernet. I works very well in windows and ubuntu, but in mac os x 10.7.2 I get kernel panic if cable unplugged (at boot and after that during usage). I use the last version of the kext: 10/10/10 which should fix the kp (maybe only for snow leopard I don't know). Please, can anyone (especially you Mr. thecandle provide an update for this issue? Internet works very well if cable connected and the system is stable, but if I disconnect the cable. Momentarily I am using the wireless card - Dell DW 1510 which works out of the box. I don't know if there is any conflict between the two. Thank you in advance and Merry Christmas!
  3. [Fixed] Ghost display on MSI R5770 Hawk in Lion

    UPDATE! I have managed to force edid using this tutorial: http://olarila.com/forum/viewtopic.php?f=18&t=736 No more ghost screen! No more aticonfig=Hoolock needed. Yes! Here you are: I am a noob, I do not know how to delete the connector from the profile. I would appreciate it very much if you could do it for me and send me the file already modified. I have tried Eulemur with an external monitor (VGA). I was able to reach the vga monitor only. The laptop display was black with backlight. No ghost screen, but no laptop display. I also have an HDMI connection, but didn't try that. I won't use it soon anyway. I have tried SwitchRes X to disable the VGA (ghost) display, but I couldn't do that. It seams that ghost display is indispensable for Hoolock and can not be disabled for real.
  4. [Fixed] Ghost display on MSI R5770 Hawk in Lion

    Would you be kind to help me escape of my ghost monitor for Ati Radeon 5470m (in a laptop Dell 13R). I use AtiConfig=Hoolock and GraphicsEnabler=Yes to be able to get native resolution, but I have a ghost VGA display. I use 10.7.2 version of Lion. @Christopher or @tallest can you help me, please?
  5. Can you give me your email in order to send you my edid file and the DisplayProductID-717 one? I use 5470m ati radeon in a laptop and there is some problem. It detects 2 displays in place of one, the 2nd one is the vga (which I do not use connected with a monitor). I followed your tutorial but I am unable to do this by myself. I use 10.7.2 lion os x version.
  6. Toshiba Satellite L635

    The kext for ethernet you are using is for snow leopard. You will be able to boot with cable connected only and with "cpus=1" or "cpus=2" There is no kext for Lion yet, with no issue as long as I know. You can boot with rbootLE cd from tonymacx86.com and remove the atheros l1c kext from /System/Library/Extentions/ . Good luck!
  7. Mobility HD5470 QE/CI !

    Hurray! I'am so happy!
  8. [help] Dell Inspiron 15r (N5010) SL install problems

    Look here for a successful tutorial: hhttp://www.tonymacx86.com/viewtopic.php?f=34&t=18307 The update from 10.6.3 to 10.6.7 can be made from a cloned partition! Good luck!
  9. Mobility HD5470 QE/CI !

    I still have some problems First I have a white 'translucent taskbar', I think there still a problem with transparency. And I can't view spotlight search. (maybe the same problem) But QE/CI works, correct resolution too. Photobooth, iWorks, Front Row, Dvd player, Preview, ... all works expect the translucent taskbar! Have you found a solution for these problems? What could be the cause? I have tried Zonalis in spite of Hoolock and this works, too, but with the same problems. HELP!
  10. Mobility HD5470 QE/CI !

    com.apple.boot.plist Add to your file (the /Extra one): <key>AtiConfig</key> <string>Zonalis</string> Or use Lizard to add the new strings. So, for the tester I still have some problems First I have a white 'translucent taskbar', I think there still a problem with transparency. And I can't view spotlight search. (maybe the same problem) But QE/CI works, correct resolution too. Photobooth, iWorks, Front Row, Dvd player, Preview, ... all works expect the translucent taskbar! It works with Zonalis for me, too. But with the same inconvenient. I don't get kernel panics with it, although.
  11. Mobility HD5470 QE/CI !

    Try this link: http://www.tonymacx86.com/viewtopic.php?f=34&t=18307
  12. Dell Inspiron N3010 (core i3)

    Yes you can, but Ati Mobility HD 5470 has a few problems. Kexts are still 90% working. I own this laptop and almost everything works, but wireless and bluetouth. I have 10.6.7 version installed (vanilla). More info here: http://www.tonymacx86.com/viewtopic.php?f=34&t=18307
  13. Mobility HD5470 QE/CI !

    Same for me. How can we fix this? I also can not boot from my hdd without [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] legacy cd. I get this error: "ATI card POSTed, reading VBIOS from legacy space". Any solution? Please, help! I have a DELL Inspiron N3010 (known as 13R) with i3 370m processor and ATI Mobility HD 5470m. I have 10.6.7 and ethernet, sound, keyboard, mouse, esata, usb working! wireless, bluetouth not working! Thank you in advance!
×