Jump to content

vandall

Members
  • Content count

    25
  • Joined

  • Last visited

About vandall

  • Rank
    InsanelyMac Protégé
  1. iLok problem

    strange iLok problem here too.. Antares Avox Evo suite refuses to authorise. Other ilok protected plugins work fine, although I first must 'initiate' the ilok by loging into the ilok site. Have tried various different USB ports, depnding on what port it is situated on the ilok doesnt always appear in the system profiler. Have contacted Antares tech support, and they want to provide remote assistance. I'm guessing they will want to perform updates etc.. at which point I will have to disclose its a hackintosh and stop them trying to update. No doubt voiding any chance of a refund. The plugins authorise fine on other windows machines , I have nearly finished building a friend a hackintosh system so will test it on that. See my signature for system details. Any ideas would be greatly appreciated, I will install iDeneb_v1.6_1058_Lite_Edition (10.5.8) (as prooved succesfull for earlier poster) on my friends hackintosh build and report back on iLok behaviour. (and if it works I'm swapping his system for mine as he won't need iLok, tuff tittys lol) It's times like this when one really wishes he could afford a real Mac Pro
  2. Apple Logic 8.0.1

    This happens on Logic 8.0! Very annoying.... not good when you discover that any delay values on those parts become 'fixed' into the midi data!Apple really f*cked up a few things in Logic 8.... The removeal of keystroke 'R' for repeat is another that has me tearing my hair out every session...Oh well... It's better than 5.5 (I think?!)
  3. Turns out the onboard firewire on the Asus P5B-E doesn't work 100% as many state, at least not in all circumstances! Got a Firewire card for £15 and its now working like a dream
  4. Bump! could a mod move this to hardware please? Com'on guys... any ideas pleeeeeeeeeeeease?
  5. The MOTU works as such... but audio stutters constantly with little high pitched beeps. Totally unuseable as one can imagine. This happens within OSX (itunes etc..) aswell as Logic. Really down about this as I've spent alot of money on my new hackintosh setup only to have it unseable. It is worth pointing out the onboard motherboard audio worked fine, even in logic. I have read some posts relating to legit mac setups, with suggestions that apple rleased updates with 10.4.10 that improved glitching with intel based macs. There are many people using this interface with the same install of OSX (JaS 10.4.8 INTEL & AMD SSE 3) , and similar motherboards. What the hell can be wrong ? IRQ sharing for the firewire controller maybe? Any thoughts hugely appreciated (edit: sorry this should be in hadware really shouldnt it)
  6. I am going to upgrade my machine from a Pentium D 935 3.2 to a Core 2 Duo E6750 2.66 GHz, 1333MHz FSB.... My Asus P5B-E will do this FSB with a BIOS update.... However.. I am worried I will balls up my lovely OSX86 setup... am I just being paranoid?
  7. os x not detecting hard drive?

    turn your sata from ide to achi mode for deffo. bear in mind your windows install wont likely boot with it on, ull need to reinstall, or deploy sysrep possibly.. i have the same situation, but am quite happy to just turn achi on or off depending on the boot i need for now.
  8. haha... indeed another legitimate correction. .. I guess this will mean the self build Mac Pro shaping up cheaper than the Apple....
  9. woops! Fair point.. lol! LN15775 2GB Super*Talent T667FB2G4 (Samsung Ship) Fully Buffered DIMM (FB-DIMM) PC5300 667MHz£54.95£64.57 Replace the corsair with that then,if you raised the mem sepec on the apple store then the 'pc' starts to work out a tiny bit cheper
  10. EDITED WITH CORRECT SPEC Whats in it... about £350! (based on apple uk store with 2.66 dual single core xeon default spec with no monitor etc..) Theres the lineup below from scan.co.uk.. by far the chepest and most reliable (tie with DABS, their delviery is real quick) retailer in the UK... QTY Price (ea) Ex VATTotal Inc VATRemove LN19817 Asus DSGC-DW i5000x, S2 x 771, PCI-E (x16), DDR2 ECC 533/667, SATA II, SATA RAID, SSI EEB£225.99£265.54 LN14162 320 Gb Seagate ST3320620AS Barracuda 7200.10, SATA300, 7200 rpm, 16MB Cache, 8.5 ms, NCQ£42.69£50.16 LN7842 EZCool Alpine 7104 Silver Case Midi - Apple G5 Design with aPFC 400W PSU£37.45£44.00 LN15804 256MB Gigabyte 7300GT PCI-E (x16), Mem 800MHz, GPU 450MHz, 8 Pipes, D-Sub/DVI-I/S-Video Silent-Pipe£40.30£47.35 LN15775 2GB Super*Talent T667FB2G4 (Samsung Ship) Fully Buffered DIMM (FB-DIMM) PC5300 667MHz£54.95£64.57 LN15558 Intel Xeon 5150 Passive Socket 771, Woodcrest Core, 2.66GHz , 4MB Cache, 1333 fsb, Retail£377.76£887.73 Net Total£1,156.89 Carriage£9.93 V.A.T.£204.19 TOTAL£1,371.01 The difference increases in favour of the pc in proportion to increasingly higher spec. Any one fancy buying the hardware and seeing if it gets on with hacked OSX? :censored2:
  11. So close yet so far

    just to update on this....for any1 present or future who is reading these psots looking for help with their own build.... Windows would not boot with ACHI enablled... it can be sorted without a clean install apparently with ALOT of mesing about.. I however will probably settle for changing the BIOS setting depending on wether I want to boot OSX or XP... it's a small price to pay to have a 'free mac'
  12. Mac OS X on Intel Core 2 Duo 1.86Mhz

    That processor will be just fine.. what will be responsible for the ammount of success you will have will be your motherboard. There is no deffinative official works for all 'how to' guide in any language. You will need to search the forums for your hardware, do your research then try it out... like we all have had to. The Intel boards are very good for hackintosh uses. I would suggest buying a new hard drive for the install. You may need a IDE/SATA to USB to boot the installation DVD.
  13. So close yet so far

    OK... worked this one out.. very bloody simple.. SATA controller must be set to ACHI! Wish someone had told me that when I started months ago.. would have been alot simpler. Wasn't able to get the clone to boot this way... but did a fresh install (which is better and tighter than the first neways) to the SATA and here I am booting off it all gravy. Thank you OSX86 project!! Hopefully this will be my last (begging for help) post .. we shall see when my MOTU 828 MK2 Firewire turns up... firewire works fine it appears so no problems expected.
  14. So close yet so far

    As stated, I'm using running on an Asus P5B-E , a popular Osx86 board that many are successful with, no nforce chipset, ICH8! Sata devices appear fine within OSX when running off the USB CCC should be doiung this, its by far the most reputable and mentioned utility for this... I shall however try this superdruper however futile it may be as I am rather desperate.
×