Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Belenkiy

  • Rank
    InsanelyMac Protégé
  1. ATI HD 5770

    Hi guys I have read a lot of pages of this thread, but i didn't found solution for me I can't force my audio working through HDMI Also the main problem is that my audio working only with patched AppleHDA for ALC1200 So, i have MSI HD5770 Motherboard: P5Q CPU: Intel Core 2 Duo E8500 3.17
  2. Anybody force this audio working on 10.7 gm ?
  3. MSI Radeon HD5770 (R5770) & Team Fortress 2

    http://www.insanelymac.com/forum/index.php...p;#entry1655159 i use this frameworks
  4. First of all, sorry for my english ) I have a pc: Motherboard: P5Q CPU: Intel Core 2 Duo E8500 3.17 ГГц GPU: MSI R5770 Hawk <Radeon HD5770> Ram: Kingmax 4X1024, 4096 Мб HDD: (2XSAMSUNG HD322HJ) 2x320 resolution: 1280x1024, 32 bit via dvi port and i have installed MAC OS: 10.6.7 via [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] & [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] after installing , in boot list was <key>GraphicsEnabler</key> <string>Yes</string> so i my videocard is working everything work except Team Fortress 2 (not only Tf2, but also l4d2, and I think other games on source) in other words - the TF2 is working but the brightness is very hight and some texture is showing with mistakes ... but working ) ============== after a while i found drivers on [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] and install them before set GraphicsEnabler to NO after installing and reboot i fund the it recognized as ATI Radeon HD 5000(before , with chameleon - ATI Radeon HD 5700 series) also everything is working in both cases the options in about mac were the same the id was also both for them - 0x68b8 but again troubles Team Fortress 2 isn't working, even start who misunderstand me - video i also tested my videocard at new game - Modern Combat Domination - Fully working Can anyone help me? I want to play my favourite game..