Jump to content

hle500

Members
  • Content count

    6
  • Joined

  • Last visited

About hle500

  • Rank
    InsanelyMac Protégé
  1. Broadcom 570x and 575x

    Thank you It works on my gateway ns30 (acer travel mate mb) with broad com 57760 :-)
  2. unfortunately, even if I run eldim as administrator, (property-compatibility-run as administrator-all users) I get no values from ELDIM. What do I do wrong?
  3. Hello. I am trying to install LIon on a Gateway ns 30, that has an Intel HD Graphics Card (i3, 128 MB shared RAM by BIOS). The system loads the driver but I get a screen full of thin stripes (red, yellow, black) completely useless, even if I connect to an external ASUS Display. I've tried the paragraph one method, but the ELDIM EDID Viewer, run in WIndows 7 (dual boot system) does not find any information. Just a lot of zeroes. Looks like an useless IDID. Is there anything else I can try? Of course I can get native resolution 1366x768x32, if I get rid of the kext and disable Graphics Enabler, but that is not what I want. Thank you for your help
  4. jas 10.4.9 sse2

    mah, nei soliti posti non trovo quasi più niente di tiger. Ho seguito il metodo indicato da spacecowboy75, ma l'installazione dell'update non è andata a buon fine, e mi sono trovato un sistema da reinstallare completamente.
  5. jas 10.4.9 sse2

    Ciao a tutti. Sui miei due portatili, un Toshiba Tecra S2 e un Fujitsu Lifebook s7020 ho provato tante installazioni di Mac Osx86. Alla fine, quella che ha sempre funzionato meglio, stabile, completamente in Italiano e quasi completa di tutto, à la 10.4.6 del mittico JAS. Sto scrivendo appunto dal s7020 Tigerizzato. L'unico limite è dovuto all'impossibilità di aggiornare iTunes, Qtime e gli altri programmi, che mi chiedono sempre almeno la 10.4.9 Chi mi sa indicare se esistee dove trovare un aggiornamento di Jas alla 10.4.9 SSE2? Sarebbe l'unica di cui potrei fidarmi. Grazie
  6. calling all ALC260 users

    Hi guys. For your files, I have a Fujitsu Lifebook s7020 with ALC260. Sound works out of the box with JAS Tiger 10.4.6, only on embedded speakers. NO way to have headphones and mic. When I upgraded to 10.4.8 (always JAS), sound stopped working. SAme for Ethernet. So I came back to 10.4.6. Wireless doesn't. Ethernet works putting MAC Address manually in
×